Avast WEBforum

Consumer Products => Avast Free Antivirus / Premium Security (legacy Pro Antivirus, Internet Security, Premier) => Topic started by: x1anar1x on January 21, 2010, 01:32:23 AM

Title: Avast 5 - Computer Freezes up/Slow when start up?
Post by: x1anar1x on January 21, 2010, 01:32:23 AM
I don't know if it's just me or after I downloaded/Updated Avast 4.8 to Avast 5.0 I seemed to have gotten slower on my computer and after i start up i seem to freeze after 5-10 minutes from the startup. Avast 5 is working fine and everything's good. When my computer freezes up i can move my mouse but everything else seem "frozen". I then manually restart the computer by Pressing the ON button.

Is it just me or is there something wrong?

-I'm new by the way, Name's Anar :P
Title: Re: Avast 5 - Computer Freezes up/Slow when start up?
Post by: coolsilver on January 21, 2010, 02:00:09 AM
It was an issue I had in beta. There are others with the same issue relating to problems with Cybermedia DVD loading their DVD drivers and things

If you can make a memory dump and talk to Igor or Vlk, they could look at it and try to fix what is causing it.



Most systems see some slowdown after the first couple reboots as you cache is rebuilding. But shouldn't freeze your pc.
Title: Re: Avast 5 - Computer Freezes up/Slow when start up?
Post by: cazoza on January 21, 2010, 05:34:27 AM
my pc, also slows down when i try to install avast 5 pro. And the worst part is that i cant stop the shields , and i need to uninstall it. So the only way i can use avast 5 is with the free version and my pro key. Also i lost the internet connection. And i have done more than 8 boots and everything keeps the same, my pc not responding. Also i have created a record of my problems during setup, but nobody have answered my problem. So i will stick to v5 FREE, because is the only way i can use v5 of avast antivirus.
Title: Re: Avast 5 - Computer Freezes up/Slow when start up?
Post by: Cahya Legawa on January 21, 2010, 05:41:48 AM
I have the same problems previously. But clean install helps me out (with avast uninstall utility).
Title: Re: Avast 5 - Computer Freezes up/Slow when start up?
Post by: cazoza on January 21, 2010, 05:56:48 AM
Well i have tried it also, but no sucess. I only have 5 free, but registered with my pro 4.8 key. Is there a way to upgrade 5 Free to pro, with 4.8 pro key??
Title: Re: Avast 5 - Computer Freezes up/Slow when start up?
Post by: x1anar1x on January 22, 2010, 01:22:30 AM
Well the thing is i already Downloaded Avast 5 Free Version, previously known as the Home Edition. But like after every start up my computer just freezes and nothing seems to work but my mouse moves fine. This only started happening AFTER avast 5 was Downloaded and Running. Also My computer seems a bit slow, but what can i do to fix this problem? UNinstall and then REinstall?
Title: Re: Avast 5 - Computer Freezes up/Slow when start up?
Post by: PhilR on January 22, 2010, 01:44:39 AM
Try removing the Behaviour Shield (you can reconfigure Avast 5 from Add/Remove Programs).  Please tell us if that resolves the problem for you.
Title: Re: Avast 5 - Computer Freezes up/Slow when start up?
Post by: lister on January 22, 2010, 05:47:32 AM
Same problem here. Then takes couple of reboots to get to the stage where i can uninstall (reboot) then install 4.8 (reboot).

Tried reinstalling again and it either doesn't finish the install (reboot). then freezes the PC or seems to install fine (reboot) then doesn't run at all.

All times i unstalled 4.8 first (reboot) and a couple of times ran the cleanup script after(reboot).

Just wondering if 4.8 still be updated for the foreseeable future and when serial runs out will new serials be accepted?
Title: Re: Avast 5 - Computer Freezes up/Slow when start up?
Post by: kingbob on January 23, 2010, 05:56:35 PM
avast 5.0 freezes my windows xp sp3 and my vista sp2 system i had to uninstall it useing safe mode because it would not all the system to boot up to desktop it just kept freezing up
Title: Re: Avast 5 - Computer Freezes up/Slow when start up?
Post by: x1anar1x on January 23, 2010, 06:12:54 PM
I also noticed that After it freezes i reboot by pressing the ON button and then my computer works fine. It's been like this for a couple of days, 1st time i open computer, freezes, i then reboot, then it works fine. Weird...
Title: Re: Avast 5 - Computer Freezes up/Slow when start up?
Post by: Ho-chi-minh on January 24, 2010, 02:35:48 AM
YUP AVAST 5 PRO SUCKS..i got back to 4.8
Title: Re: Avast 5 - Computer Freezes up/Slow when start up?
Post by: newuser1 on January 24, 2010, 08:09:48 AM
Same problem here. Installed new version yesterday and computer kept freezing when I was trying to configure settings.
Task Manager wouldn't work, Icons on desktop wouldn't work, and icons in tray wouldn't work. Only cursor was movable but nothing would click.
Couldn't even reset computer I had to switch it off.

After leaving it on all night (always do) this morning everything was frozen again, had to switch the computer off and on again to regain control.

Nothing about it showing in Event Viewer. I haven't installed anything else for weeks.

Still got another 6 months of subscription otherwise I'd uninstall it and get another AV.



Title: Re: Avast 5 - Computer Freezes up/Slow when start up?
Post by: x1anar1x on January 24, 2010, 07:08:40 PM
NewUser1: Task Manager wouldn't work, Icons on desktop wouldn't work, and icons in tray wouldn't work. Only cursor was movable but nothing would click.

That is exactly what happens to me! I am not alone :D
Title: Re: Avast 5 - Computer Freezes up/Slow when start up?
Post by: YoKenny on January 24, 2010, 07:26:23 PM
I also noticed that After it freezes i reboot by pressing the ON button and then my computer works fine. It's been like this for a couple of days, 1st time i open computer, freezes, i then reboot, then it works fine. Weird...

It is indeed wierd as it happens on my XP Pro system regularly. 

I tried removing some shields to see if the system did not have enough RAM and it is still failing at first boot up in the morning.

I am only running File System, Web, IM, Network, Script shields and Process Virtualization

I think I will un-install avast! Pro and try avast! Free for a few days.

I will keep avast! as I know the problem will be fixed.
Title: Re: Avast 5 - Computer Freezes up/Slow when start up?
Post by: despuesvengo on January 24, 2010, 07:27:09 PM
unfortunately I noticed the pc started to go slow while browsing (6 mega connection)...do not know why...but it does. It was a clean install of Avast 5...no problems with avast 4.8 home edition...so I have to go back to it.

will wait a little to go back to 5 if there is something avast perhaps might fix.

 ???

Title: Re: Avast 5 - Computer Freezes up/Slow when start up?
Post by: YoKenny on January 24, 2010, 08:23:40 PM
I'm back on my XP Pro system after un-installing avast! Pro with Add/Remove Programs and aswclear.exe in Safe Mode just to be sure.

I started setup_av_free_eng.exe and chose a Customized install File System, Web, IM and Network shields that completed then system hung when I clicked on Finish

I had to power off then on to recover.

@ despuesvengo

I have a 6MB DSL connection and I am getting these results from Speakeasy
Quote
Last Result:
Download Speed: 6264 kbps (783 KB/sec transfer rate)
Upload Speed: 676 kbps (84.5 KB/sec transfer rate)
http://www.speakeasy.net/speedtest
Title: Re: Avast 5 - Computer Freezes up/Slow when start up?
Post by: Avastfan1 on January 24, 2010, 09:14:21 PM
Hello All,

I experienced the same problem YoKenny described.

"I started setup_av_free_eng.exe and chose a Customized install File System, Web, IM and Network shields that completed then system hung when I clicked on Finish"

On my system it installed and reached the final screen then produced the message "Error: can't connect to server".

I manually rebooted, uninstalled Avast from "Add/remove programs", ran the Avast uninstall utility. The completed a fresh install of Avast Free 5.0.377. Same result.

So, I rebooted and although Avast Free 5.0.377 appears to be working fine, and shows 'your system is secured' with everything green, I am still not completely convinced that it is correctly installed.

In addition, I have also noticed that Avast seems to be raping Firefox 3.6 (http://forum.avast.com/index.php?topic=54176.0 (http://forum.avast.com/index.php?topic=54176.0))

Hopefully we will receive an official response on this issue from Alwil.

Computer specifications are in my signature.

Avastfan1
Title: Re: Avast 5 - Computer Freezes up/Slow when start up?
Post by: chadder007 on January 24, 2010, 09:47:58 PM
Try removing the Behaviour Shield (you can reconfigure Avast 5 from Add/Remove Programs).  Please tell us if that resolves the problem for you.

This fixed my problem with sites with FLASH bogging down a lot.
 ;D

Other than that problem, my system actually is a bit snappier than it was before with Microsoft Security Essentials.
Title: Re: Avast 5 - Computer Freezes up/Slow when start up?
Post by: Jack 1000 on January 24, 2010, 09:50:37 PM
I also had to uninstall and reinstall version 5 because there remains an issue that Avast can (not necessarily will) freeze up when using the Help settings.  ESPECIALLY if the user is on the Shields screen.  This time, I did a complete uninstall and also ran the Uninstall Utility, which for some reason froze on me.  I did not know the path filename to put in the box to use the uninstall untility so I searched for "Programs" in Safe mode.  There were no Avast Folders from version 4, which I previously installed over when I used Avast for the first time.

Users, I recommend if you download version 5, remove version 4.8 from Add/Remove programs even if its not required.   Than after you get it installed, just get a new license key.  The versions of Avast 4.8 and Avast 5.0 are SO DIFFERENT that it is better to start fresh rather than carry over.

I will be submitting a feedback form response ticket about some of the above issues on Version 5.

Jack
Title: Re: Avast 5 - Computer Freezes up/Slow when start up?
Post by: twl845 on January 24, 2010, 10:02:55 PM
I don't know if it's just me or after I downloaded/Updated Avast 4.8 to Avast 5.0 I seemed to have gotten slower on my computer and after i start up i seem to freeze after 5-10 minutes from the startup. Avast 5 is working fine and everything's good. When my computer freezes up i can move my mouse but everything else seem "frozen". I then manually restart the computer by Pressing the ON button.

Is it just me or is there something wrong?

-I'm new by the way, Name's Anar :P
This sounds like a problem of everything loading at once during bootup, taxing the cpu. Go to settings>troubleshooting and check off "Load Avast! services only after loading other system services". This gives your cpu a second to take a breath before loading Avast!
Title: Re: Avast 5 - Computer Freezes up/Slow when start up?
Post by: cazoza on January 24, 2010, 11:26:56 PM
I've already done that, and is the same. Also i have downloaded a 40 mb setup file for avast 5 pro, and the one that is in the offiial page is about 39 mb, why is the difference? the one of 40 mb, is for the upgrade from 4.8, but it also freezes my pc, as the 38 mb setup. I cant install 5 pro from 4.8. And alone as a fresh install it's the same. A MESS. I have win 7 64 bits, 8 gig of ram, and a 500 gb hdd and a quad core processor. The only version i can install on my pc, is the free edition. And it works awesome. But is a shame i can't upgrade to 5 pro my 4.8 pro.

I have tried everything i read it works for others but in my pc, is always the same result. Avast 5 pro freeze my pc.
Title: Re: Avast 5 - Computer Freezes up/Slow when start up?
Post by: YoKenny on January 25, 2010, 01:03:08 PM
I am begining to feel the problem I have with avast! V5 on my XP Pro system is a caused by the combination of avast! V5, MBAM Full and Windows Defender using a lot of system resources at boot up as I have tried twl845's tip of Load Avast! services only after loading other system services. and the system did not hang on a cold boot this morning.

Title: Re: Avast 5 - Computer Freezes up/Slow when start up?
Post by: twl845 on January 25, 2010, 02:42:04 PM
I am begining to feel the problem I have with avast! V5 on my XP Pro system is a caused by the combination of avast! V5, MBAM Full and Windows Defender using a lot of system resources at boot up as I have tried twl845's tip of Load Avast! services only after loading other system services. and the system did not hang on a cold boot this morning.


If you still get the hang, I think the problem is caused by MBAM paid and set to start with windows. I had to install a free app called Startup Delayer http://www.r2.com.au/ where you can delay MBAM's start say 2 minutes during bootup solving the problem. The only thing you have to remember is to re set it every time MBAM upgrades.
Title: Re: Avast 5 - Computer Freezes up/Slow when start up?
Post by: YoKenny on January 25, 2010, 04:05:54 PM
@ twl845

Thanks for the offer and the system is still hanging on cold boot so I will use WinPatrol's Delayed Start feature to delay MBAM starting.

This is frustrating as the hang does not happen every time.
Title: Re: Avast 5 - Computer Freezes up/Slow when start up?
Post by: Francois Blais on January 25, 2010, 04:21:17 PM
@ twl845

Thanks for the offer and the system is still hanging on cold boot so I will use WinPatrol's Delayed Start feature to delay MBAM starting.

This is frustrating as the hang does not happen every time.
Never used that WinPatrol feature. (it was uninstalled anyway a few weeks ago)
Can you specify which program to delay ?

Thanks!
Title: Re: Avast 5 - Computer Freezes up/Slow when start up?
Post by: YoKenny on January 25, 2010, 05:15:20 PM
@ Francois Blais

Its C:\PROGRAM FILES\MALWAREBYTES' ANTI-MALWARE\MBAMGUI.EXE that I delayed.
Title: Re: Avast 5 - Computer Freezes up/Slow when start up?
Post by: Francois Blais on January 25, 2010, 05:35:34 PM
Thanks!
Maybe delaying the service would help too?
Title: Re: Avast 5 - Computer Freezes up/Slow when start up?
Post by: twl845 on January 25, 2010, 06:43:21 PM
Thanks!
Maybe delaying the service would help too?

Did you try the free app I suggested? Startup Delay is a small app that only delays apps on startup. It fixed my problem immediately. Just follow the easy instructions.
Title: Re: Avast 5 - Computer Freezes up/Slow when start up?
Post by: Francois Blais on January 25, 2010, 06:54:35 PM
Thanks!
Maybe delaying the service would help too?

Did you try the free app I suggested? Startup Delay is a small app that only delays apps on startup. It fixed my problem immediately. Just follow the easy instructions.
Thanks, but not until I'm back home.  :)
Title: Re: Avast 5 - Computer Freezes up/Slow when start up?
Post by: ricsherm on January 25, 2010, 10:21:06 PM
I work on other people's computers a LOT.  I have installed avast 5.0 on three different Windows XP SP3 32bit machines, and I had the same result all three times.  The computer runs fine when I use it, but when left running over night, everything except the cursor is frozen in the morning.  I am going to have to uninstall 5.0 and re-install 4.8 until the problem is rectified.  I have also installed 5.0 on one Windows Vista 64bit, and two Windows 7 64bit machines and it runs flawlessly.  Out of the three XP machines, one is a Pentium IV with hyper threading, and two are AMD X2 machines running Windows XP 32bit.  All machines have Comodo firewall, and Malwarebytes AntiMalware.
Title: Re: Avast 5 - Computer Freezes up/Slow when start up?
Post by: twl845 on January 25, 2010, 10:31:00 PM
I work on other people's computers a LOT.  I have installed avast 5.0 on three different Windows XP SP3 32bit machines, and I had the same result all three times.  The computer runs fine when I use it, but when left running over night, everything except the cursor is frozen in the morning.  I am going to have to uninstall 5.0 and re-install 4.8 until the problem is rectified.  I have also installed 5.0 on one Windows Vista 64bit, and two Windows 7 64bit machines and it runs flawlessly.  Out of the three XP machines, one is a Pentium IV with hyper threading, and two are AMD X2 machines running Windows XP 32bit.  All machines have Comodo firewall, and Malwarebytes AntiMalware.
The problem seems to be MBAM Pro set to start with Windows. Your observation with the overnight thing is news. If you deselect Start with Windows in MBAM, you may see the problem disappear.
Title: Re: Avast 5 - Computer Freezes up/Slow when start up?
Post by: fhoegler43 on January 25, 2010, 10:38:10 PM
I downloaded 5.0377 free last week and installed over 4.8 on my XP SP3 and my computer started  to crash, completely lock up. Had to hold power button, control alt delete didn't work. Decided to uninstall using an uninstall program. It started back up, No indication program was on computer in windows uninstall. Could not use System Restore, went back a month of points and no luck. I then reinstalled 5 and an uninstall window came up and clicking that uninstalled the program. I downloaded and reinstalled 4.8 and everything is working again. I hope someone at Avast is monitoring this forum. Avast 5 seems to be a disaster at least on XP. Been using avast for may years. I will not upgrade to 5 until Avast updates and everyone here checks it out to be OK.
Title: Re: Avast 5 - Computer Freezes up/Slow when start up?
Post by: YoKenny on January 25, 2010, 10:52:42 PM
Thanks!
Maybe delaying the service would help too?

Do this for XP only as Vista and Windows 7 uses Automatic (Delayed Start)

Open regedit (Start -> Run -> regedit), navigate to HKEY_LOCAL_MACHINE\Software\Malwarebytes' Anti-Malware

Create a new DWORD value (right-click in the right-hand panel, choose New -> DWORD Value).
Name it delayservicestart and set its value to 60 hex (96 decimal)

@ ricsherm

That is a new symptom and I will leave my XP Pro system on overnight to see what happens.

Title: Re: Avast 5 - Computer Freezes up/Slow when start up?
Post by: newuser1 on January 25, 2010, 11:10:40 PM
Got up this morning and computer had frozen AGAIN overnight, so it's got nothing to do with start up program conflicts in my case anyway.

The only common theme seems to be having MBAM installed also.

Anyhow I'm uninstalling Avast 5 and going back to version 4.8 which was great.

I hope someone from Avast is reading this thread, a reply from them would be good.

Title: Re: Avast 5 - Computer Freezes up/Slow when start up?
Post by: Avastfan1 on January 26, 2010, 12:36:24 AM
I also have MBAM 1.44 active. I hope to Christ that this is not the problem?

Avast 4.8.1368 and MBAM 1.44 resident always co-existed nicely together?

I agree that the eerie silence from Alwil is not good.........
Title: Re: Avast 5 - Computer Freezes up/Slow when start up?
Post by: Numskull on January 26, 2010, 01:24:24 AM
I am experiencing this problem on 3 separate machines, all running MBAM.  Upgraded from 4.8 to 5.  Looking to revert back to 4.8 due to what looks like compatibility issues.  Cant be a coincidence that users with MBAM running are freezing up.
Title: Re: Avast 5 - Computer Freezes up/Slow when start up?
Post by: Francois Blais on January 26, 2010, 01:47:58 AM
The problem seems to be MBAM Pro set to start with Windows. Your observation with the overnight thing is news. If you deselect Start with Windows in MBAM, you may see the problem disappear.
Exactly!
I unticked the option and rebooted.
Then I was able to install AVAST 5 very smoothly!
It's presently doing a background quick scan...
I posted a message on MBAM's forum about this apparent incompatiblity between MBAM real-time and AVAST 5.

Now, which is the culprit, MBAM or AVAST 5?  :)

Best regards,
Fran├žois
Title: Re: Avast 5 - Computer Freezes up/Slow when start up?
Post by: twl845 on January 26, 2010, 04:32:55 AM
The problem seems to be MBAM Pro set to start with Windows. Your observation with the overnight thing is news. If you deselect Start with Windows in MBAM, you may see the problem disappear.
Exactly!
I unticked the option and rebooted.
Then I was able to install AVAST 5 very smoothly!
It's presently doing a background quick scan...
I posted a message on MBAM's forum about this apparent incompatiblity between MBAM real-time and AVAST 5.

Now, which is the culprit, MBAM or AVAST 5?  :)

Best regards,
Fran├žois

To probably answer your question, I looked back to the date I purchased MBAM Pro and checked it to "start with Windows". The date was December 24th. I immediately started having the problem and posted it in the MBAM forum that day. I installed Avast! V5 on January 20th, the day after it was released. So it has to be a MBAM problem.
After delaying MBAM start for 2 minutes and not having the problem re-occur, I thought the problem was solved. I just booted up after all that, and the desktop froze. Enough. I deselected "Start with Windows" and made MBAM on demand again for good. I then re-made my SAS the real time anti-spyware again.
Title: Re: Avast 5 - Computer Freezes up/Slow when start up?
Post by: newuser1 on January 26, 2010, 06:20:53 AM
Has to be an Avast problem, MBAM and Avast played nicely before then Avast releases a new version and computer freezing problems start.

It may have nothing to do with MBAM but it's too much of a coincidence if it isn't.

I've uninstalled V5 and gone back to 4.8, only time will tell I guess.

Alwil have got a few months to get it right then my registration expires and I go elsewhere.
Title: Re: Avast 5 - Computer Freezes up/Slow when start up?
Post by: Timmi.C on January 26, 2010, 11:53:41 AM
I also had these problems. I disable this function and work fine and fast.  :D

(http://i47.tinypic.com/1z6ci36.png)
Title: Re: Avast 5 - Computer Freezes up/Slow when start up?
Post by: twl845 on January 26, 2010, 02:35:26 PM
Has to be an Avast problem, MBAM and Avast played nicely before then Avast releases a new version and computer freezing problems start.

It may have nothing to do with MBAM but it's too much of a coincidence if it isn't.

I've uninstalled V5 and gone back to 4.8, only time will tell I guess.

Alwil have got a few months to get it right then my registration expires and I go elsewhere.
When I purchased MBAM I was using a different AV. There was no Avast in my computer. As I said, I contacted the MBAM forum and started a thread that went on for a few days, working with a MBAM guru. He figured that there was too much loading at boot up, so we unchecked a few apps in Autorun's logon tab. Then I installed Startup Delayer and set MBAM to load 2 minutes after everything else had loaded. That fixed the problem. It wasn't until 3 weeks later that I installed Avast!5. There was one instance after I installed Avast when I got another freeze, but clicking "start Avast after other services have loaded", in the Troubleshooting tab of Avast! seemed to do the trick until yesterday. Now MBAM isn't loading any more, so we'll see if the problem re-occurs.
Title: Re: Avast 5 - Computer Freezes up/Slow when start up?
Post by: georgermct on January 26, 2010, 04:38:01 PM
Add me to the list of unable to use Avast 5. :'(

Tried to use it on Vista SP2 x32.  I did not change any settings (except the voice sounds)...everything right out of the box (just the way I used 4.8--if you NEED to change seetings for it to work then I'm very concerned because you should NOT have to change anything...it should just work like EVERY past version of Avast that worked flawlessly).

Everything would seem to be working fine (no issues with computer slow downs) then all of a sudden I would get a blue screen that would scroll with a bunch of words (really quickly) then the computer would reboot by itself.

I tried it over 4.8 and even used the Avast removal tool and still had the same issue.

I look forward to an updated 5 that fixes all these issues.
Title: Re: Avast 5 - Computer Freezes up/Slow when start up?
Post by: nord on January 26, 2010, 04:48:57 PM
I don't know if it's just me or after I downloaded/Updated Avast 4.8 to Avast 5.0 I seemed to have gotten slower on my computer and after i start up i seem to freeze after 5-10 minutes from the startup. Avast 5 is working fine and everything's good. When my computer freezes up i can move my mouse but everything else seem "frozen". I then manually restart the computer by Pressing the ON button.

Is it just me or is there something wrong?

-I'm new by the way, Name's Anar :P

I don't know why your computer is slow, but my experience was similar. Running Avast 4.8 Home on a Thinkpad T40 and on an Acer Aspire Notebook with not problems. Uninstalled, scrubbed registry and installed 5.0 and it ran like the proverbial slug on both.

WHY?

Is it that the new Avast 5.0 is optimized for multiple core CPUs? Or no longer optimized for XP, as I run XP PRO on the ThinkPad and XP HOME on the netbook?

Went back to 4.8 Home for now until the dust settles with this new release. (just my 2 cents)

Title: Re: Avast 5 - Computer Freezes up/Slow when start up?
Post by: Avastfan1 on January 26, 2010, 05:43:51 PM
I'm running it on a Thinkpad 43 with Window$ XP Pro SP3.

Although I appreciate they must be working at a feverish pace, I wish there would be an official response from Alwil.

 :( :( :( :(
Title: Re: Avast 5 - Computer Freezes up/Slow when start up?
Post by: x1anar1x on January 27, 2010, 12:33:31 AM
 All these comments/concerns/advice is GREATLY appreciated not only to me, but to others that are having this problem, now 1 thing i also noticed too i do have MalwareBytes also and it starts up when Windows starts up, so maybe there is some sort of connection with this?
Title: Re: Avast 5 - Computer Freezes up/Slow when start up?
Post by: lister on January 27, 2010, 12:41:25 AM
Not a startup issue with Mbam and avast! (maybe XP), as I've experienced freezes when the sytem has been running for a couple of hours (and overnight).

I did, at first, have freezes immediately after logging in, even before the login screen disappeared, the system would freeze; that seemed to settle down, then random freezes would occur.

Wish I had the time to troubleshoot more with avast! 5, but I need to get a lot of work done and a random freeze has already cost me 5 hours or so.

So I'm back to 4.8 (though there was also difficulty uninstalling v5).
Title: Re: Avast 5 - Computer Freezes up/Slow when start up?
Post by: newuser1 on January 28, 2010, 10:09:57 PM
Back to 4.8 and all my problems have disappeared  ;D

I had to manually remove some stuff from V5 that was left behind but the work was worth it.

Still no reply from Alwil that I can see. I'm looking for a replacement AV for when my subscription expires as they don't appear to give a stuff about their paying customers.  >:(
Title: Re: Avast 5 - Computer Freezes up/Slow when start up?
Post by: Com96 on January 29, 2010, 10:57:33 AM
Having the same problem, my computer keeps freezing up, downloaded the new Avast 5 Pro edition, last week.  Had 4.8 Pro with a purchased license, for the longest time with no problems, until i got Avast 5, when i run a scan, sometime half way through the scan, my computer will freeze and have too reboot, or when I'm browsing online, at first I thought it was some kind of virus, ran a full scan, and boot time scan, and Avast found nothing. Just wondering what the problem is, and if it can be fixed.  ??? ??? ??? ???
Title: Re: Avast 5 - Computer Freezes up/Slow when start up?
Post by: waking on January 29, 2010, 11:02:28 AM
>downloaded the new Avast 5 Pro edition, last week.

That would be version 5.0.377? If so, click on "Update Program" and get 5.0.396.

Title: Re: Avast 5 - Computer Freezes up/Slow when start up?
Post by: MyGodAL3X on January 29, 2010, 12:49:31 PM
I have the same problem right now on my laptop
its a msi CR600 Intel Core 2 Duo 2.00 GHz
with 4 Gb of ram, nvidia 8200M G video card
direct x 10 and a 320 GB HDD

but heres the kicker i am running vista 32bit
everyone seems to say it runs fine on vista but it did the same thing to my pc
and now it has trouble booting and freezes randomly with the mouse still moving but nothing responding
i uninstalled avast 5 and avast 4.8 and it did nothing i checked my folder to see if i had anything left and there was one log so i deleted it
and its still doing the same thing and i formatted and reinstalled vista and all my drivers and its still doing the same thing

PLS HELP

thank you in advance
Title: Re: Avast 5 - Computer Freezes up/Slow when start up?
Post by: MyGodAL3X on January 29, 2010, 12:59:20 PM
ohhh and btw it seems that when i download updates for my vista home 32
it seems to calm the problem for a little while the pc boots ok and it doesnt freeze
but after a certain amount of time it comes back and always at the wrong time
while im writing a paper or playing a game

please help us
Title: Re: Avast 5 - Computer Freezes up/Slow when start up?
Post by: MyGodAL3X on January 30, 2010, 03:23:00 PM

I had to manually remove some stuff from V5 that was left behind but the work was worth it.

What did you remove manually because i removed avast 5 and went back to 4.8 but its still screwing up pls help thank you
Title: Re: Avast 5 - Computer Freezes up/Slow when start up?
Post by: newuser1 on January 31, 2010, 07:01:56 AM

I had to manually remove some stuff from V5 that was left behind but the work was worth it.

What did you remove manually because i removed avast 5 and went back to 4.8 but its still screwing up pls help thank you

I just opened the Alwin folder in C drive and there was two or three files left including a .dll which I had to unlock using Unlocker http://ccollomb.free.fr/unlocker/
Once they were gone I just rebooted and I then reinstalled 4.8 and it's all good as new again.

EDIT: Forgot to mention that I also ran CCleaner to remove a few remaining bits and pieces.
Title: Re: Avast 5 - Computer Freezes up/Slow when start up?
Post by: vasant on January 31, 2010, 08:48:41 AM
To   x1anar1x

Is all driver on your computer is up to date?
Sometime old driver make up this problem.

Title: Re: Avast 5 - Computer Freezes up/Slow when start up?
Post by: x1anar1x on January 31, 2010, 09:43:55 PM
To   x1anar1x

Is all driver on your computer is up to date?
Sometime old driver make up this problem.

I honestly don't know. I never really dealt with updating drivers because my computer seems fine the way it is. And the new update somewhat helped, i do still find crashes/freezes once in a while.
Title: Re: Avast 5 - Computer Freezes up/Slow when start up?
Post by: Avastfan1 on February 01, 2010, 12:23:54 AM
Still getting random freezes after a fresh install of 5.0.396.

I hope they sort this? :O
Title: Re: Avast 5 - Computer Freezes up/Slow when start up?
Post by: MyGodAL3X on February 03, 2010, 02:35:32 AM
thanks alot deleted everything but its still messed up
havin someone look at it hopefully itll help
thanks anyways

Title: Re: Avast 5 - Computer Freezes up/Slow when start up?
Post by: fhoegler43 on February 06, 2010, 09:46:58 PM
Still a piece of junk. I have Windows XP SP3.I uninstalled 4.8, deleted the couple of registry entries left and the folder in the "programs folder. Restarted and installed 5.0.396. went online download e-mail using Thunderbird and started Firefox 3.6 within a second or two Firefox froze. Thunderbird froze and then the who puter froze had to hold the power button to get puter to restart. Same problems as before with 5.0.377. Unistalled 5.0.396 and reinstalled 4.8 and everything is working OK. Last time I try 5 until there is a 5.1 and nobody is having any problems.
Title: Re: Avast 5 - Computer Freezes up/Slow when start up?
Post by: twl845 on February 06, 2010, 10:13:50 PM
If you are running MBAM in real time you will have the problem until you revert back to on demand. You might also go to settings in Avast! and go to trouble shoot and check "Load Avast! services only after loading other system services."
Title: Re: Avast 5 - Computer Freezes up/Slow when start up?
Post by: newuser1 on February 06, 2010, 11:15:59 PM
If you are running MBAM in real time you will have the problem until you revert back to on demand. You might also go to settings in Avast! and go to trouble shoot and check "Load Avast! services only after loading other system services."

Why should I have to disable features on MBAM because there is a problem with Avast? Alwin should get THEIR act together and fix THEIR stuff-up, also I leave my computer running 24/7 so the 'Load Avast.....................'  fix is totally irrelevant for me.

I see the feedback from Alwin is still zero, ignoring the problem won't make it go away.
Title: Re: Avast 5 - Computer Freezes up/Slow when start up?
Post by: Hopper15 on February 06, 2010, 11:29:31 PM
I'm keeping Avast 4.8 for now. I have Mbam Pro and I don't want any problems with my system updating to 5.0 avast.
Title: Re: Avast 5 - Computer Freezes up/Slow when start up?
Post by: Avastfan1 on February 06, 2010, 11:31:01 PM
I have to agree with newuser1.

I want to keep MBAM 1.44 resident protection running.

It worked fine with 4.8.1368, so why can't it function with 5.0.396?
Title: Re: Avast 5 - Computer Freezes up/Slow when start up?
Post by: Hopper15 on February 06, 2010, 11:43:16 PM
Exactly, if Mbam resident protection worked well in 4.8.  Why doesn't it work well for this great updated 5.0?  Avast has to get this bug sorted out or they will lose some of their paying customers.

Title: Re: Avast 5 - Computer Freezes up/Slow when start up?
Post by: twl845 on February 07, 2010, 12:38:06 AM
If you are running MBAM in real time you will have the problem until you revert back to on demand. You might also go to settings in Avast! and go to trouble shoot and check "Load Avast! services only after loading other system services."

Why should I have to disable features on MBAM because there is a problem with Avast? Alwin should get THEIR act together and fix THEIR stuff-up, also I leave my computer running 24/7 so the 'Load Avast.....................'  fix is totally irrelevant for me.

I see the feedback from Alwin is still zero, ignoring the problem won't make it go away.
While we wait for a fix we have two choices. But since you run 24/7 you don't have a problem unless you reboot. So hence my suggestion.  ;)
Title: Re: Avast 5 - Computer Freezes up/Slow when start up?
Post by: x1anar1x on February 07, 2010, 09:55:55 PM
If you are running MBAM in real time you will have the problem until you revert back to on demand. You might also go to settings in Avast! and go to trouble shoot and check "Load Avast! services only after loading other system services."

Interesting, so this is the cause of the problem. I hope they release another patch soon cause MBAM and Avast work like Peanut Butter and Jelly. Until then i will continue facing the Freezing problem ;o
Title: Re: Avast 5 - Computer Freezes up/Slow when start up?
Post by: sjwarrior on February 10, 2010, 06:01:46 PM
Having the same issue.  :( Wondering why Malware Bytes would have anything to do with it?? I have the free version of Malware bytes installed.. I guess I will go back to the older version of Avast... How do I get the Key from the new version to work with the old version???

Thanks,
Stephen
Title: Re: Avast 5 - Computer Freezes up/Slow when start up?
Post by: twl845 on February 10, 2010, 06:51:07 PM
Having the same issue.  :( Wondering why Malware Bytes would have anything to do with it?? I have the free version of Malware bytes installed.. I guess I will go back to the older version of Avast... How do I get the Key from the new version to work with the old version???

Thanks,
Stephen
The free version of MBAM is not an issue. It's running the MBAM Pro in real time that causes the hangs (freezes). I wouldn't go back to 4.8 because there is a new Avast build beta about to be released allegedly fixing a lot of problems. If you leave your v.369 all you'll have to do is click Update.  :)
Title: Re: Avast 5 - Computer Freezes up/Slow when start up?
Post by: roverxk9 on January 21, 2011, 06:24:14 PM
Okay, I'm having this problem on Win7 64bit WITHOUT MBam pro. 

After updating to 5.0 and rebooting, it worked fine for at least another 24 hours.  Then this morning I was reading articles using FF and then my computer froze the same as many people described in this post.  Upon reboot it froze again, then once more.  (I'm in safe mode with networking support right now.)

Just wanted to give a heads up that Mbam cannot be the only conflict and its definitely not limited to WinXP.

I'll be downgrading to 4.8 as many others have, I just wanted to debunk Mbam as the problem.  I think part of these assumptions have to do with the population of people who spend time in a AV forum.  Chances are many of you have gone far beyond the normal user when it comes to protection.

James
Title: Re: Avast 5 - Computer Freezes up/Slow when start up?
Post by: roverxk9 on January 21, 2011, 08:11:19 PM
Since twl845 mentioned the new version beyond .369 would have fixes, I am trying the current version out: 5.1.889 

I was able to download it, install and choose "modify" to update instead of reinstalling while in safe mode.

So far, I've been able to boot my computer up in normal mode.  I'll post back when I run into an issue, if you dont hear anything more from me, chances are it resolved the issue.

Thanks for the thread.

James
Title: Re: Avast 5 - Computer Freezes up/Slow when start up?
Post by: pog_ROM on January 23, 2011, 02:54:29 PM
Avast 5 Free. Same issues as many are having here, sorry but theres no way Im upgrading to Pro with problems like this. It makes the computer completely unusable.

The problems really only started for me when I updated from 5.0.677 to 5.1.889. So I uninstalled and went back to 5.0.677. Unfortunately the damage had already been done. Its now having the same issue with 5.0.677.

Also, when I disable the Shields for a given period and then reactivate them I get mouse cursor movement but nothing else works. Go to open an app or task manager etc. Nothing happens.

This is REALLY annoying.

I would go back to 4.8 but alas you cant due to the Nag screens constantly asking you to update to v5.

Behavioural is not installed.
Load services before Avast is checked.

Neither did anything to fix the issue.


Does anyone have anyway to fix this properly? If this keeps up Im thinking of changing my AV tbh. A shame as Ive used Avast for over 5 yrs problem free. But I cant carry on like this, its no good at all.

Thanks.