Avast WEBforum

Consumer Products => Avast Free Antivirus / Premium Security (legacy Pro Antivirus, Internet Security, Premier) => Topic started by: mixon on January 28, 2010, 08:55:08 PM

Title: Avast 5.0.377 and Thunderbird
Post by: mixon on January 28, 2010, 08:55:08 PM
I've installed Avast 5.0.377 to my machine, and it's currently running fine. But when Avast mail shield is running, Thunderbird 3 email client is not getting my unreaded/new emails.. When i turn Avast mail shield off, Thunderbird works as it supposed to work. So is there some sort of bug in Avast, or something in the settings i dont know about.. PS. Any change in the near future to get Avast 5 in Finnish language?
Title: Re: Avast 5.0.377 and Thunderbird
Post by: PhilR on January 28, 2010, 09:00:04 PM
All I can say is that it works for me.

If you can post your thunderbird email settings (email provider, protocol, port used) that might help.
Title: Re: Avast 5.0.377 and Thunderbird
Post by: mixon on January 28, 2010, 09:55:13 PM
Hmm. Got nag screen from Avast 5 when i added a new hotmail account in thunderbird. You need to turn SSL TSL off in your email client, odd.. But it seems to work when i did turn SSL and TSL off in Thunderbird. Avast mail shield handles ssl tsl then i guess..
Title: Re: Avast 5.0.377 and Thunderbird
Post by: PhilR on January 28, 2010, 09:58:01 PM
Yes, that's correct.  For Avast's Mail Shield to protect you it has to examine a non-encrypted mail flow - it talks encrypted to the upstream mail servers, though.
Title: Re: Avast 5.0.377 and Thunderbird
Post by: logos on January 28, 2010, 10:06:24 PM
Hmm. Got nag screen from Avast 5 when i added a new hotmail account in thunderbird. You need to turn SSL TSL off in your email client, odd.. But it seems to work when i did turn SSL and TSL off in Thunderbird. Avast mail shield handles ssl tsl then i guess..

nice that you found out by yourself  ;) the forum is crowded with threads from people who for a start didn't browse the site and second have no idea why the mail scanner cannot scan encrypted connections  ;D
Title: Re: Avast 5.0.377 and Thunderbird
Post by: agha5t on April 16, 2010, 08:38:59 PM
I had the same trouble. The trick was to discover that thunderbirds 'outgoing' server options are listed separately from the main account server settings!  ::)
Title: Re: Avast 5.0.377 and Thunderbird
Post by: logos on April 16, 2010, 09:03:45 PM
I had the same trouble. The trick was to discover that thunderbirds 'outgoing' server options are listed separately from the main account server settings!  ::)

wow, nice find :D