Avast WEBforum

Other => General Topics => Topic started by: amori on March 25, 2010, 05:12:34 AM

Title: Cannot access any websites
Post by: amori on March 25, 2010, 05:12:34 AM
I followed the standard setup when installing Avast 5!

I now cannot access internet explorer sites.

I have a message in my Avast Settings - Attention: your system is not fully protected. Please use the Fix Now button to start fully protecting your system.
However when I click on 'Fix Now' nothing happens. Below this my Firewall is turned off. I also cannot choose the option to turn this ON - again nothing happens.
Also down the bottom the same message "Your avast! firewall is currently turned off. To ensure your computer is protected against unauthorised intrusions from the internet, turn the firewall on now.

Please help - I am not technical savvy so please use simple instructions :)
Title: Re: Cannot access any websites
Post by: CharleyO on March 25, 2010, 06:35:04 AM
***

Welcome to the forums, amori   :)

Please try a repair of avast using the XP example below. Other OS should be similar.

To do a repair of avast :

Control panel > Add/remove programs > click once on avast to select it > click on Change/Remove > scroll down the left pane and click on repair > click OK> follow directions


***
Title: Re: Cannot access any websites
Post by: amori on March 27, 2010, 08:49:01 AM
Thanks for your reponse:) However that didnt work :-[
I have managed to get a reply from the actual Avast tech guy so hopefully he can help, although it seems a mission and a bit of blaming my system!

I have since found this advice on another forum which apparently worked for someone else? What do you think?I have no idea!

As an advanced way, maybe searching for "aswNdis" references into C:\Windows\Inf\oem*.inf files. You can use Windows Search or FileSeek (http://www.binaryfortress.com/fileseek/) for that. Then you can move the files to another folder. Boot. Try installing again.
Title: Re: Cannot access any websites
Post by: Zyndstoff (aka Steven Gail) on March 27, 2010, 08:50:20 AM
Hy there.

Check this: http://forum.avast.com/index.php?topic=57443.msg484431#msg484431

Your above mentioned "aswNdis"-search may be used in case the firewall won't start.