Avast WEBforum

Consumer Products => Avast Free Antivirus / Premium Security (legacy Pro Antivirus, Internet Security, Premier) => Topic started by: Dch48 on May 13, 2010, 10:53:09 PM

Title: Strange Occurrence
Post by: Dch48 on May 13, 2010, 10:53:09 PM
I had  this happen last night. I rebooted my computer and it got stuck on the welcome screen. I hit ctrl-alt-delete and it went to the desktop but showed that I was not fully protected by Avast!. On inspection I found that the web shield was not running and could not be started. I disabled all the shields from the option of the systray icon and tried to re-enable them. Now none of the shields would load. I rebooted again and got a message that I had no pagefile. I tried to set a pagefile size and was unable to do so. I scanned with both Mbam and SAS and nothing was found. I then tried to access system restore and was told that it was unable to run. I went to the shields up site and found that port 80 was stuck wide open. I uninstalled both Avast! and the OA free firewall and still had the pagefile and system restore problems. When I ran the XP utility to check signatures, it said all the system files were unsigned. I was on the verge of trying to repair Windows but I found something in a Google search about not being able to set the pagefile size. It said to check the security settings for the hard drive and see who and what was able to access it. I found that the only group authorized access was the users group. There was no system or administrators group listed. I added those 2 groups and gave them full access and I also added my user name and gave that full access and that fixed all of the problems. Another thing that had happened was that the system time was off by over 12 hours.

I have no idea what caused this to happen. I don't know if OA or Avast! contributed in any way. I have reinstalled Avast! free but I'm only running with the XP firewall for now. I have scanned with Avast!, MBAM and SAS again with nothing being found. There had been a website and a download of a free utility to clean out old icons from the taskbar blocked by Avast! shortly before I did the first reboot that showed the problem. Everything is fine now though. If anybody has any ideas about why this happened I'd like to hear them.