Avast WEBforum

Avast Products => Non-english zone => Italiano => Topic started by: slasi on June 10, 2010, 10:54:45 PM

Title: Rallentamento all'avvio di Windows
Post by: slasi on June 10, 2010, 10:54:45 PM
Scusate se apro un altro topic, ma come capirete questo nuovo Avast mi sta dando qualche grattacapo, suppongo risolvibile, ma ho bisogno del vostro aiuto!!

Quando si apre il desktop dopo l'avvio di Windows, posso iniziare a utilizzare il pc dopo circa 2 minuti!!!
Infatti mi sono accorto che Avast aspetta che si carichi il programma "3COM" relativo alla connessione di rete... Ci sta un'eternita'!!
Col vecchio Avast si avviava subito.
Cosa posso fare??
Title: Re: Rallentamento all'avvio di Windows
Post by: alfainfo on June 14, 2010, 04:05:40 PM
Il primo tentativo che puoi fare è sputare Impostazioni -> Risoluzione Errori -> spuntare "Caricare i servizi di avast! solo dopo aver caricato gli altri servizi di sistema"

La versione 4 l'hai rimossa prima di installare la nuova versione?

Alcuni hanno risolto rimuovendo la versione installata dal pannello di controllo;
- eseguendo l'utilità di disinstallazione:http://www.avast.com/it-it/uninstall-utility (http://www.avast.com/it-it/uninstall-utility) in modalità provvisoria;
- riavviando normalmente il pc e installando la versione desiderata di Avast...
Title: Re: Rallentamento all'avvio di Windows
Post by: simog on July 26, 2011, 12:13:44 PM
Buon giorno

Ultimamente ho un problema analogo con avast 6, anche nel mio caso il computer risulta inutilizzabile fino alla comparsa dei computerini della rete sulla barra delle applicazioni.

Il problema è iniziato poco dopo aver effettuato l'aggiornamento dell AV. Siccome non ho subito collegato le due cose e, a causa di altri problemi, ho formattato ma il problema è rimasto.

Se Avast 6 è installato, oltre a dover aspettare all'avvio di windows, ho anche problemi con l'apertura e il funzionamento di alcuni programmi. Ad esempio firefox spesso non si apre pur essendo presente nel task manager, e quando si apre ci mette dei minuti. Disinstallato Avast torna tutto a posto.

Ho notato che la palla gialla sulla barra che ruota si blocca e contemporaneamente ho una pausa nella lettuda del hdd (smette di fare rumore ma la spia rimane accesa).

Il sistema operativo è Windows XP home con SP3

è risolvibile?

Grazie
Title: Re: Rallentamento all'avvio di Windows
Post by: peppe on July 29, 2011, 07:01:40 PM
Da ccleaner disattiva i programmi in avvio che non serve, poi, installa advanced system care fai la pulizia. e il pc in avvio è veloce.