Avast WEBforum

Consumer Products => Avast Free Antivirus / Premium Security (legacy Pro Antivirus, Internet Security, Premier) => Topic started by: zexel on October 03, 2010, 02:47:09 PM

Title: Avast don't work
Post by: zexel on October 03, 2010, 02:47:09 PM
L've donloaded Avast free antivirus, instaled it, but it doesn't work. It is written, what I am UNSECURED  and I must push FIX NOW button to start antivirus. I've pushed it, but is absolutely nothing. What is the problem?
Ph, I used to use free antivirus about year ago, until it's subscription is ended. Maybe i can use free antivirus only once?
Title: Re: Avast don't work
Post by: CraigB on October 03, 2010, 07:02:33 PM
L've donloaded Avast free antivirus, instaled it, but it doesn't work. It is written, what I am UNSECURED  and I must push FIX NOW button to start antivirus. I've pushed it, but is absolutely nothing. What is the problem?
Ph, I used to use free antivirus about year ago, until it's subscription is ended. Maybe i can use free antivirus only once?
Hi zexel, can you give some more info about your system, windows version, ram, other av's that you have or just recently deleted. Make sure you only have one av and that all previous av's have been correctly and fully removed. You can also try a repair through add remove program's.
Title: Re: Avast don't work
Post by: zexel on October 03, 2010, 09:00:31 PM
I use XP professional (PC - Dual core 3Ghz, Ram -1000). I used Avast4 Home dition last year until it ezpired. It was written that I can install Avast5. I uninstal it, but I can't delete Avast4 folder. It is written "Cannot delete Aavm4h.dll. Acces is denied. Make sure disk is not full or write protected and that the file is not curently in use".

I instal Avast5 Home edition, but it does'n work. In "ad or remove programs" it isn't. Avast4 isn't too. I can load Avast5 from the folder (it does'n start itself), but i see UNSECURED and whwn I press FIX NOW i see clock near mouse cursor shotly and nothing more.
In Security center is written Virus protection OFF.

I reinstall AVast5 but all is the same.
Title: Re: Avast don't work
Post by: DavidR on October 03, 2010, 09:10:16 PM
I suggest that you do a clean reinstall following the instructions below:
- Download the latest version of avast, 5.0.677 http://www.avast.com/free-antivirus-download (http://www.avast.com/free-antivirus-download) and save it to your HDD, somewhere you can find it again (if you didn't save your last download). Use that when you reinstall.

- Download the avast! Uninstall Utility, aswClear5.exe find it here (http://www.avast.com/uninstall-utility) and save it to your HDD (it has uninstall tools for both 4.8 and 5.0).
Title: Re: Avast don't work
Post by: zexel on October 04, 2010, 08:13:11 PM
Sorry, I'm a rookie. How to turn on Safe mode? ::)
Title: Re: Avast don't work
Post by: DavidR on October 04, 2010, 08:16:59 PM
Reboot and keep tapping away at the F8 key - Booting into safe mode http://www.pchell.com/support/safemode.shtml (http://www.pchell.com/support/safemode.shtml).