Avast WEBforum

Consumer Products => Avast Free Antivirus / Premium Security (legacy Pro Antivirus, Internet Security, Premier) => Topic started by: mantra on July 08, 2003, 10:24:56 AM

Title: avast blocker
Post by: mantra on July 08, 2003, 10:24:56 AM
i selected open for writing

but when i click on for example *.exe with right click mouse and select propriety(to see more info about this exe) avast tell me WRITE to the file!!!!

if i use winzip everytime avast stop me because it write on hard disk

is there a cure?

Title: Re:avast blocker
Post by: igor on July 08, 2003, 10:54:30 AM
I'm afraid there is no cure, except for disabling the "open for writing" option.
For some reason, Windows open the file both for reading and writing, when you select the "Properties" of a file. In my opinion, there is no need to do it (opening the file just for reading should be far enough to display its properties, shouldn't it?), but that's the way Microsoft has done it  >:(