Avast WEBforum

Consumer Products => Avast Free Antivirus / Premium Security (legacy Pro Antivirus, Internet Security, Premier) => Topic started by: ZEROSGHOST on October 18, 2010, 01:41:16 AM

Title: Internet Explorer 8 Bug Report, Social Networking Sites Die.
Post by: ZEROSGHOST on October 18, 2010, 01:41:16 AM
I would just like to make a due note that I have tried turning off all web related shields and nothing helps except a uninstallation.

Now to the point, I downloaded and installed the new Avast! 5 since I kept getting pop ups about it (thank you avast for the "if they wont upgrade we'll annoy the hell out of em till they do" method) so I downloaded the Pro trial to see how it was, fine and dandy, like the new look, seems to run smoother then 4.8, that was all great till I went to check my HOTMAIL.

I came to find, it would not load the page, that is IE 8 would not load the page of hotmail while Avast! 5 was installed.

So I checked into other sites I do daily, sure enough, GMAIL,MYSPACE,FACEBOOK and many more sites used by billions daily, would not load.

So I started up Google chrome, and to my surprise, everything works (as long as I keep any web related shields turned off that is) which is what I'm typing this on ATM instead of my preferred browser, IE.

I figure'd Ide bring this to your attention before it happens to others, I'm sure Microsoft doesn't appreciate it.

P.S. I'm running vista home basic 36.
Title: Re: Internet Explorer 8 Bug Report, Social Networking Sites Die.
Post by: ZEROSGHOST on October 18, 2010, 01:54:59 AM
Oh yes and I forgot to mention that YOUTUBE no longer works either, it seems avast has stopped all scripts that relate to such things as flash, Java, etc, I'll be uninstalling Avast!5 for the time being until this problem is fixed, seeing as any virus I could get from the few and I do mean few sites I visit daily, would be a lot less troublesome then the antivirus thats supposed to protect my computer from them.
Title: Re: Internet Explorer 8 Bug Report, Social Networking Sites Die.
Post by: Gargamel360 on October 18, 2010, 02:00:44 AM
I'll be uninstalling Avast!5 for the time being until this problem is fixed, seeing as any virus I could get from the few and I do mean few sites I visit daily, would be a lot less troublesome then the antivirus thats supposed to protect my computer from them.

OK, with an iron-clad opinion like that, no one can argue with you, right?  ::)

I get the point of an AV being worse than a virus, but java/flash problems?  Virus will cause much more extreme problems than that.

But if you just want to report/complain and then uninstall/leave, that is fine, if looking for help and troubleshooting is not your thing.

Lots of good people here to help if you change your mind.



Title: Re: Internet Explorer 8 Bug Report, Social Networking Sites Die.
Post by: ZEROSGHOST on October 18, 2010, 02:04:58 AM
I was merely stating I will have it uninstalled and be using a overly bulky AV by the name of McAfee installed until somebody finds a solution to this problem, trying to make users of Avast! 5 who run into errors look like bad guys really isn't very good business you should know.
Title: Re: Internet Explorer 8 Bug Report, Social Networking Sites Die.
Post by: Gargamel360 on October 18, 2010, 02:29:57 AM
You do no justice to yourself using McAfee either.  ;D

You apparently cannot browse in Chrome either without disabling the webshield?

So I would suggest maybe you have same problem a few who came through here last week or so have had (maybe)

see here>>http://forum.avast.com/index.php?topic=65054.0 (http://forum.avast.com/index.php?topic=65054.0)
Title: Re: Internet Explorer 8 Bug Report, Social Networking Sites Die.
Post by: ZEROSGHOST on October 18, 2010, 02:38:05 AM
Alright maybe I should have been a little more clearer, even though its stated already, just not as clear.

I can access the sites, yes, but all functions cease, you get basicly the frame for the page and thats it, facebook logo, a everloading security bar for email pages, myspace with info either scramble'd on a page which you could scroll for 5 hours (literly) or is everloading as well, etc.
Title: Re: Internet Explorer 8 Bug Report, Social Networking Sites Die.
Post by: Gargamel360 on October 18, 2010, 02:46:11 AM
No, you seemed clear first time, now I am confused.

So I started up Google chrome, and to my surprise, everything works (as long as I keep any web related shields turned off that is) which is what I'm typing this on ATM instead of my preferred browser, IE.

So, is the web shield on or off when this is happening in IE?
The webshield is a filter, it should not block anything. It can abort a connection, but it notifies of that.

Any other security software installed/recently removed?
Title: Re: Internet Explorer 8 Bug Report, Social Networking Sites Die.
Post by: ZEROSGHOST on October 18, 2010, 02:51:44 AM
None, only ever had Avast!, its a personal favorite, or rather was for the time being. And turned on or off, IE suffer'd the same problem.
Title: Re: Internet Explorer 8 Bug Report, Social Networking Sites Die.
Post by: ZEROSGHOST on October 18, 2010, 02:57:34 AM
Btw I came accross another thread, with a person who seems to have a very simuler problem to mine, I also just was talking with a friend of mine who I got into avast, to find out he's been using norton (of all things) for the past while since when he updated to 5, it did the same thing.

http://forum.avast.com/index.php?topic=64078.msg550547#msg550547
Title: Re: Internet Explorer 8 Bug Report, Social Networking Sites Die.
Post by: Gargamel360 on October 18, 2010, 03:03:27 AM
Btw I came accross another thread, with a person who seems to have a very simuler problem to mine, I also just was talking with a friend of mine who I got into avast, to find out he's been using norton (of all things) for the past while since when he updated to 5, it did the same thing.

http://forum.avast.com/index.php?topic=64078.msg550547#msg550547
Yes, I do not know if skowy will be back, he got dragged through the wringer there.
But his was a different problem, could not browse at all without disabling webshield.

Doh, I missed this part, my bad
I would just like to make a due note that I have tried turning off all web related shields and nothing helps except a uninstallation.
But this makes me think it is not webshield at all, off or on the symptom is the same.

Remember a stack of MS updates came recently, all sorts of fun stuff can happen.
Title: Re: Internet Explorer 8 Bug Report, Social Networking Sites Die.
Post by: ZEROSGHOST on October 18, 2010, 03:06:58 AM
Lol that stack came almost 2 weeks ago.
Title: Re: Internet Explorer 8 Bug Report, Social Networking Sites Die.
Post by: ZEROSGHOST on October 18, 2010, 03:15:20 AM
Well I leave you and the Avast! team to maul over this for the night, I have a hell of a day tomorrow and need some sleep, I'm up in 6 hours.
Title: Re: Internet Explorer 8 Bug Report, Social Networking Sites Die.
Post by: Tarq57 on October 18, 2010, 06:49:34 AM
There are a couple of different things (well, more than a couple) that can possibly cause this type of scenario.

Some are malware related, some are down to the presence of an old (even factory installed but uninstalled) AV, some are down to firewall issues.

You say you've only ever used Avast on this machine. What did it come installed with, out of the shop, if anything?

Try downloading the free version of MBAM (http://www.malwarebytes.org/) (blue download button), install it, update it, run a quick scan. At completion of the scan a report will be produced. If malware is detected, select everything found and have MBAM remove it. If it prompts to reboot, do so promptly. Please post the scan report at the completion of this, whether malware is found or not.

Another possible answer/troubleshooting procedure is to download the Avast uninstall utility, and a completely new Avast installation file (get the uninstall utility here (http://www.avast.com/uninstall-utility) ) Uninstall Avast from the control panel, reboot, run the uninstall utility, reboot, install afresh. Reboot when prompted.

If problems still remain after a full reinstall, it's likely malware or software confliction related. If malware is found by MBAM, that's likely to have been at least part of the problem, and, depending on the malware, might require further action. If there are still residual files from, say, Norton/Symantec present (possible even after an uninstall) a tool needs to be run to rid them from the machine.

Those are the most likely issues I know concerning this kind of problem.
Title: Re: Internet Explorer 8 Bug Report, Social Networking Sites Die.
Post by: ZEROSGHOST on October 19, 2010, 01:32:01 AM
All right good news and bad news, bad news first, had a helluva a day, tired as crap, my computer is now slow as crap starting up and running now (that'll take oh a full 20 mins to fix), I tried something before I got on the forums and I now hate the look of my internet explorer.

Good news is, I now have the supposedly faster internet explorer 9, all the sites work once again and it was all solver in 3 easy steps, and a infant could guess what those 3 were (yes I should have tried this earlier). Oh yes and something should add to the list of bad news, I somehow lost 1/2 my favorites and all the links that were in my address bar, mind you those weren't too big a loss, just stuff I shoulda favorit'd.
Title: Re: Internet Explorer 8 Bug Report, Social Networking Sites Die.
Post by: ZEROSGHOST on October 19, 2010, 01:34:48 AM
And I would just like to say IE 9 is very slow. And yes avast is reinstalled on my computer now with everything running! Win some ya lose some I guess, just not what I was willing to lose>.>
Title: Re: Internet Explorer 8 Bug Report, Social Networking Sites Die.
Post by: SafeSurf on October 19, 2010, 01:49:40 AM
There is a thread in the "General Topics" section of this forum regarding IE9 issues that you may want to look at: http://forum.avast.com/index.php?topic=63974.0 (http://forum.avast.com/index.php?topic=63974.0).

If you continue to experience problems, please follow the post by Tarq57 as many issues were pointed out and and tools were given to you for problem-solving.  I would still run an MBAM scan as he suggested and post the log here (cut and paste) to be on the safe side).  It is a good back up tool to have that many of us use.

Let us know if you continue to experience problems as we are always here to assist you.  Thank you.
Title: Re: Internet Explorer 8 Bug Report, Social Networking Sites Die.
Post by: ZEROSGHOST on October 19, 2010, 02:10:59 AM
Just one last note, favorite's were not lost, seems for some reason IE 9 made a new directory for one of the folders, which has been fixed.
Title: Re: Internet Explorer 8 Bug Report, Social Networking Sites Die.
Post by: SafeSurf on October 19, 2010, 02:15:29 AM
Thanks for the update.  Do you wish to run the MBAM scan or do you feel that your issue is resolved?
Title: Re: Internet Explorer 8 Bug Report, Social Networking Sites Die.
Post by: CraigB on October 19, 2010, 06:52:52 AM
Make sure that you have all of that McAfee removed properly, there's an uninstaller for it from (complete list of uninstallers) site
Title: Re: Internet Explorer 8 Bug Report, Social Networking Sites Die.
Post by: SafeSurf on October 19, 2010, 09:47:59 AM
If you did download (even if you didn't or did install), you still have McAfee on your machine, which will cause conflicts with another AV.

This article provides the steps to remove McAfee from the Security Center/Action Center from your computer:
http://ts.mcafeehelp.com/faq3.asp?docid=71525 (http://ts.mcafeehelp.com/faq3.asp?docid=71525)

Also for direct download: http://download.mcafee.com/products/licensed/cust_support_patches/VSCleanupTool.exe (http://download.mcafee.com/products/licensed/cust_support_patches/VSCleanupTool.exe) and http://download.mcafee.com/products/licensed/cust_support_patches/MCPR.exe (http://download.mcafee.com/products/licensed/cust_support_patches/MCPR.exe) (2007)
Title: Re: Internet Explorer 8 Bug Report, Social Networking Sites Die.
Post by: ZEROSGHOST on October 19, 2010, 12:57:13 PM
Trust me MCafee is fully removed.
Title: Re: Internet Explorer 8 Bug Report, Social Networking Sites Die.
Post by: Tarq57 on October 19, 2010, 09:54:32 PM
So, are you OK at this point, or still need some assistance?
Avast working correctly?