Avast WEBforum

Consumer Products => Avast Free Antivirus / Premium Security (legacy Pro Antivirus, Internet Security, Premier) => Topic started by: N0rt05 on January 04, 2011, 03:21:28 PM

Title: Update 5.1.864 creating problems
Post by: N0rt05 on January 04, 2011, 03:21:28 PM
Win xp sp3 - installed Avast update 5.1.864 yesterday - now system will boot but will not load anything (Avast, etc), Also does not load any usual startup programs (MS toolbar etc). Are other people having similar problems? No other installations in recent time except this one. MS did do a security update yesterday. Any suggestions?
Title: Re: Update 5.1.864 creating problems
Post by: schmidthouse on January 04, 2011, 03:33:56 PM
Win xp sp3 - installed Avast update 5.1.864 yesterday - now system will boot but will not load anything (Avast, etc), Also does not load any usual startup programs (MS toolbar etc). Are other people having similar problems? No other installations in recent time except this one. MS did do a security update yesterday. Any suggestions?

Hello NOrt05 and welcome: First the simplist. Have you tried a Repair of Avast? Go to Add and Remove/ choose Avast and the Change/Remove. In the Options scroll to Repair and choose.
See if that helps.
Did you update through the GUI or from the installer over previous version?
If not you may have to do a Clean Install from scratch :)
Title: Re: Update 5.1.864 creating problems
Post by: N0rt05 on January 04, 2011, 04:22:47 PM
Can't get to add/remove menu in regular boot as nothing will load. I assume this will work however if I do a safe mode boot. Also, update was from within Avast - did the "update program" option. Is that what you mean? I guess that did install over previous version. Look forward to your comments. Thank you.
Title: Re: Update 5.1.864 creating problems
Post by: francisc on January 04, 2011, 04:28:08 PM
This version is very bad(Avast! 5.1.864).It blocks the most useful operating system processes and stop running few programs (like CCleaner, Defraggler, Internet Conection etc).
Title: Re: Update 5.1.864 creating problems
Post by: N0rt05 on January 04, 2011, 05:35:52 PM
I went into safe mode and tried repair - did not work. went into safe mode and did sys restore. Now system o.k. again. I know I need the latest version for security reasons but I'd sure like to stay with the older version. Anyway, what do I do now. Uninstall older version from add/remove programs? Install new version after that (from within Avast program? Would appreciate any thoughts. Thanks.
Title: Re: Update 5.1.864 creating problems
Post by: Charyb on January 04, 2011, 10:35:47 PM
Do you happen to be using a Dell or Acer computer?
Title: Re: Update 5.1.864 creating problems
Post by: N0rt05 on January 04, 2011, 11:38:32 PM
I am on a very old Dell Dimension 4300 - vintage 2001. I also have a Dell optiplex vintage 2006 that the Avast update worked fine on. Can I stay with the older version that sys restore took me back to as long as I keep the virus updates current? Thanks.
Title: Re: Update 5.1.864 creating problems
Post by: falkor on January 04, 2011, 11:59:07 PM
It is so funny when people have no clue they ask questions to answer yours . There is an issue with .864 and Avast is aware . This is the bottom line . Next release hopefully will fix the problem . Hoping they will release it in a day or two .  Good luck and just wait for the new release .
Title: Re: Update 5.1.864 creating problems
Post by: Charyb on January 05, 2011, 12:06:03 AM
It is so funny when people have no clue they ask questions to answer yours . There is an issue with .864 and Avast is aware . This is the bottom line . Next release hopefully will fix the problem . Hoping they will release it in a day or two .  Good luck and just wait for the new release .
No need for this. Not everyone using .864 is having problems. I asked the question so that I could give an informed answer and to show the OP that there is an issue and others are having problems too. Since you were able to see that they are using a Dell after I asked the question then that makes you all-knowing? Did you know that the OP was using a Dell before I asked the question? Sorry about this NOrt05. Some people like to run around the forum with not so nice things to say.

Here are a couple of threads that may pertain to your issue.
http://forum.avast.com/index.php?topic=68625.0
http://forum.avast.com/index.php?topic=68702.0

And hopefully they will release an update to repair the problem in the next couple days.
Title: Re: Update 5.1.864 creating problems
Post by: pete.goss on January 05, 2011, 01:21:57 AM
sounds just like what happened to me. Here is my recent support ticket:

Hello,

I've been using Avast free for a long time with no problem. Yesterday, I installed your latest program update and my system (HP Touchsmart, Vista Home Premium 64)crashed -- Blue screens of death, automatic CHKDSK, failure of other software (Diskeeper Pro, Google Chrome, etc), and loss of icons in the System Tray). When I uninstalled Avast, system performance improved.

Have you received other reports of problems with the new version of your program? I really like it alot and would like to return to it as soon as possible. Do you have any suggestions regarding how to install safely?

Thanks...

You are not alone
Title: Re: Update 5.1.864 creating problems
Post by: Charyb on January 05, 2011, 01:25:53 AM
sounds just like what happened to me. Here is my recent support ticket:

Hello,

I've been using Avast free for a long time with no problem. Yesterday, I installed your latest program update and my system (HP Touchsmart, Vista Home Premium 64)crashed -- Blue screens of death, automatic CHKDSK, failure of other software (Diskeeper Pro, Google Chrome, etc), and loss of icons in the System Tray). When I uninstalled Avast, system performance improved.

Have you received other reports of problems with the new version of your program? I really like it alot and would like to return to it as soon as possible. Do you have any suggestions regarding how to install safely?

Thanks...

You are not alone
@pete.goss
Do you have icon problems similar to what is posted in this thread? http://forum.avast.com/index.php?topic=68853.0 Also, would you mind starting a new topic with the problems you have indicated? I am certain that the Avast team will want to view your dump files.
Title: Re: Update 5.1.864 creating problems
Post by: kenf on January 05, 2011, 02:27:11 AM
I upgraded to 5.1.864 a few days ago and after restarting as directed by avast, I had no video.  Had to shut down via power button and finally got my xp pro computer to boot up with the video working.  It now takes my 2x to get it to boot up normally with video.
Never had any problems with prev. versions of avast.
Should I uninstall and re-install or wait for a newer version as someone mentioned?
Is there a stand alone uninstall for avast?
Thanks for any advice.
Ken.
Title: Re: Update 5.1.864 creating problems
Post by: Charyb on January 05, 2011, 02:46:37 AM
Here is a link to the uninstaller. http://www.avast.com/uninstall-utility

It has been mentioned that uninstalling the behavior shield is a temporary workaround until the new update is released.
Go to add/remove programs select avast, uninstall/change, then change and remove the behavior shield. Then reboot.
There should be a program update in the next couple days to hopefully fix these problems.

Title: Update 5.1.864 creating problems
Post by: vbaltazar on January 05, 2011, 02:46:54 AM
Hi!!!

Hoy actualicé la versión de Avast Internet Security y mi computadora quedó totalmente bloqueada. Estoy muy enojado porque recién pagué la licencia y esta actualización me ha obligado a desinstalar el programa... quiero mi dinero de regreso!!!!
Title: Re: Update 5.1.864 creating problems
Post by: Charyb on January 05, 2011, 02:56:07 AM
Hi!!!

Hoy actualicé la versión de Avast Internet Security y mi computadora quedó totalmente bloqueada. Estoy muy enojado porque recién pagué la licencia y esta actualización me ha obligado a desinstalar el programa... quiero mi dinero de regreso!!!!
Translated:
Today upgraded the version of Avast Internet Security and my computer was completely blocked. I am very angry because I just paid the license and this update I have been forced to uninstall the program... I want my money back!

You can submit a ticket here: http://www.avast.com/support-contacts

But I recommend you wait for the new program update coming soon which should take care of some of the problems people are having.

Just want you to know that I am just and Avast user like yourself.
Title: Re: Update 5.1.864 creating problems
Post by: calcu007 on January 05, 2011, 03:05:50 AM
Hi!!!

Hoy actualicé la versión de Avast Internet Security y mi computadora quedó totalmente bloqueada. Estoy muy enojado porque recién pagué la licencia y esta actualización me ha obligado a desinstalar el programa... quiero mi dinero de regreso!!!!
You can install a older version and wait for the next update
Title: Re: Update 5.1.864 creating problems
Post by: Charyb on January 05, 2011, 03:10:33 AM
Hi!!!

Hoy actualicé la versión de Avast Internet Security y mi computadora quedó totalmente bloqueada. Estoy muy enojado porque recién pagué la licencia y esta actualización me ha obligado a desinstalar el programa... quiero mi dinero de regreso!!!!
You can install a older version and wait for the next update
Try either of these download sites:
filehippo.com
majorgeeks.com
Title: Re: Update 5.1.864 creating problems
Post by: falkor on January 05, 2011, 03:24:05 AM
Wow . You are an ass . And I do not care that he has a Dell . It is NOT just Dell . That is the point . Duh uh do you have a Dell ? Who cares . There is a problem with .864 . A KNOWN issue . Will the new release fix the problems on Dell computers ?  Who knows . But , at this point a fix is coming . And I do know much more than you obviously as you want to believe it is Dell specific . It is not .
Title: Re: Update 5.1.864 creating problems
Post by: Charyb on January 05, 2011, 03:39:50 AM
Wow . You are an ass . And I do not care that he has a Dell . It is NOT just Dell . That is the point . Duh uh do you have a Dell ? Who cares . There is a problem with .864 . A KNOWN issue . Will the new release fix the problems on Dell computers ?  Who knows . But , at this point a fix is coming . And I do know much more than you obviously as you want to believe it is Dell specific . It is not .
No it's not only a Dell issue. I'm trying to give users examples of similar problems, links to older versions, and workarounds until the new release. Why don't you clean up that potty mouth? I don't see where anything that you have posted has been of any help. Just negative remarks.
Title: Re: Update 5.1.864 creating problems
Post by: DavidR on January 05, 2011, 03:45:16 AM
Wow . You are an ass . And I do not care that he has a Dell . It is NOT just Dell . That is the point . Duh uh do you have a Dell ? Who cares . There is a problem with .864 . A KNOWN issue . Will the new release fix the problems on Dell computers ?  Who knows . But , at this point a fix is coming . And I do know much more than you obviously as you want to believe it is Dell specific . It is not .

Well if anyone has their ass hanging out of their trousers look in the mirror.

For those that have a Dell uninstalling the behaviour shield has worked for them as and is easier than a reinstall of an earlier version or waiting for the next program update.

So for for us other avast users it appears to be loading a low level driver and there appears to be a conflict with the behaviour shield (this also appears to be an issue with acer laptops also). So it is not unreasonable to ask what system they are using.

So for those with a dell or acer laptop with this problem:
From windows add remove programs, Avast! xxx, click the Change/Remove button; from the new window select the Change section; from the list of Shields, uncheck the one for the Behaviour Shield and OK your way out. Now reboot and see if that resolves the problem.

Once the official program update is released then reverse this process.

####
If you want to wait for the official fix that is up to you, but others would like to get their system back.
Title: Re: Update 5.1.864 creating problems
Post by: falkor on January 05, 2011, 03:54:00 AM
No Dell here .And no help because you think it is Dell specific . Sad you cannot see you are wrong . Work arounds are fine . But , no need to argue about it being Dell specific because it is not . Period . Continue your crap . Your work arounds do not help everyone as it is NOT DELL SPECIFIC ! You guys are just ignorant to what is fact and fiction . I am done . I know what the problem is here and I know it will get fixed . You guys keep on trying 8)
Title: Re: Update 5.1.864 creating problems
Post by: DavidR on January 05, 2011, 04:58:06 AM
No one is saying it is dell specific, but for those with dells and acers, there appears to be a workaround for them and that is why it is essential to find out what they are running so that they may be offered the suggested workaround.

Trying and helping those who are using dells and acers is certainly better than what you are doing which is precisely nothing.

There is nothing stopping you from tying it too, who know it might even work for you, but you have already decided it isn't for you. If you know what the problem is then do please enlighten us mere mortals and please don't just say 5.1.864.
Title: Re: Update 5.1.864 creating problems
Post by: Walt baby luv on January 05, 2011, 05:26:09 AM
Hello,

I just want to say I love Avast, been using it for years. But I downloaded the new 5.1.864 on both of my computers, now everything has gone haywire  ??? I can't even get online, FireFox does not work, Internet Explorer does not work, it also said adobe flash has crashed, all these messages pop up saying, sending to Mircosoft analysis. Something... Spybot is causing problems, I couldn't even uninstall Avast, I had to do it in safe mode. I don't want to change products because i love Avast! All i have for defense is Threat Fire now and I just bought the Internet Security and used two license keys trying to fix the problem. I have an Acer Aspire 5517 and a Compaq Presario. I hope you guys can fix the problem soon.

Thanks      
Title: Re: Update 5.1.864 creating problems
Post by: Coolmario88 on January 05, 2011, 05:30:24 AM
Hello,

I just want to say I love Avast, been using it for years. But I downloaded the new 5.1.864 on both of my computers, now everything has gone haywire  ??? I can't even get online, FireFox does not work, Internet Explorer does not work, it also said adobe flash has crashed, all these messages pop up saying, sending to Mircosoft analysis. Something... Spybot is causing problems, I couldn't even uninstall Avast, I had to do it in safe mode. I don't want to change products because i love Avast! All i have for defense is Threat Fire now and I just bought the Internet Security and used two license keys trying to fix the problem. I have an Acer Aspire 5517 and a Compaq Presario. I hope you guys can fix the problem soon.

Thanks      
Hello, I have That version of Acer also all i did is removed avast. Than did a Clean install of avast. here is the topic where you can find the installers at http://forum.avast.com/index.php?topic=68564.0 :) i hope this helps!
Title: Re: Update 5.1.864 creating problems
Post by: DavidR on January 05, 2011, 05:52:27 AM
@ Walt baby luv
You could try a custom reinstall of avast 5.1.864 on the acer, during the custom installation you can select which components/shields to install. So you could uncheck the Behaviour Shield and see if that also works for you as it has for some other acer users that were able to just uninstall the behaviour shield as I outlined in Reply #19 above.

I don't know if that would work on your other system, for that you could try installing the previous 5.0.677 version.
Title: Re: Update 5.1.864 creating problems
Post by: Walt baby luv on January 05, 2011, 06:21:12 AM
@ Walt baby luv
You could try a custom reinstall of avast 5.1.864 on the acer, during the custom installation you can select which components/shields to install. So you could uncheck the Behaviour Shield and see if that also works for you as it has for some other acer users that were able to just uninstall the behaviour shield as I outlined in Reply #19 above.

I don't know if that would work on your other system, for that you could try installing the previous 5.0.677 version.
@ Walt baby luv
You could try a custom reinstall of avast 5.1.864 on the acer, during the custom installation you can select which components/shields to install. So you could uncheck the Behaviour Shield and see if that also works for you as it has for some other acer users that were able to just uninstall the behaviour shield as I outlined in Reply #19 above.

I don't know if that would work on your other system, for that you could try installing the previous 5.0.677 version.
Thanks, I will try, but every time I try to reinstall, it keeps giving me the 5.1.864 version. Should I just what for the Avast to fix the problems? I am sure it won't be long,it's worth the wait :)  Thanks again for all the help.   
Title: Re: Update 5.1.864 creating problems
Post by: kenf on January 05, 2011, 09:46:48 AM
Here is a link to the uninstaller. http://www.avast.com/uninstall-utility

It has been mentioned that uninstalling the behavior shield is a temporary workaround until the new update is released.
Go to add/remove programs select avast, uninstall/change, then change and remove the behavior shield. Then reboot.
There should be a program update in the next couple days to hopefully fix these problems.


I tried this and it took me even longer to get my xp pro computer to start up with the video working. took about 4 tries instead of 2, so this fix definitly didn't work for me and I concerned that I might not be able to get my computer to work at all after next full shut down.
Very close to uninstalling and going with MSE, rather than waiting for an avast fix for this.
This is a serious problem for me.
Also not sure at this point that the uninstall will get my computer to function back to normal.
Any advice out there?
Thanks,
Ken.
Title: Re: Update 5.1.864 creating problems
Post by: chinnavignesh on January 05, 2011, 03:24:11 PM
Even I'm encountering same problem. Let us wish Avast releases an update for this issue.
Title: Re: Update 5.1.864 creating problems
Post by: DavidR on January 05, 2011, 03:44:14 PM
@ Walt baby luv
You could try a custom reinstall of avast 5.1.864 on the acer, during the custom installation you can select which components/shields to install. So you could uncheck the Behaviour Shield and see if that also works for you as it has for some other acer users that were able to just uninstall the behaviour shield as I outlined in Reply #19 above.

I don't know if that would work on your other system, for that you could try installing the previous 5.0.677 version.


Thanks, I will try, but every time I try to reinstall, it keeps giving me the 5.1.864 version. Should I just what for the Avast to fix the problems? I am sure it won't be long,it's worth the wait :)  Thanks again for all the help.   

You're welcome, avast won't have old versions (5.0.677, etc.) available for download but you can get them from reputable download sites like filehippo.com and majorgeeks.com.
Title: Re: Update 5.1.864 creating problems
Post by: riverg on January 05, 2011, 08:37:15 PM
the issue is with the behavior shield i turned off and now my acer is working perfect...my computer is an ACER model 5920G and the OS is Vista Home 32...The antivirus of course is AVAST Internet Security with 5.1864 update... to those who wants a temporary fix go towindows add/remove program select avast and then select repair then select change and deselect the behavior shield  the final step is reboot the computer...
Title: Re: Update 5.1.864 creating problems
Post by: Charyb on January 06, 2011, 12:11:42 AM
There is a new pre-release, 5.1.874, that hopefully fixes a majority of problems.
http://forum.avast.com/index.php?topic=68927.0

Try updating to this and see if it resolves your problems.