Avast WEBforum

Avast Products => Avast Free Antivirus / Pro Antivirus / Internet Security/ Premier => Topic started by: missimp on October 19, 2004, 10:49:49 PM

Title: Help: An error 193 (000000C1) has occured. Last performed operation was: spaw...
Post by: missimp on October 19, 2004, 10:49:49 PM

Hello,

I was trying to install Avast but I am getting the following error:
An error 193 (000000C1) has occured. Last performed operation was: spawning.

Does anyone know what does it mean?

Thanks!  ;)

MissImp.
Title: Re:Help: An error 193 (000000C1) has occured. Last performed operation was: spaw
Post by: bob3160 on October 19, 2004, 10:59:59 PM
missimp
Welcome to the forum.
It could be a simple as a duplicate file. Try emptying out your Temp. folder and then re-install the application.
Please help us help you.
What version of Avast! are you using
What vps version?
What OS?
What exactly is the error message? (If you are getting one.)
etc. etc.
Title: Re:Help: An error 193 (000000C1) has occured. Last performed operation was: spaw
Post by: Eddy on October 19, 2004, 11:02:42 PM
Several threads here are dealing with that error. Use the board search and use as keyword "000000C1". Let us know if you got your problem solved or not.
Title: Re:Help: An error 193 (000000C1) has occured. Last performed operation was: spaw
Post by: pk on October 19, 2004, 11:09:51 PM
0xC1 means ERROR_BAD_EXE_FORMAT
it means, file was corrupted during download
please try it again
Title: Re:Help: An error 193 (000000C1) has occured. Last performed operation was: spaw
Post by: missimp on October 19, 2004, 11:29:41 PM
missimp
Welcome to the forum.
It could be a simple as a duplicate file. Try emptying out your Temp. folder and then re-install the application.
Please help us help you.
What version of Avast! are you using
What vps version?
What OS?
What exactly is the error message? (If you are getting one.)
etc. etc.

Ok, here we go:
 - the Temp dir is empty (I don't think this is the problem);
 - Avast! version: Last. Downloaded Home Ed today;
 - Os: XP Sp2;
 - Error message: exactly the one I posted, no more, no less.

Still does not work ... :(
Title: Re:Help: An error 193 (000000C1) has occured. Last performed operation was: spaw
Post by: missimp on October 19, 2004, 11:31:12 PM
0xC1 means ERROR_BAD_EXE_FORMAT
it means, file was corrupted during download
please try it again

This was my first thought and I've downloaded it several times to check. :(
Title: Re:Help: An error 193 (000000C1) has occured. Last performed operation was: spaw
Post by: Eddy on October 19, 2004, 11:45:23 PM
Clear your cache, temp files, temp internet folders and such before downloading Avast again. If there is a damaged file there, the problem you have can repeat itself if you don't do so.
Title: Re:Help: An error 193 (000000C1) has occured. Last performed operation was: spaw
Post by: missimp on October 20, 2004, 12:18:55 AM
Clear your cache, temp files, temp internet folders and such before downloading Avast again. If there is a damaged file there, the problem you have can repeat itself if you don't do so.

I tried the forum search but nothig comes close to this problem.
Also cleanned everything, downloaded again and still the same.
Even trying different language versions I got the same.
It really seems that the problem is related to my computer settings but i am logged as Admin and I couldn't find anythig to give a glue ... :-\
Title: Re:Help: An error 193 (000000C1) has occured. Last performed operation was: spaw
Post by: igor on October 20, 2004, 01:00:16 AM
Would you be able to generate some kind of checksum (CRC32, MD5, SHA... whatever) of your downloaded files so that we can compare?
Title: Re:Help: An error 193 (000000C1) has occured. Last performed operation was: spaw
Post by: missimp on October 20, 2004, 01:07:03 AM
Would you be able to generate some kind of checksum (CRC32, MD5, SHA... whatever) of your downloaded files so that we can compare?

igor,

It is not the checksum.
I just tried and succeeded to install Avast! in an old HD w/WinXP in it with the same files I am trying in this system.
I will try changing the Temp folder configuration ... or something else ... any ideas?
Title: Re:Help: An error 193 (000000C1) has occured. Last performed operation was: spaw
Post by: missimp on October 20, 2004, 01:14:00 AM
Would you be able to generate some kind of checksum (CRC32, MD5, SHA... whatever) of your downloaded files so that we can compare?

igor,

It is not the checksum.
I just tried and succeeded to install Avast! in an old HD w/WinXP in it with the same files I am trying in this system.
I will try changing the Temp folder configuration ... or something else ... any ideas?


The problem persists.
The installer creates files in the Temp folder but at the end gives me the same error message.
Intriguing.
Title: Re:Help: An error 193 (000000C1) has occured. Last performed operation was: spaw
Post by: bob3160 on October 20, 2004, 01:29:44 AM
missimp
Can you install it while in safe mode? (F8)
Title: Re:Help: An error 193 (000000C1) has occured. Last performed operation was: spaw
Post by: kubecj on October 20, 2004, 11:46:42 AM
This is a strange error. Are you 100% sure you've got enough free space on disk with temp directory? And write rights? No blocker of runing programs (some super-duper firewall or whatnot)?

There should be one of two files 'avast.setup' or 'setup.ovr' in the temp directory while the message is displayed.

What is their length?