Avast WEBforum

Consumer Products => Avast Free Antivirus / Premium Security (legacy Pro Antivirus, Internet Security, Premier) => Topic started by: Systemlord on November 15, 2004, 01:30:01 PM

Title: [BUG] Virus check for smtp connections can't be disabled
Post by: Systemlord on November 15, 2004, 01:30:01 PM
In Version 4.5.23 the option to disable SMTP Scans doesn't work!
I've downloaded and installed Avast Home 4.5 yesterday evening and since that time I'm unable to send mails with Thunderbird 0.9. >:( After disabling the mailcheck provider sending mails works again.  ;D
Title: Re:[BUG] Virus check for smtp connections can't be disabled
Post by: Systemlord on November 15, 2004, 02:43:18 PM
Grmpf... This Internetmail Provider is a big peace of crap! I tried to receive my mails (for testing) with outlook express and all I got is a timeout when trying to connect to the pop3 server (I've set the timeout for the provider to 1200!!)
Title: Re:[BUG] Virus check for smtp connections can't be disabled
Post by: Vlk on November 15, 2004, 02:53:23 PM
Are you using a firewall.

BTW please try to avoid dirty language. No need to be rude I guess...


Thanks
vlk
Title: Re:[BUG] Virus check for smtp connections can't be disabled
Post by: Eddy on November 15, 2004, 02:59:31 PM
Are you using build 4.5.523?
Title: Re:[BUG] Virus check for smtp connections can't be disabled
Post by: Systemlord on November 15, 2004, 03:00:16 PM
Quote
Are you using a firewall.
Yes, I'm using Outpost Pro 2.5 in the "Ask me" mode.
Title: Re:[BUG] Virus check for smtp connections can't be disabled
Post by: Vlk on November 15, 2004, 03:02:30 PM
Could you please try disabling it for a while and see if it makes any difference?
Title: Re:[BUG] Virus check for smtp connections can't be disabled
Post by: Systemlord on November 15, 2004, 03:52:44 PM
Quote
Are you using build 4.5.523?
Yes, I do

Quote
Could you please try disabling it for a while and see if it makes any difference?
After disabling the firewall fetching mails with outlook express workes but sending mails with thunderbird still doesn't  :'(