Avast WEBforum

Consumer Products => Avast Free Antivirus / Premium Security (legacy Pro Antivirus, Internet Security, Premier) => Rescue Disc => Topic started by: salamander on November 22, 2004, 06:59:37 PM

Title: Bart 2.0 - Cannot Burn ISO Image :(
Post by: salamander on November 22, 2004, 06:59:37 PM
 ??? I'm using the new Bart CD 2.0 and everything works great except... once I create the ISO image, I try to burn it onto a blank CDR and I got a message that says that it cannot start the image in the correct track with my recorder, look below:

(http://img113.exs.cx/img113/411/error4.jpg)

Has anyone seen this before?
Title: Re:Bart 2.0 - Cannot Burn ISO Image :(
Post by: w0mbat on November 23, 2004, 01:06:26 AM
Hi Salamander,

Looks like it's a NERO issue to me.
What's the burner you are using?
What's the version of Nero?
Did that Nero version come with your burner?
Can you burn other .iso files to disk
ETC  :-)

I did a quick Google for the problem but found no answer, just others having the same issue.
Can you try some other burning software that supports your model of burner?

Cheers

--Steve
Title: Re:Bart 2.0 - Cannot Burn ISO Image :(
Post by: salamander on November 23, 2004, 04:50:37 AM
 :D

Hi Steve,

Thanks for your reply.  I'm using a Sony 32x10x40 CD-RW drive and Nero 6.  Yes, I can burn other ISO's without a problem.  I'm not sure why is it I'm having problems with this one but I'll follow your advise and try other burning software, I'll post my results in case someone else encounters the same issue.
Title: Re:Bart 2.0 - Cannot Burn ISO Image :(
Post by: Eddy on November 23, 2004, 08:13:09 AM
- try other media.
- make sure the lense of the burner is clean.
Title: Re: Bart 2.0 - Cannot Burn ISO Image :(
Post by: Triangle on November 14, 2006, 09:42:39 PM
Greetings,

ISO-burner is a really great free utility. It is extremely user-friendly, small but never failed me before
http://www.ntfs.com/iso-burning.htm