Avast WEBforum

Other => General Topics => Topic started by: Phenoman on January 23, 2012, 02:26:54 AM

Title: Windows 7 tweak help please?
Post by: Phenoman on January 23, 2012, 02:26:54 AM
I've asked this question on Microsoft answers but people aren't answering me and i was hoping someone on here can help basically i want to disable the "lock" in the windows 7 start menu from the gpedit.msc but i don't know where it is can someone tell me if they know please?
Title: Re: Windows 7 tweak help please?
Post by: Phenoman on January 23, 2012, 04:55:04 AM
anyone else that reads this don't worry about it i already got it sorted out.
Title: Re: Windows 7 tweak help please?
Post by: DavidR on January 23, 2012, 02:53:38 PM
You could conclude the topic by saying how you have achieved it.

Anyone searching the forums for the same question, will then find your answer.
Title: Re: Windows 7 tweak help please?
Post by: Chris Thomas on January 23, 2012, 06:52:28 PM
Just for answering this topic :

Quote:

To remove Lock option, you need to create a registry key.

Since modifying the registry improperly may cause damage to the system, please follow the steps below to back up the registry key:
 
1. Click Start, click Run, input "REGEDIT" (without quotation marks) and press Enter.
2. Navigate to the following registry key by expanding the "+" beside the registry tree in the left pane:
 
 HKEY_LOCAL_MACHINE
 
3. Right click on . Under HKEY_LOCAL_MACHINE", click "Export"; please name the file as "RegBackup" (without quotation marks) and then save it to the C:\ drive as a backup.
 
Note: In case we need to undo the modification, we can double click this RegBackup.reg file to restore the registry key.

After backuping the registry, try the following:

1. Navigate to the following key:
2. Under HKEY_LOCAL_MACHINE\SOFTWARE \Microsoft\Windows\CurrentVersion\Policies\System, create a new DWORD value named DisableLockWorkstation and set value to 1.

Save the settings, you will see the option turns gray.

To disable Sleep option:

Open gpedit.msc and go to Computer Configuration>Administrative Templates>System>Power Management>Sleep Settings

Enable "Turn Off Hybrid Sleep"
Disable "Allow Standby States (S1-S3) when sleeping"

Source:

http://social.technet.microsoft.com/Forums/en/w7itproinstall/thread/044e0e40-6aec-43b8-a084-f59e56f4d50e