Avast WEBforum

Non-English Zone => Italiano => Topic started by: lullipa on January 30, 2012, 06:38:19 PM

Title: mancato funzionamento avast in modalità provvisoria
Post by: lullipa on January 30, 2012, 06:38:19 PM
Ciao!
Spero di scrivere nel posto giusto...

Il mio pc aveva qualcosa che non mi convinceva, ho fatto la scansione ed era tutto ok. Ho deciso poi di fare la scansione in modalità provvisoria come letto in alcuni forum ma quando apro avast mi compare non protetto come potete vedere

(http://img521.imageshack.us/img521/9119/immaginedhh.png) (http://imageshack.us/photo/my-images/521/immaginedhh.png/)

clicco su proteggi adesso o su avvia programma ma non accade nulla... è proprio bloccato. Cosa devo fare?


Il mio sistema operativo è windows7

Grazie  :)
Title: Re: mancato funzionamento avast in modalità provvisoria
Post by: giogio on January 30, 2012, 06:58:41 PM
Ho deciso poi di fare la scansione in modalità provvisoria come letto in alcuni forum
Dove l'hai letto?

clicco su proteggi adesso o su avvia programma ma non accade nulla... è proprio bloccato. Cosa devo fare?
Non si può fare una scansione di questo tipo, infatti in modalità provvisoria i servizi non necessari tra cui quello di avast non vengono avviati.
E' normale dunque che ti appare "non protetto"
Quello che forse volevi fare è una scansione all'avvio, per farla basta andare in avast (non in modalità provvisoria) SCANSIONE COMPUTER->SCANSIONE ALL'AVVIO->PROGRAMMA ADESSO e riavviare il PC.

Il mio pc aveva qualcosa che non mi convinceva,
del tipo ?


ciao