Avast WEBforum

Consumer Products => Avast Mac Security => Topic started by: macabee on May 04, 2012, 02:45:57 PM

Title: Web shield--- Problem Solved
Post by: macabee on May 04, 2012, 02:45:57 PM
I managed to install the software on my wife's macbook pro, but we discovered that the web shield was stopping her from accessing either safari or firefox, when I turned of the web shield, all was well.

Any advice appreciated :-\
Title: Re: Web shield
Post by: newhere on May 04, 2012, 02:49:31 PM
If you have an outgoing firewall make sure that AvastSvc.exe is permitted.
Title: Re: Web shield
Post by: .: Mac :. on May 08, 2012, 01:17:17 PM
If you have an outgoing firewall make sure that AvastSvc.exe is permitted.

In particular LittleSntich needs to allow the web shield proxy connection. This seems to be the most troublesome firewall application on the Mac
Title: Re: Web shield
Post by: macabee on May 08, 2012, 01:55:22 PM
I don't have little snitch, I can't think of anything with the mac firewall. Any ideas.

Thanks for the reply
Title: Re: Web shield
Post by: macabee on May 08, 2012, 02:30:00 PM
If you have an outgoing firewall make sure that AvastSvc.exe is permitted.

Isn't AvastSvc.exe for windows?
Title: Re: Web shield
Post by: tumic on May 09, 2012, 03:22:39 PM
I don't have little snitch, I can't think of anything with the mac firewall. Any ideas.

Thanks for the reply

Look into the system log (/var/log/system.log), you will most probably find more info there.
Title: Re: Web shield
Post by: macabee on May 09, 2012, 08:20:58 PM
I don't have little snitch, I can't think of anything with the mac firewall. Any ideas.

Thanks for the reply

Look into the system log (/var/log/system.log), you will most probably find more info there.

Syslog attached, useful ?
Title: Re: Web shield
Post by: tumic on May 10, 2012, 11:33:50 AM
Syslog attached, useful ?

No. The posted fragment is a standard shield reconfiguration process (switching on/off or changin some options).
Title: Re: Web shield
Post by: macabee on May 10, 2012, 02:18:08 PM
Syslog attached, useful ?

No. The posted fragment is a standard shield reconfiguration process (switching on/off or changin some options).

Is this any better?

Thanks for your help.
Title: Re: Web shield
Post by: tumic on May 10, 2012, 06:28:24 PM
There is nothing iterresting in the log fragments you have post. Maybe the whole content of the system log file would give more info.
Title: Re: Web shield
Post by: MAPE on May 30, 2012, 05:59:46 AM
I had the same problem with the Web Shield. Contact Technical Support and send them the system log. They should help you be able to fix that problem. They made a new update which fixed my problem somehow.
Title: Re: Web shield
Post by: macabee on May 30, 2012, 07:36:48 AM
I had the same problem with the Web Shield. Contact Technical Support and send them the system log. They should help you be able to fix that problem. They made a new update which fixed my problem somehow.

Hi
I contacted Technical Support and sent them the system log, they advised me to the same, however the problem still persists. It will not work on my wife's macbook pro, but works fine on my iMac, we both run 10.6.8 [Snow Leopard]
Title: Re: Web shield---Problem fixed
Post by: macabee on May 31, 2012, 05:21:21 PM
The web shield problem on my wife's macbook is now fixed, thanks to Avast tech support people. It appeared that there was an element of a previous security software still lurking, which we thought had been un-installed, it has now been, "terminated with extreme prejudice"