Avast WEBforum

Consumer Products => Avast Free Antivirus / Premium Security (legacy Pro Antivirus, Internet Security, Premier) => Topic started by: sirrick on May 12, 2012, 08:20:18 PM

Title: unsecured, subscription active, nothing happen with "FIX NOW"
Post by: sirrick on May 12, 2012, 08:20:18 PM
Hello

I'm having this problem since yesterday, I don't know why but avast internet security is not working, it shows me the message: Unsecured your system is not protected. Please use the fix buttom to start protecting your system, when I press it, nothing happens.
on other hand I checked my license status and is active, actually should last until Oct 2013.

But what most surprise me is that today I reinstall windows in a new hard drive, I install avast, enter the license and works fine but after few minutes it happens again, avast is not working, and I haven't installed anything else.

any ideas?

Thanks!!

Title: Re: unsecured, subscription active, nothing happen with "FIX NOW"
Post by: Pondus on May 12, 2012, 08:31:41 PM
go to ad/remove program, click remove/uninstall, the scroll down to repair...... wait a minute...reboot

did it help?
Title: Re: unsecured, subscription active, nothing happen with "FIX NOW"
Post by: sirrick on May 12, 2012, 09:01:00 PM
HI

thanks for the advice, but didn't work, actually shows me a message saying something about a broke package so couldn't finishing repairing.
now I uninstall it and install it again, right now is working,  we will see how long last

thanks!