Author Topic: SYGATE -> Server access errors for Updates  (Read 29411 times)

0 Members and 1 Guest are viewing this topic.

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11664
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re:Server access errors for Updates
« Reply #30 on: March 02, 2004, 11:58:21 AM »
BTW I've just heard that yesterday, there was a small problem resulting in the fact that the PUSH e-mail was actually sent before the files were uploaded to the servers, so that may explain the second problem.

Sorry for this
Vlk
If at first you don't succeed, then skydiving's not for you.

Offline Babster

  • Jr. Member
  • **
  • Posts: 21
    • CompuForum
Re:Server access errors for Updates
« Reply #31 on: March 02, 2004, 03:25:19 PM »
I removed Sygate Personal Firewall and changed to ZoneAlarm for now.
« Last Edit: March 02, 2004, 03:25:35 PM by Babster »

Offline sedina

  • Avast team
  • Sr. Member
  • *
  • Posts: 237
Re:Server access errors for Updates
« Reply #32 on: March 02, 2004, 04:45:51 PM »
guys, sorry this bug ;-( vps version is read only when avMaiSrv is started, so if updated during avMaiSrv session there is no change of this number. It's bug in Internet Mail Provider. It will be fixed in next version; sorry ;-( pavels

Offline RejZoR

  • Polymorphic Sheep
  • Serious Graphoman
  • *****
  • Posts: 9361
  • We are supersheep, resistance is futile!
    • RejZoR's Flock of Sheep
Re:Server access errors for Updates
« Reply #33 on: March 02, 2004, 04:48:37 PM »
Hey no problem :) I waited half hour for new update,for Norton i'd have to wait 2 days ;)
Visit my webpage Angry Sheep Blog

Offline EVdB

  • Jr. Member
  • **
  • Posts: 49
  • Brabantse Leeuw
Re:Server access errors for Updates
« Reply #34 on: March 02, 2004, 08:36:45 PM »
Quote
pavels wrote: guys, sorry this bug ;-( vps version is read only when avMaiSrv is started, so if updated during avMaiSrv session there is no change of this number. It's bug in Internet Mail Provider. It will be fixed in next version; sorry ;-(
:) Thanks for letting us know pavels & Vlk!
Do you mean the update after VPS 0402-8? ::) Updated to 0402-8, but mail still shows 0402-7!
Quote
Babster wrote: I removed Sygate Personal Firewall and changed to ZoneAlarm for now.
 :-\ Sorry, you had to change the firewall. Problems concerning Sygate appear to be fixed, because it's not requesting to allow anymore for me. ::) Maybe it's also fixed for the others?
 ??? What was the cause? Really don't have a clue about this behaviour of Sygate.

Offline Babster

  • Jr. Member
  • **
  • Posts: 21
    • CompuForum
Re:Server access errors for Updates
« Reply #35 on: March 02, 2004, 08:49:38 PM »
Sorry, you had to change the firewall. Problems concerning Sygate appear to be fixed, because it's not requesting to allow anymore for me. ::) Maybe it's also fixed for the others?
 ??? What was the cause? Really don't have a clue about this behaviour of Sygate.

I have no idea.  My Sygate was ~still~ popping up all the 20 or some windows asking for permission to connect, even though I had carefully gone thru one of the episodes, checking the box and saying "Yes" to each and every one of them.  And all of the various Avast! programs were set to "allow".

I do like my firewall; it was easier to just switch for now.  Maybe if I reinstalled Sygate again it would work?  I don't have the inclination right now.

We'd have to hear back from c53204 (the original author of this post - who never ~did~ reply again), uffbros, and any other Sygate users.

The title of the thread should really be "SYGATE and Server access errors" to be descriptive.

Offline RejZoR

  • Polymorphic Sheep
  • Serious Graphoman
  • *****
  • Posts: 9361
  • We are supersheep, resistance is futile!
    • RejZoR's Flock of Sheep
Re:Server access errors for Updates
« Reply #36 on: March 02, 2004, 08:54:29 PM »
For me avast! Pro and Sygate Pro work like charm :)
You need to check Use this settings always (or something like that) when you apply new rule for application. avast! asked me only once for both update components.
Visit my webpage Angry Sheep Blog

Offline EVdB

  • Jr. Member
  • **
  • Posts: 49
  • Brabantse Leeuw
Re:SYGATE -> Server access errors for Updates
« Reply #37 on: March 02, 2004, 09:09:29 PM »
For me avast! Pro and Sygate Pro work like charm :)
You need to check Use this settings always (or something like that) when you apply new rule for application. avast! asked me only once for both update components.
::) We did apply the Always setting, but to no avail. Sygate kept asking for allowance & the update always failed.

Didn't you experience the same problems?
Quote
Babster wrote: We'd have to hear back from c53204 (the original author of this post - who never ~did~ reply again), uffbros, and any other Sygate users.
The title of the thread should really be "SYGATE and Server access errors" to be descriptive.
Sure would be helpful if they were to report their experience with the previous & new updates.

 ;) I completely agree on changing the description of this thread.
« Last Edit: March 02, 2004, 09:54:03 PM by EVdB »

Offline RejZoR

  • Polymorphic Sheep
  • Serious Graphoman
  • *****
  • Posts: 9361
  • We are supersheep, resistance is futile!
    • RejZoR's Flock of Sheep
Re:SYGATE -> Server access errors for Updates
« Reply #38 on: March 02, 2004, 09:15:34 PM »
Hm,check Tools\Applications...

and add Allow to all avast! components if there is Ask command.
Its strange that update fails even if you allow it... :-\
Visit my webpage Angry Sheep Blog

Offline EVdB

  • Jr. Member
  • **
  • Posts: 49
  • Brabantse Leeuw
Re:SYGATE -> Server access errors for Updates
« Reply #39 on: March 02, 2004, 09:20:19 PM »
Hm,check Tools\Applications...

and add Allow to all avast! components if there is Ask command.
Its strange that update fails even if you allow it... :-\
::) We all did that! Didn't change anything.

Offline RejZoR

  • Polymorphic Sheep
  • Serious Graphoman
  • *****
  • Posts: 9361
  • We are supersheep, resistance is futile!
    • RejZoR's Flock of Sheep
Re:SYGATE -> Server access errors for Updates
« Reply #40 on: March 02, 2004, 10:40:48 PM »
Why do you always have to use rolleyes smiley?
Visit my webpage Angry Sheep Blog

Offline EVdB

  • Jr. Member
  • **
  • Posts: 49
  • Brabantse Leeuw
Re:SYGATE -> Server access errors for Updates
« Reply #41 on: March 02, 2004, 10:58:26 PM »
Why do you always have to use rolleyes smiley?
Because I don't have a clue what was causing this, also your suggestions for allowing Sygate. We already knew this and did it. Nothing helped. :-\
Further more I like to add smileys, it changes the reading and gives some meaning.

My only point is that you didn't experience these problems, if I'm correct. A majority of us had/have these problems.

Maybe it's solved, but I really would want some info from other users of what they are experiencing right now with the new updates.

 ;) Eric

Offline RejZoR

  • Polymorphic Sheep
  • Serious Graphoman
  • *****
  • Posts: 9361
  • We are supersheep, resistance is futile!
    • RejZoR's Flock of Sheep
Re:SYGATE -> Server access errors for Updates
« Reply #42 on: March 02, 2004, 11:24:42 PM »
Hey i can't see what you have and what you don't have done. I try to help. Guess you know already know everything...
Visit my webpage Angry Sheep Blog

Offline EVdB

  • Jr. Member
  • **
  • Posts: 49
  • Brabantse Leeuw
Re:SYGATE -> Server access errors for Updates
« Reply #43 on: March 03, 2004, 12:00:24 AM »
Hey i can't see what you have and what you don't have done. I try to help. Guess you know already know everything...
;) No offence intended. I know you're trying to help.
And no, I don't know everything, but I'm still looking for clues.
I'm no beginner on this field and I'm sure many others know to a certain degree how to use this firewall, including configuration.

 :-[ Sorry, for not making that statement sooner.

You too are a Sygate user and you didn't experience this?

Are there others who didn't have these problems?

Maybe it's a wild goose chase.  ;D

So until I or others find clues, we are unable detect the cause.

 ;) Bye for now, Eric

Offline Chief-ADFP

  • Jr. Member
  • **
  • Posts: 34
  • www.dfhq.net
    • Delta Force Hq gamers
Re:SYGATE -> Server access errors for Updates
« Reply #44 on: March 03, 2004, 03:41:38 AM »
i disable the auto update got sick and tire of it popup the firewall every feaking 20 time it like to connect update server, so i do it manuly update thru shortcut.

when it popup 20x its really get tire of it all. disable the auto update and check it when you first log-on to the internet you get no error from the firewall  for the antivirus trying to update on its own.
disable the auto update for virus and programs do it on your own you find you get no error from the firewall do to the change that was done in the new update tool.
by the way after this i upgraded to Sygate personnel firewall pro Vr 5.5 build 2525 and still get them goofy enable it to connect so its not the firewall its the setting the new update did, sorry i don't care for the new setting were it bugs me like crazy, it stay disable auto/update i do it on my own.
« Last Edit: March 03, 2004, 12:41:46 PM by Chief-ADFP »

Alnew gamers Internet messager "xfire IM"