Author Topic: email not being scanned  (Read 6235 times)

0 Members and 1 Guest are viewing this topic.

Offline moxie girl

  • Newbie
  • *
  • Posts: 10
email not being scanned
« on: March 13, 2004, 01:12:48 AM »
I use Mozilla for my email client. I am a new user. Avast does not appear to be scanning my emails in or out. I know that I received to different attachments with a .zto - can't be good. I jsut deleted and emptied the trash???
I have looked at accounts and preferences and checked everything I thought I should.
What am I doing wrong
Thanks,
moxie girl

Offline moxie girl

  • Newbie
  • *
  • Posts: 10
Re:email not being scanned
« Reply #1 on: March 13, 2004, 06:52:24 PM »
does anyone know where I can find this information out?
Thanks,
moxie girl

Offline Datagg

  • Sr. Member
  • ****
  • Posts: 219
  • Perceive things that you cant see
    • Girlfriends Lingerie
Re:email not being scanned
« Reply #2 on: March 13, 2004, 06:58:41 PM »
Moxie...

Make sure your mozilla has your email accounts set up to work as normal. Then shut down Mozilla. Then go to start/avast/mail preotection wizard/ Follow the steps in there. Once done, retstart comp and avast should be set up to scan emails for you...

Good luck

« Last Edit: March 13, 2004, 07:00:03 PM by Datagg »
X64
GA-K8N-SLI
AMD 64 3500+
Nvidia Nforce4
e-Geforce 6800GT - PCI-E 256M
Gig of PC3200 DDR2

Offline RejZoR

  • Polymorphic Sheep
  • Serious Graphoman
  • *****
  • Posts: 9346
  • We are supersheep, resistance is futile!
    • RejZoR's Flock of Sheep
Re:email not being scanned
« Reply #3 on: March 13, 2004, 07:14:32 PM »
No,mail scanning is working just fine,but extension *.zto is not on the scan list and probably not used by anithing,so its harmless by itself. Probably was nothing important and deletion was the most proper action.
Visit my webpage Angry Sheep Blog

Offline moxie girl

  • Newbie
  • *
  • Posts: 10
Re:email not being scanned
« Reply #4 on: March 13, 2004, 07:38:20 PM »
ok, I'm not making myself clear, which happens often ;D. When I use Outlook Express, the emails are scanned and the bottom of each email says so. With Mozilla or Thunderbird, I cannot seem to configure it to use Avast. I have read every little check and tab and cannot configure either one to be scanned by Avast antivirus....

I hope I have presented my case better this time. Thanks for your responses to my post.

moxie girl  :-*

Offline RejZoR

  • Polymorphic Sheep
  • Serious Graphoman
  • *****
  • Posts: 9346
  • We are supersheep, resistance is futile!
    • RejZoR's Flock of Sheep
Re:email not being scanned
« Reply #5 on: March 13, 2004, 08:03:47 PM »
Aha than try to manually configurate Mozilla or Thunderbird with these settings.

POP Server: localhost
Username: moxie_girl#pop.your_mail.com
Password: your_password

SMTP Server: localhost
Username: moxie_girl#smtp.your_mail.com
Password: your_password

Enter this info into both Mozilla mail clients and they should work properly.
Visit my webpage Angry Sheep Blog

Offline moxie girl

  • Newbie
  • *
  • Posts: 10
Re:email not being scanned
« Reply #6 on: March 13, 2004, 08:31:57 PM »
rejZor,

I configured my mail the way it is supposed to be:

incoming.verizon.net

outgoing.verizon.net

I tried your way, as with other POP servers that was the way but it would not accept this way.

Thanks for trying to help
 :-\...
Sincerely,
moxie girl

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67274
Re:email not being scanned
« Reply #7 on: March 13, 2004, 08:45:52 PM »
Moxie, why don't you send your configurations (except the password) to RejZoR so he will be able to correct them for you...

RejZor, could you do that?  ;D
The best things in life are free.

Offline RejZoR

  • Polymorphic Sheep
  • Serious Graphoman
  • *****
  • Posts: 9346
  • We are supersheep, resistance is futile!
    • RejZoR's Flock of Sheep
Re:email not being scanned
« Reply #8 on: March 13, 2004, 08:50:12 PM »
Sure,i can do this :)
Visit my webpage Angry Sheep Blog

Offline moxie girl

  • Newbie
  • *
  • Posts: 10
Re:email not being scanned
« Reply #9 on: March 13, 2004, 08:54:08 PM »
 RejZor  and Technical...you are too kind...thank you for spending your time helping me.

What exactly do I need to send you?
Thanks
moxie girl

Offline moxie girl

  • Newbie
  • *
  • Posts: 10
Re:email not being scanned
« Reply #10 on: March 15, 2004, 02:06:43 PM »
  Thanks everyone for trying to help. I cannot configure Avast to work with Thunderbird with my email provider. I am disappointed but until I can find a solution, I have resorted back to Outlook Express and AVG.

Thanks for reading my post,
moxie girl 8)

Offline shgoh

  • Avast Evangelist
  • Advanced Poster
  • ***
  • Posts: 977
Re:email not being scanned
« Reply #11 on: March 15, 2004, 02:20:14 PM »
don't give up on avast....plsss....

we can help u configure it.... :)


send the file avast.ini to either rejzor or me....we can help you!

it should be found in...

 C:\Program Files\Alwil Software\Avast4\DATA\avast.ini
« Last Edit: March 15, 2004, 02:35:49 PM by shgoh »
lIfE iS sAd...yOu NeVeR kNoW wHaT yOu GoNnA gEt... :'(

Offline Datagg

  • Sr. Member
  • ****
  • Posts: 219
  • Perceive things that you cant see
    • Girlfriends Lingerie
Re:email not being scanned
« Reply #12 on: March 15, 2004, 08:34:26 PM »
Moxie i use thunderbird with avast, it works great.
X64
GA-K8N-SLI
AMD 64 3500+
Nvidia Nforce4
e-Geforce 6800GT - PCI-E 256M
Gig of PC3200 DDR2

Offline aymeric

  • Newbie
  • *
  • Posts: 3
Re:email not being scanned
« Reply #13 on: March 16, 2004, 12:19:12 AM »
For information i think that the virus attached file with extension *.ZTO, could be indeed files with extension *.ZLO or even *.ZM9.

I receive a lot of Netsky Virus attached to E-mail since 2 weeks now and all attached file get these extension (either *.ZLO or *.ZM9).

In fact i have also ZoneAlarm installed and with ZoneAlarm you get now a special "Email Protection" Feature. What it does is when the "Inbound Email Protection" is set to enable it check every email received, and replace the extension from all the pre-defined "potential high risk" (like .EXE or .PIF) to a idle one like the *.ZLO.

I think it's your case also.(if so check Zonealarm LOGFiles)

Hope it help.
------------------------------
Wait for the French AVAST Translation ... Plz ...  ::)

Offline tsolive

  • Newbie
  • *
  • Posts: 1
Re:email not being scanned
« Reply #14 on: March 17, 2004, 02:49:16 AM »
Moxie girl may have had the same problem I had and just now solved it.  I've been searching for a solution since last night here and Thunderbird's site.   Nothing mentioned what I did, so this, I hope will help:

I did EVERYTHING that I read.  Nothing worked.  Thunderbird would either not see the proxy or the AV wasn't working.  Finally, I wiped out all of Thunderbird.  If using XP, make SURE and wipe out the folder under C:\Documents and Settings\{your account folder}\Application Data\Thnderbird.  Then, run the Avast wizard and choose manual setup, unselect all, then keep hitting next until your done.

Now, make sure Avast is up and running and reinstall Thunderbird.  USE ONLY these settings!:
POP3 Server Name - 127.0.0.1 PERIOD! No # or : or localhost:, no anything!
Username - {your user name} PERIOD! DITTO
SMTP Server Name = 127.0.0.1 PERIOD! DITTO

Finish the install.  Then, if all is well, it should work.  

Good luck! ;)