Author Topic: port 25  (Read 6199 times)

0 Members and 1 Guest are viewing this topic.

shaw2004

  • Guest
port 25
« on: September 15, 2004, 10:53:03 AM »
Hi ! Everytime I start up my pc, aVast! said it could not connect my port 25 to protect my SMTP protocol. Well it managed to detect and delect all my infected email.

I try to change the port in Outlook Express 6 (from 25 to 26 for smtp, 110 to 111 for pop3). It doesn't work.

Perhaps I got the steps wrong. Could anyone help ???

Many thanks first.

Shaw

Offline bob3160

  • Avast √úberevangelist
  • Probably Bot
  • *****
  • Posts: 47555
  • 62 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re:port 25
« Reply #1 on: September 15, 2004, 03:05:07 PM »
shaw2004
Welcome to the forums.
See if This Thread will help you.
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v21H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 22.5, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67235
Re:port 25
« Reply #2 on: September 15, 2004, 09:48:56 PM »
Shaw, you can take a look into the section [MailScanner] of avast4.ini file.
A long explanation in the link 'Settings' on my signature.
Hope this helps  ;)
The best things in life are free.

shaw2004

  • Guest
Re:port 25
« Reply #3 on: September 16, 2004, 10:18:39 AM »
Thanks ! I would give it a go! :)

JoeK

  • Guest
Re:port 25
« Reply #4 on: September 17, 2004, 01:43:17 PM »
I just installed SP2 (Win XP Pro) and since then I've got the same sort of trouble. In my case every boot Avast gives me a pop-up that says that that port 25 is already in use (fault 10048) and the advise is to make changes to the avast.ini file. Anyone else with the same trouble? :o

Grtz, Joe

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67235
Re:port 25
« Reply #5 on: September 17, 2004, 04:04:05 PM »
I just installed SP2 (Win XP Pro) and since then I've got the same sort of trouble. In my case every boot Avast gives me a pop-up that says that that port 25 is already in use (fault 10048) and the advise is to make changes to the avast.ini file. Anyone else with the same trouble? :o
Grtz, Joe

Joe, which ports does your email program use?
If you go to each email account properties, which pop3 and smtp ports are used?
The best things in life are free.

JoeK

  • Guest
Re:port 25
« Reply #6 on: September 18, 2004, 12:42:10 PM »
Joe, which ports does your email program use?
If you go to each email account properties, which pop3 and smtp ports are used?


Hi Technical,
port 25 for smtp and 110 for pop3, so those are the so called regular or standard ports. BTW, I'm using Outlook (not outlook express!) 2002 SP3.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67235
Re:port 25
« Reply #7 on: September 18, 2004, 02:12:29 PM »
Port 25 for smtp and 110 for pop3, so those are the so called regular or standard ports. BTW, I'm using Outlook (not outlook express!) 2002 SP3.

If you are using MS Outlook, not the Express, do not change the avast4.ini file.
Just start Outlook/Exchange plugin (not the Internet Mail Provider).
See, either, if in Outlook About dialog you have avast plugin enabled.
This should be enough to scan your messages...

Search the board for 10048 and you will find a lot of help  ;)
The best things in life are free.

JoeK

  • Guest
Re:port 25
« Reply #8 on: September 19, 2004, 02:36:09 PM »
Quote
If you are using MS Outlook, not the Express, do not change the avast4.ini file.
Just start Outlook/Exchange plugin (not the Internet Mail Provider).
See, either, if in Outlook About dialog you have avast plugin enabled.
This should be enough to scan your messages...

Search the board for 10048 and you will find a lot of help  ;)

Yep, the plugin is enabled. BTW, the funny thing is that although I get the warning every boot, Avast scans the msgs. At least that seems to be the fact since the 'virusfree'-text is added to all outgoing msgs.

I also searched the forum on fault 10048 and as a result I stopped IIS (inetinfo) from starting automaticly. Since then the 10048 warning doesn't show anymore, until now at least :-)).

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67235
Re:port 25
« Reply #9 on: September 19, 2004, 03:45:56 PM »
I stopped IIS (inetinfo) from starting automaticly. Since then the 10048 warning doesn't show anymore, until now at least :-)).

That was the solution indeed  ;)
The best things in life are free.

JoeK

  • Guest
Re:port 25
« Reply #10 on: September 20, 2004, 05:57:39 PM »
Quote
That was the solution indeed

Still no popups. Thnx Technical