Author Topic: Error 10048: Port 25  (Read 5021 times)

0 Members and 1 Guest are viewing this topic.

FungWing

  • Guest
Error 10048: Port 25
« on: September 30, 2004, 05:31:05 PM »
Hi,
I just installed avast yesterday after a clean wipe and fresh install of all of my computer's software (It was my computer's birthday).   When I start Avast home 4.1 I get error message 10048.  It says that outgoing mail will not be scanned because another program is using port 25 and I should check the help section on cooperation with other software.  I can't find that section or any other way to know if I should just change the port number or if I have some other problem.

I am running XP Pro w/ SP1, I also have IIS 5.1 installed - I've never used it before, but I'm planning on learning how to run a website.  I use Outlook Express as my mail program.  I don't know of any other programs that use SMTP ports.

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 86929
  • No support PMs thanks
Re:Error 10048: Port 25
« Reply #1 on: September 30, 2004, 05:39:49 PM »
Hi, welcome to the forums.

A search of these forums for 10048 will no doubt return many hit as this topic has been  previously discussed a number of times. This is just one of them.

http://forum.avast.com/index.php?board=2;action=display;threadid=7314;
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.9.6034 (build 22.9.7554.734) UI 1.0.728/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67235
Re:Error 10048: Port 25
« Reply #2 on: September 30, 2004, 05:48:19 PM »
You can use TCPView to discover which program is using the port 25.
I bet on another email client than your default one...  ;)
The best things in life are free.

FungWing

  • Guest
Re:Error 10048: Port 25
« Reply #3 on: September 30, 2004, 06:39:46 PM »
Thanks for your responses.  Using TCPView I see that IIS is using the smtp port.  The other threads confirmed this; however, the common solution I found was to disable IIS and the smtp services.  I don't want to do this and other people that have MS Visual Studio .NET or do any web design probably don't want to do this either.  Is there any other work around?

I use a hotmail account with outlook and so Microsoft was kind enough to eliminate my ability to change any advanced settings on that account (The Advanced Tab does not appear in the Account Properties dialog).  In the end if there is no answer to having avast protect outgoing messages it won't really matter to me, but I don't want the error to pop up every time I boot up.  How can I disable that feature on avast or just disable the error?

Thanks in advance for your help.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67235
Re:Error 10048: Port 25
« Reply #4 on: September 30, 2004, 07:28:04 PM »
I use a hotmail account with outlook and so Microsoft was kind enough to eliminate my ability to change any advanced settings on that account (The Advanced Tab does not appear in the Account Properties dialog).

Right now, avast can't scan Hotmail accounts because it is not a pop3/smtp server account...  :-\ Next version, if I'm not wrong, you can see this feature... Maybe not, I'm not sure anymore.

In the end if there is no answer to having avast protect outgoing messages it won't really matter to me, but I don't want the error to pop up every time I boot up.  How can I disable that feature on avast or just disable the error?

If you change the smtp values in avast4.ini file (see 'Settings' on my signature, specially SMTPPort and SmtpListen). Hope this help  ;)
The best things in life are free.