Author Topic: New BETA 4.5.536 - hopefully solving many of the issues...?  (Read 86175 times)

0 Members and 1 Guest are viewing this topic.

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11664
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
New BETA 4.5.536 - hopefully solving many of the issues...?
« on: November 21, 2004, 11:42:36 AM »
Hi all,

first I've got to apologize for not being around during the last couple of days. This was because we were very busy preparing a new build that should eventually solve all the problems discussed on these forums so far.

So here it is - a new (pre-release) build of avast 4.5, with a number of fixes created as an immediate response to the support issues we were seeing (both here on the forum and via conventional support entry points).


How to install the beta (we decided to simplify the installation process as much as possible to enable trying this version out even for people who are not so computer proficient - so please don't hesitate and install it even if you normally don't quite do any beta testing). So, all you have it do is download and run the following program

http://www2.asw.cz/misc/aswbeta.exe

and it will take care of the rest. :)


Here's an (incomplete) list of fixes in this release:
- attempt to solve the "Million timeout messages" issue (Internet Mail provider)
- attempt to gracefully handle SSL enabled connections (pretending the server is actually not SSL compliant)
- attempt to solve all kinds of "Timeout" problems in the mail scanner
- solved the problem where the Internet Mail provider was not starting automatically, and also where it was "Waiting for a subsystem to start" e.g. when the on-access task was restarted (or edited)
- solved compatibility of the transparent mail scanner with Norton Personal Firewall and Kerio Winroute Firewall (please report other incompatible firewall products asap!)
- attempt to solve intermittent crashes in aswTdi.sys
- during the displaying of the "Network Shield blocked attack" message, the user now has a possibility to easily choose "Don't show this window next time" (this one has actually been a support nightmare :)).


Please, let us know if it does solve your problems (and especially if it doesn't) - we'd like to release the official version asap.


Thank you.
Vlk
« Last Edit: November 25, 2004, 08:29:40 PM by Vlk »
If at first you don't succeed, then skydiving's not for you.

Offline Arup

  • Jr. Member
  • **
  • Posts: 91
  • I'm a llama!
Re:New BETA 4.5.529 - hopefully solving many of the issues...?
« Reply #1 on: November 21, 2004, 11:46:04 AM »
Thanks,

Have had no issues whatsoever with any versions of your program but would love to try this one out too.
Avast Home+Windows XPx64 on dual quad core with 8gb ram.

Offline Farfouille

  • Jr. Member
  • **
  • Posts: 32
  • Welcome to the jungle
    • Flo paintings
Re:New BETA 4.5.529 - hopefully solving many of the issues...?
« Reply #2 on: November 21, 2004, 01:22:35 PM »
hello

Just downloaded the beta and done some little test. No problem but no problem before. Just little unreadable header in the scan result window see the picture. (but is was already in the previous version)

Done some eicar test  from virus.org and avast still almost failed for test 14 and 27 as it already does (however not very serious problems)


Hope this help

PS : Test on windows XP pro sp2 french all updates

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67255
Re:New BETA 4.5.529 - hopefully solving many of the issues...?
« Reply #3 on: November 21, 2004, 01:29:46 PM »
Here's an (incomplete) list of fixes in this release

I hope it solves my smtp authentication problem. I can receive but I cannot send mail.
I'll keep posting the beta report.
The best things in life are free.

Offline Krzygaj

  • Newbie
  • *
  • Posts: 7
Re:New BETA 4.5.529 - hopefully solving many of the issues...?
« Reply #4 on: November 21, 2004, 01:54:33 PM »
i've installed newest beta and my problem still exists:
http://forum.avast.com/index.php?board=2;action=display;threadid=8625
i've set timeouts in internet mail and oe for 5min, heuristics at low and i can't still send emails with attachment
my isp req authentication
« Last Edit: November 21, 2004, 02:09:24 PM by Krzygaj »

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67255
Re:New BETA 4.5.529 - hopefully solving many of the issues...?
« Reply #5 on: November 21, 2004, 02:43:35 PM »
I've installed 4.5.529
My problem was not solved  :-\  :'(  :(
I tested with and without firewall. I tested on OE and TB programs.
I tested in two different XP SP2 installations.
I can only receive but I cannot send mail.  :'(
The best things in life are free.

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11664
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re:New BETA 4.5.529 - hopefully solving many of the issues...?
« Reply #6 on: November 21, 2004, 02:46:22 PM »
Technical, do you have a separate forum thread about the problem? I'd need more info (I'd eventually like to try to replicate the problem with your SMTP server settings - so maybe I'd need your authorization info...)
If at first you don't succeed, then skydiving's not for you.

Offline bob3160

  • Avast √úberevangelist
  • Probably Bot
  • *****
  • Posts: 44958
  • 61 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re:New BETA 4.5.529 - hopefully solving many of the issues...?
« Reply #7 on: November 21, 2004, 03:36:17 PM »
Vlk
If you need an account without any problems, let me know.
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v20H2 64bit, 24 Gig Ram, 1TB SSD, AvastOmni 20.7.xxx, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11664
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re:New BETA 4.5.529 - hopefully solving many of the issues...?
« Reply #8 on: November 21, 2004, 03:49:41 PM »
Quote
If you need an account without any problems, let me know.


Thanks - but I'm sure this won't be necessary - we have any number of those :)
If at first you don't succeed, then skydiving's not for you.

Offline HeX0R

  • Newbie
  • *
  • Posts: 3
Re:New BETA 4.5.529 - hopefully solving many of the issues...?
« Reply #9 on: November 21, 2004, 04:26:36 PM »
Quote
- solved the problem where the Internet Mail provider was not starting automatically, and also where it was "Waiting for a subsystem to start" e.g. when the on-access task was restarted (or edited)

yep, this problem with avast and my incredimail seems to be fixed now with this beta.

Thx a lot!

Offline toadbee

  • Full Member
  • ***
  • Posts: 144
  • Avast Junkie
Re:New BETA 4.5.529 - hopefully solving many of the issues...?
« Reply #10 on: November 21, 2004, 05:52:11 PM »
I'm running smooth here with the latest Beta  ;D
(no problem with the last version)
XPpro SP2
--toadbee
http://www.funkytoad.com
Home of Hoster, Homer and ZonedOut

Offline gwheaton

  • Jr. Member
  • **
  • Posts: 32
Re:New BETA 4.5.529 - hopefully solving many of the issues...?
« Reply #11 on: November 21, 2004, 07:14:41 PM »


- attempt to gracefully handle SSL enabled connections (pretending the server is actually not SSL compliant)

Thank you.
Vlk

Are you referring to accessing a POP server that needs SSL?  If so, I put back in the Popredirect for Gmails SSL port 995, and did a check, the Mail Scanner icon shows up in the tray, but it times out.  So still no SSL access if that is what you were trying to fix.

Thanks

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31333
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re:New BETA 4.5.529 - hopefully solving many of the issues...?
« Reply #12 on: November 21, 2004, 07:19:24 PM »
Installed 4.5.529 and been testing it the last 3 hours. Sofar no problems found.

Offline housi

  • Full Member
  • ***
  • Posts: 115
  • don't worry, be happy!
    • Private Homepage
Re:New BETA 4.5.529 - hopefully solving many of the issues...?
« Reply #13 on: November 21, 2004, 07:21:48 PM »
I'd no troubles with .523 and I'v no troubles with the beta .529.
Up to now all ok.
Regards
housi  :)
TheBat! V4.0.20 - AntiSpamSniper 2.7 - Windows Vista Business -  Avast! 4.8 Pro - Opera 9.27 - Outpost Pro 6.0 - Ad Muncher v4.72

Offline peterfu

  • Full Member
  • ***
  • Posts: 143
Re:New BETA 4.5.529 - hopefully solving many of the issues...?
« Reply #14 on: November 21, 2004, 08:19:42 PM »
Runs fine here - as all the previous versions too  ;D

Windows 2000 Prof - fully patched
OE 6.00.2800.1123
ZA Free 5.1.033.000

SMTP with Authentification

br
Peter