Author Topic: New BETA 4.5.536 - hopefully solving many of the issues...?  (Read 98918 times)

0 Members and 2 Guests are viewing this topic.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67185
Re:New BETA 4.5.529 - hopefully solving many of the issues...?
« Reply #75 on: November 25, 2004, 03:16:07 PM »
Still no ability to send mail   :(  Times out
Win Xp Home SP2, Zone Alarm, Avast! 4.5.531, Turnpike mail client

Can you open a DOS window and run:

telnet your_smtp_server 25

and see if you get the welcome message of the server?
In the place of your_smtp_server write your real smtp server address.
The best things in life are free.

osborneuk

  • Guest
Re:New BETA 4.5.529 - hopefully solving many of the issues...?
« Reply #76 on: November 25, 2004, 05:10:45 PM »
dos window reports telnet not a valid command

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67185
Re:New BETA 4.5.529 - hopefully solving many of the issues...?
« Reply #77 on: November 25, 2004, 05:32:21 PM »
dos window reports telnet not a valid command

I'm surprised...  ??? :o
Are Telnet just a Windows XP Professional tool?
Did you write the command correctly, changing the generic name for your own smtp server address?
The best things in life are free.

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31078
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re:New BETA 4.5.529 - hopefully solving many of the issues...?
« Reply #78 on: November 25, 2004, 05:42:15 PM »
Telnet is in both Windows XP Home and Pro

housi

  • Guest
Re:New BETA 4.5.529 - hopefully solving many of the issues...?
« Reply #79 on: November 25, 2004, 05:44:54 PM »
Telnet is in both Windows XP Home and Pro
Correct, command works fine on my XP Pro.

Offline bob3160

  • Avast √úberevangelist
  • Probably Bot
  • *****
  • Posts: 48702
  • 64 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re:New BETA 4.5.529 - hopefully solving many of the issues...?
« Reply #80 on: November 25, 2004, 05:45:36 PM »
Technical it worked just fine when I used it and I have xp SP2 Home addition of windows.
Free Security Seminar: https://bit.ly/bobg2023  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v24H2 64bit, 32 Gig Ram, 1TB SSD, Avast Free 24.4.6112, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://bit.ly/BobGInternet

osborneuk

  • Guest
Re:New BETA 4.5.529 - hopefully solving many of the issues...?
« Reply #81 on: November 25, 2004, 08:27:13 PM »
I types at the dos C:\> prompt the following
telnet mail.btinternet.com 25

and got  'TELNET' is not recognized as an internal or external command, operable program or batch file.

XP Home SP2

so ............... ???

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11655
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re:New BETA 4.5.536 - hopefully solving many of the issues...?
« Reply #82 on: November 25, 2004, 08:28:27 PM »
There's now build 4.5.536 available on our beta server. It's probably the last of the betas before the next official release.

Besides some fixes (mostly mail-related) the biggest news is that it now fully supports 64-bit version of Windows XP.



Cheers
Vlk
« Last Edit: November 25, 2004, 08:30:02 PM by Vlk »
If at first you don't succeed, then skydiving's not for you.

watchthisspace

  • Guest
Re:New BETA 4.5.536 - hopefully solving many of the issues...?
« Reply #83 on: November 26, 2004, 10:10:42 AM »
Cool, I can wait for the next release (or can I)  ;D

Arup

  • Guest
Re:New BETA 4.5.536 - hopefully solving many of the issues...?
« Reply #84 on: November 26, 2004, 02:08:05 PM »
There's now build 4.5.536 available on our beta server. It's probably the last of the betas before the next official release.

Besides some fixes (mostly mail-related) the biggest news is that it now fully supports 64-bit version of Windows XP.



Cheers
Vlk

Best news for me since I also run a dual K8 2800, scanning with Avast would now be a breeze, thank you very much Team Avast.

UpLateVA

  • Guest
Re:New BETA 4.5.536 - hopefully solving many of the issues...?
« Reply #85 on: November 26, 2004, 07:11:23 PM »
There's now build 4.5.536 available on our beta server. It's probably the last of the betas before the next official release.

What's the URL for the new beta?

I didn't see anything listed on the "beta products" page (http://www.avast.com/eng/beta_products.html), nor any reference to a beta on the regular "download" page.

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31078
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re:New BETA 4.5.536 - hopefully solving many of the issues...?
« Reply #86 on: November 26, 2004, 07:13:54 PM »
Quote
What's the URL for the new beta?
http://forum.avast.com ;D

Beta's are only for board members.

http://forum.avast.com/index.php?board=2;action=display;threadid=9007

UpLateVA

  • Guest
Re:New BETA 4.5.536 - hopefully solving many of the issues...?
« Reply #87 on: November 26, 2004, 08:48:11 PM »
Ahh ... I see now.  Thanks!

UpLateVA

  • Guest
Re:New BETA 4.5.536 - hopefully solving many of the issues...?
« Reply #88 on: November 26, 2004, 10:46:12 PM »
I installed the latest beta (4.5.536).  It generally works fine, but it didn't solve the problem of failing to accommodate multiple SMTP servers.  (See separate thread: http://forum.avast.com/index.php?board=2;action=display;threadid=8867 )

Avast will scan and allow sending of messages for accounts using the default SMTP server, but not for those set up to send via an alternate SMTP server.  (Scanning of incoming messages in different accounts via multiple POP3 servers works fine, BTW.)

It's not a big problem, since accounts can be modified to send via the default SMTP server.  Just wanted to provide an update.

OS:  WinMe
Firewall:  ZA
Email program:  OE 6.0
Email accounts:  Server authentication (no SSL)

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67185
Re:New BETA 4.5.536 - hopefully solving many of the issues...?
« Reply #89 on: November 27, 2004, 03:17:44 AM »
UpLateVA, did you set correctly the authentication options for stmp server into the email accounts settings?

Besides this, can you open a DOS window and run:

telnet your_smtp_server 25

and see if you get the welcome message of the server?
In the place of your_smtp_server write your real smtp server address.
The best things in life are free.