Author Topic: Date of Last Scan  (Read 4436 times)

0 Members and 1 Guest are viewing this topic.

waldbm

  • Guest
Date of Last Scan
« on: August 27, 2003, 12:53:53 PM »
 :-\ I have installed and using Avast 4 home edition build Jun2003-2 (4.0.235). Running Win2000 pro on a Celeron 900.
I seem to have a little problem. I have run the manual scan a couple of times now but the 'Date of Last Scan' still states "Not Done Yet" as does the VRDB part. I would have assumed that these would reflect the dates of the scan (at least for the date of last scan bit). The program is working as it has detected a couple of viruses or states it has with the audio warning and the window opening up.
Should I remove and reinstall Avast or is there another fix???
Thanks in Advance.

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11664
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re:Date of Last Scan
« Reply #1 on: August 27, 2003, 03:55:16 PM »
The 'last scan time' value is updated only if you complete the 'all local disks' scan (activated by selecting the icon with the hard drive (the first of the three in the default skin)). Have you done this?

Vlk
If at first you don't succeed, then skydiving's not for you.

waldbm

  • Guest
Re:Date of Last Scan
« Reply #2 on: August 28, 2003, 12:40:46 PM »
Thanks for the response.
Yes I did select the Local Disks icon, did not select Removable Media nor Folder Selection. Let the scan run right through to its completion. Did this a couple of times to be sure I was doing it correctly. But still no joy, no 'Date of Last Scan' or 'Virus recovery database'. A virus was detected during the first scan, so the detection part is functioning at least.
Any further ideas?
Thanks, appreciate your efforts.

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11664
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re:Date of Last Scan
« Reply #3 on: September 02, 2003, 11:53:25 AM »
This is really strange... we wanted to simulate it but it always works as expected...

Would you mind quoting the [Simple] section of avast4.ini here? (the ini file is located in the <avast>\data directory).

Thanks,
Vlk
If at first you don't succeed, then skydiving's not for you.

waldbm

  • Guest
Re:Date of Last Scan
« Reply #4 on: September 02, 2003, 12:57:06 PM »
Again thanks for response.
I do not think this part will help, as I uninstalled and reinstalled avast and it appears to be functioning now. Do not know what the problem was before, maybe a glitch during the install but at least all is functioning now.
So many thanks for your assistance, appreciate it. If below does point some error please inform me of same.
Thank you.

[Simple]
SkinUseLayeredWindows=512
TimeOfLastScan=1062068454