Author Topic: v4.1 keeps auto installing  (Read 7035 times)

0 Members and 1 Guest are viewing this topic.

AislinnLuna

  • Guest
v4.1 keeps auto installing
« on: September 12, 2003, 11:44:59 PM »
I have updated to v4.1, but if i move the avast icon off my desktop, the next time i reboot it installs again. I'm not sure why this is happening. I am running xp pro if that has anything to do with it. any help in getting this to not happen would be great. I don't want to have to turn off atuo updates because I am a lil bit forgetful otherwise.

kubecj

  • Guest
Re:v4.1 keeps auto installing
« Reply #1 on: September 13, 2003, 12:01:35 AM »
Hi,

there's a bug concerning virus database updates, which incorrectly launches also program settings update - that's probably why you're getting the icon again and again.

Will be fixed next week.

mrckmn

  • Guest
Re:v4.1 keeps auto installing
« Reply #2 on: September 13, 2003, 12:59:28 AM »
Hello,
I was sure glad to see this post on the new update wanting to re-install itself. I didn't know if I had done something wrong or not, I couldn't be more please with avast anti-virus..IT'S GREAT. :D

AislinnLuna

  • Guest
Re:v4.1 keeps auto installing
« Reply #3 on: September 13, 2003, 08:06:46 AM »
Thanks for letting me know, I will just ignore it till next week then.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re:v4.1 keeps auto installing
« Reply #4 on: September 13, 2003, 02:29:11 PM »
Hey kubecj
After upgrading to 4.1.260 every update of the virus database ask for reboot... Is it the same bug you have talked about?
On previous version, virus database update without reboot  :'(
The best things in life are free.

Pavel Baudis

  • Guest
Re:v4.1 keeps auto installing
« Reply #5 on: September 13, 2003, 02:47:15 PM »
Hi Technical,

Quote
After upgrading to 4.1.260 every update of the virus database ask for reboot... Is it the same bug you have talked about?
Yes, it is - on *SOME* (not all) machines every database update causes the request for reboot. We are still investigating the exact mechanism of this. Of course this will be corrected (together with other problems) in the next program update early next week...

Quote
On previous version, virus database update without reboot  :'(
And this behavior will be back soon, no need to worry or cry ;)

Hope this helps
Pavel

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re:v4.1 keeps auto installing
« Reply #6 on: September 13, 2003, 02:52:50 PM »
Thanks Pavel...
I´ll continue my work with translation of avast! with no fear.
Waiting next week  8)
The best things in life are free.

kubecj

  • Guest
Re:v4.1 keeps auto installing
« Reply #7 on: September 14, 2003, 01:44:39 AM »
After upgrading to 4.1.260 every update of the virus database ask for reboot... Is it the same bug you have talked about?
On previous version, virus database update without reboot  :'(

Yup, it's the very same bug, damnit!  >:(

What os do you use?

Colin

  • Guest
Re:v4.1 keeps auto installing
« Reply #8 on: September 14, 2003, 01:57:07 AM »
Just some info - I run NT4 SP6a- only asked once to reboot - but not sure if I am not denying access for Avast by suppressing Services And Controller app permission to access Internet through Distributed Com Services in my ZA settings!

Colin

  • Guest
Re:v4.1 keeps auto installing
« Reply #9 on: September 14, 2003, 02:06:34 AM »
Just some info - I run NT4 SP6a- only asked once to reboot - but not sure if I am not denying access for Avast by suppressing Services And Controller app permission to access Internet through Distributed Com Services in my ZA settings!

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re:v4.1 keeps auto installing
« Reply #10 on: September 14, 2003, 03:29:18 PM »
After upgrading to 4.1.260 every update of the virus database ask for reboot... Is it the same bug you have talked about?
On previous version, virus database update without reboot  :'(

Yup, it's the very same bug, damnit!  >:(

What os do you use?

XP and all Microsoft update patches applied..., kubecj.
But, now, avast! seems to work (although I think I must wait till next updates...)
The best things in life are free.