Author Topic: Having trouble updating database  (Read 5934 times)

0 Members and 1 Guest are viewing this topic.

Phil K

  • Guest
Having trouble updating database
« on: November 03, 2003, 03:00:25 PM »
 :-\ All I've seemed to get for the past 3-4 days is the the red box saying error in downloading the database update. Is it just me, or is there a general problem ?

techie101

  • Guest
Re:Having trouble updating database
« Reply #1 on: November 03, 2003, 11:48:20 PM »
Phil,

Sorry that no one answered your post.  Let me see if I can help you.
There are no download problems of which I am aware.

Still having the problem?
What version # of Avast are you using?
Free or Pro version?
What OS?
Please explain what "red box" are you referrring?
Any other information in this "red box"?
Have you tried a manual update or is the auto-download generating the error message?

techie
« Last Edit: November 03, 2003, 11:50:30 PM by techie101 »

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67241
Re:Having trouble updating database
« Reply #2 on: November 04, 2003, 02:04:48 AM »
Just some questions more:

1. Do you use dial-up or DSL (permanent) connection?
2. This behavior occurs when you 'just' connect to the Internet or when you loggin Windows?

I can guess what's happening if you answer techie's question:
Have you tried a manual update or is the auto-download generating the error message?  ;)
The best things in life are free.

Phil K

  • Guest
Re:Having trouble updating database
« Reply #3 on: November 04, 2003, 12:33:07 PM »
Phil,

Sorry that no one answered your post.  Let me see if I can help you.
There are no download problems of which I am aware.

Still having the problem?
What version # of Avast are you using?
Free or Pro version?
What OS?
Please explain what "red box" are you referrring?
Any other information in this "red box"?
Have you tried a manual update or is the auto-download generating the error message?

techie

Thanks - it is still occuring, and has not updated for several days now.
It opens at the bottom right corner as the other blue one does when informing me an update has been done. It says something on the lines of "error in updating database" and click below for details, which I do, but no details are shown ! (every single time, this)
OS - XP Home
Free version, and the latest I should imagine, as I've only been running it for a couple of weeks !

Phil K

  • Guest
Re:Having trouble updating database
« Reply #4 on: November 04, 2003, 12:34:58 PM »
Just some questions more:

1. Do you use dial-up or DSL (permanent) connection?
2. This behavior occurs when you 'just' connect to the Internet or when you loggin Windows?

I can guess what's happening if you answer techie's question:
Have you tried a manual update or is the auto-download generating the error message?  ;)

Broadband. Although as both my and my sons comps are in our bedrooms, they get switched off at night. And yes, you're correct its at boot-up this happens. And it is auto-download that generates the message. I'll have a go at doing it manually though (why didnt I think of that ? -shakes head-)
Nope - tried it, doesnt work. Uninstall and re-install, you think ?
« Last Edit: November 04, 2003, 12:37:25 PM by Phil K »

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67241
Re:Having trouble updating database
« Reply #5 on: November 04, 2003, 12:44:07 PM »
Uninstall and re-install, you think ?

Yes, broken packages and updates can be repaired with a reinstallation...
If you do not want to do this, Vlk could guide you and say what files (probably .vps files) must be deleted manually and then performed an update.
The best things in life are free.

Walker

  • Guest
Re:Having trouble updating database
« Reply #6 on: November 04, 2003, 12:51:44 PM »
they get switched off at night.

pmfji guy's.... has this been suggested?....

Hi Phil,

Have you checked Avasts settings "Update Connections" and take the tick out of the box that say's computer is 'permanently connected to the internet'. Might be worth a try  ;)

Walker

kubecj

  • Guest
Re:Having trouble updating database
« Reply #7 on: November 05, 2003, 01:50:56 AM »
Phil,

send me please files setup.log and setup.ini from avast4\setup directory. The email is setup-support AT asw DOT cz

thanks,