Author Topic: What happens if!  (Read 68901 times)

0 Members and 1 Guest are viewing this topic.

Walker

  • Guest
Re:What happens if!
« Reply #75 on: December 18, 2003, 07:58:08 PM »
Quote
I realise your logic, this is just the way my ISP is  :-\ . I wonder if the Avast team, have any comment on whether Avast will handle that format correctly  ???

Yes, this doesn't matter.


Ok, this is written on the help file like Ann.Jones#pop3.tiscali.com.
Ok, it's not logic but the second dot "." or who knows what else is not allowing to send or receive emails... We need a solution!  >:(

Technical,

This is obviously driving us all bonkers  8)

But I think we should rely on Vojtech's information.

What makes you specifically think that it is second 'dot'?. I agree it could be (well it HAS to be  :-\)"something else". But I think we might be getting hung up on the 'username' (format) issue. I really don't know  ??? ??? ??? :'(

My 'feeling' is it is an 'interaction' issue between Avast and Pegasus. But now I am more confused because you have had trouble trying to set up an account in (I presume) Outllook or OE !!!.

Vojtech, if your still about, I had an incident to-day where my mail failed (incoming), again where the 'Avast 'blue light' icon didn't appear!?. I looked in your log and the eror is not there.. .. I'm 'assuming' there was a comminacation error between A4 and Peg, therfore it wouldn't get to the log. Am I barking up the wrong tree or just plain 'barking'  ;)

Walker.
« Last Edit: December 18, 2003, 08:29:21 PM by Walker »

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67249
Re:What happens if!
« Reply #76 on: December 18, 2003, 08:10:07 PM »
But now I am more confused because you have had trouble trying to set up an account in (I presume) Outllook or OE !!! Walker.

Yes, I cannot configurate Outlook Express to work with your kind of email, not sending and not receiving... All other emails, lots of differents smtp/pop servers, work perfectly in my machine but, if I use a dot, nothing works  >:(
The best things in life are free.

Walker

  • Guest
Re:What happens if!
« Reply #77 on: December 18, 2003, 08:22:33 PM »
Yes, I cannot configurate Outlook Express to work with your kind of email, not sending and not receiving... All other emails, lots of differents smtp/pop servers, work perfectly in my machine but, if I use a dot, nothing works  >:(

 :'( ;) Tech, that is strange. I don't have OE installed anymore, but I used to be able to configure it to work with my a/c's  ???. Very strange  ???

W.

Offline vojtech

  • Avast team
  • Advanced Poster
  • *
  • Posts: 939
    • ALWIL Software
Re:What happens if!
« Reply #78 on: December 19, 2003, 09:19:24 AM »
Quote
Vojtech, if your still about, I had an incident to-day where my mail failed (incoming), again where the 'Avast 'blue light' icon didn't appear!?. I looked in your log and the eror is not there.. .. I'm 'assuming' there was a comminacation error between A4 and Peg, therfore it wouldn't get to the log. Am I barking up the wrong tree or just plain 'barking'  ;)

If there is no entry in aswMaiSv.log, your mail probably doesn't go through the mail scanner.

Walker

  • Guest
Re:What happens if!
« Reply #79 on: December 19, 2003, 11:40:33 AM »
Quote
Vojtech, if your still about, I had an incident to-day where my mail failed (incoming), again where the 'Avast 'blue light' icon didn't appear!?. I looked in your log and the eror is not there.. .. I'm 'assuming' there was a comminacation error between A4 and Peg, therfore it wouldn't get to the log. Am I barking up the wrong tree or just plain 'barking'  ;)

If there is no entry in aswMaiSv.log, your mail probably doesn't go through the mail scanner.


Vojtech,

Yes, this is exactly what I have been saying/asking!. The point is, without changing any settings, sometimes it does work, occassionally it does'nt. So my un-educated mind takes me back to where I started and say's it's an 'interaction' problem between Pegasus and Avast and ask's how I determine where the problem is located.. .. Pegasus or Avast  ???.

W.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67249
Re:What happens if!
« Reply #80 on: December 19, 2003, 11:44:51 AM »
But now I am more confused because you have had trouble trying to set up an account in (I presume) Outllook or OE !!! Walker.

Yes, I cannot configurate Outlook Express to work with your kind of email, not sending and not receiving... All other emails, lots of differents smtp/pop servers, work perfectly in my machine but, if I use a dot, nothing works  >:(

I'm waiting for a solution... Or avast! does not work with such a kind of user name, or I'm becoming crazy, or avast! is not fully compatible with Pegasus, and so on...  :-\
The best things in life are free.

Offline vojtech

  • Avast team
  • Advanced Poster
  • *
  • Posts: 939
    • ALWIL Software
Re:What happens if!
« Reply #81 on: December 19, 2003, 01:34:44 PM »
Quote
Yes, this is exactly what I have been saying/asking!. The point is, without changing any settings, sometimes it does work, occassionally it does'nt. So my un-educated mind takes me back to where I started and say's it's an 'interaction' problem between Pegasus and Avast and ask's how I determine where the problem is located.. .. Pegasus or Avast  ???.

Is there ANY entry in the file aswMaiSv.log ?

Offline vojtech

  • Avast team
  • Advanced Poster
  • *
  • Posts: 939
    • ALWIL Software
Re:What happens if!
« Reply #82 on: December 19, 2003, 01:38:21 PM »
Quote
I'm waiting for a solution... Or avast! does not work with such a kind of user name, or I'm becoming crazy, or avast! is not fully compatible with Pegasus, and so on...  :-\

I can say nothing if I don't know how did you configure your mail account and avast4.ini-section [MailScanner] and what kind error OE issues.

Offline techie101returns

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1900
Re:What happens if!
« Reply #83 on: December 19, 2003, 04:01:56 PM »
voj,

If you would be so kind and go back a few pages, (page 3 starts) Walker provided 9 screenshots of his Pegasus configuration, and also provided his .ini file content.

The only thing we did not get was his Pegasus Internet log and the ashmaisv log.

Thank you for jumping in on this.  Walker, Technical and I has just about exhausted all posibilities.

techie
« Last Edit: December 19, 2003, 04:04:38 PM by techie101 »

Offline vojtech

  • Avast team
  • Advanced Poster
  • *
  • Posts: 939
    • ALWIL Software
Re:What happens if!
« Reply #84 on: December 19, 2003, 04:18:53 PM »
I refered to the Technical's problem with Outlook Express in this answer not Walker's.

I think the Walker's problem is not in account settings, but somewhere between avast and the dial-up connection and I need to see the error message in his log file.

Walker

  • Guest
Re:What happens if!
« Reply #85 on: December 19, 2003, 07:51:28 PM »
Vojtech,

Thanks for staying with us.

Is there ANY entry in the file aswMaiSv.log ?

Yes, I do have 'normal' entries in the aswMaiSv.log. However, as mentioned earlier, this is an intermittent problem.

The last occassion that mail failed (the one above when the 'blue light' icon didn't appear), I noted the exact time etc., then checked the log and there was nothing at or around the time of the incident in the log.

I guess this is to be expected if there Avast hasn't kicked in for some strange reason.

Any ideas/thoughts please?.

Walker.

Walker

  • Guest
Re:What happens if!
« Reply #86 on: December 19, 2003, 08:04:59 PM »
Techie, Technical,

Thank you guy's as well for sticking with it  ;)

It is strange that you can't set up an a/c in OE Technical. I'm not sure what is going wrong there, I have used OE with those a/c's in the past.. sorry for the problem  :-\

Techie,

I have both logs turned on. The Avast one does'nt 'appear' to pick up the error when it happens !!??. The Pegasus one 'appears' to overwrite rather than append each session (I've got to check this), and unfortunately, at the time of the last error (mentioned to Vojtech above), I checked my other a/c's afterwards and seemingly overwritten any error that was reported.. I know better now  ;)

Thanks again to all for the help. Guess this will be a 'classic' to resolve.

Walker.
« Last Edit: December 19, 2003, 08:05:45 PM by Walker »

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67249
Re:What happens if!
« Reply #87 on: December 19, 2003, 09:23:34 PM »
Vojtech, my testing configurations using OE and Spamihilator:

POP3 server: 127.0.0.1
SMTP server: 127.0.0.1
email: walker.dot.another.thing@terra.es
username: walker.terra.es

So, in the OE field for user will be:
127.0.0.1&walker.dot.another.thing.terra.es#pop3.terra.es

Where:
127.0.0.1& > belongs to Spamihilator configuration (works in all my emails)
walker.dot.another.thing.terra.es > username like the ISP recognize it
#pop3.terra.es > pop3 server address

or 'generic': SpamihilatorLocalServer&UserNamer#avastPopServer

I fill the password...

In the SMTP authentication will have:
SMTP server: #mailhost.terra.es
Password: <blank> and check the reminder box.
(sometimes, the user neen to put the password again and check the reminder box... the behavior is not always the same. But, when the smpt/pop servers are the same as the ISP (dial-up) you can let the password blank, if not, they are different from the connection, you must fill the password).

I use OE accounts at port 120 because I have Spamihilator at 120. avast listen the 110, so my 'configurations' will be:

My avast4.ini file is posted and explained here. Anyway:

DefaultSmtpServer=smtp.MyServerName.com.br
DefaultPopServer=pop.MyServerName.com.br
SmtpListen=127.0.0.1:25
PopListen=127.0.0.1:110
ImapListen=127.0.0.1:143
ShowTrayIcon=1
AutoSetProtection=0
UseDefaultSmtp=0
Log=1
PassThrough=0
Trust=127.0.0.1

Vojtech, I say again: all my other emails works with exactly the same configuration. They are filtered by Spamihilator and scanned by avast! I'm sure  ;)

Hope this help avast! development and Walker's trouble with Pegasus... I'm near to give up  :( I think the trouble are in the dots "." regardless what is said in the help file but, if anybody could help us ...
« Last Edit: December 19, 2003, 10:45:41 PM by Technical »
The best things in life are free.

Walker

  • Guest
Re:What happens if!
« Reply #88 on: December 20, 2003, 01:24:43 PM »
Technical,

I've e-mailed you screenshots of OE setup.

W.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67249
Re:What happens if!
« Reply #89 on: December 20, 2003, 07:22:10 PM »
Technical,

I've e-mailed you screenshots of OE setup.

W.

I'll make some tests...
Anyway, the screenshots show that you are not using avast! to scan both the Inbound and the Outbound messages...  :'(
What I want is OE working with avast! and your configurations...
Wait a little, I'll post.
The best things in life are free.