Author Topic: port110?  (Read 4707 times)

0 Members and 1 Guest are viewing this topic.

puterdumb

  • Guest
port110?
« on: March 06, 2004, 11:25:33 PM »
I am guessing this has been addressed before but I could not find the answer when I searched the forum.

I installed avast and got an error 10048.  So I uninstalled my spamware. I am no longer getting the error message but when I check my email outlook express for hotmail seems to be checking without error. However my other email  isnt getting through. It gives me a different error:

      The connection to the server has failed. Account: 'mail.asapchoice.com', Server: '127.0.0.1', Protocol: POP3, Port: 110, Secure(SSL): No, Socket Error: 10061, Error Number: 0x800CCC0E

does anyone kow how to correct this? I have looked thru the help file but I can not understand it. :-[

Summoner Yuna

  • Guest
Re:port110?
« Reply #1 on: March 07, 2004, 03:12:37 AM »
avast changes the inbound server to 127.0.0.1 for its email scanner. simply cahnge the 127.0.0.1 back to whatever it was origonally and it will work fine. you can get this info from your ISP.

Offline vojtech

  • Avast team
  • Advanced Poster
  • *
  • Posts: 939
    • ALWIL Software
Re:port110?
« Reply #2 on: March 08, 2004, 09:32:29 AM »
Start avast Mail Protection Wizard and select 'Set up the protection manually'. It will restart the mail protection service, which is probably needed.

rastan

  • Guest
Re:port110?
« Reply #3 on: March 30, 2004, 03:54:02 AM »
avast changes the inbound server to 127.0.0.1 for its email scanner. simply cahnge the 127.0.0.1 back to whatever it was origonally and it will work fine. you can get this info from your ISP.

I find that I have to do this EVERY DAY. Is there nothing else I can do? My mail account is with Auracom and my isp is eastlink.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re:port110?
« Reply #4 on: March 30, 2004, 03:58:05 AM »
avast changes the inbound server to 127.0.0.1 for its email scanner. simply cahnge the 127.0.0.1 back to whatever it was origonally and it will work fine. you can get this info from your ISP.

I find that I have to do this EVERY DAY. Is there nothing else I can do? My mail account is with Auracom and my isp is eastlink.


You mean you want to get rid from avast protection?
The pop server 127.0.0.1 (localhost) is necessary to avast for scanning the Inbound messages. If you do not want to use it so you do not want avast to protect your email accounts.

Close all your email programs.
Run the Mail Protection Wizard and remove avast protection.
Open your email program again. The settings will be returned to normal. If not, adjust them. But remember, you won't be protected...  :-\
The best things in life are free.

rastan

  • Guest
Re:port110?
« Reply #5 on: March 30, 2004, 04:07:13 AM »
avast changes the inbound server to 127.0.0.1 for its email scanner. simply cahnge the 127.0.0.1 back to whatever it was origonally and it will work fine. you can get this info from your ISP.

I find that I have to do this EVERY DAY. Is there nothing else I can do? My mail account is with Auracom and my isp is eastlink.


You mean you want to get rid from avast protection?
The pop server 127.0.0.1 (localhost) is necessary to avast for scanning the Inbound messages. If you do not want to use it so you do not want avast to protect your email accounts.

Close all your email programs.
Run the Mail Protection Wizard and remove avast protection.
Open your email program again. The settings will be returned to normal. If not, adjust them. But remember, you won't be protected...  :-\

The last thing I want to do is dismiss Avast. However, I can't get my email from Auracom when the pop is changed from mail.auracom.com to 127.0.0.1  ( I think it is just an Auracom thing ).

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re:port110?
« Reply #6 on: March 30, 2004, 04:13:01 AM »
The last thing I want to do is dismiss Avast. However, I can't get my email from Auracom when the pop is changed from mail.auracom.com to 127.0.0.1  ( I think it is just an Auracom thing ).

Why?
You can configure your email account manually. Your configuration must be:

SMTP server: 127.0.0.1
POP server: 127.0.0.1
account login: user name#isp name
Note: # and not @

smtp authentication on
user id: #smtp_address
password: blank or yours
Check to remember the password
Note: user id without user name

And into avast4.ini file at section [MailScanner]:

DefaultSmtpServer=127.0.0.1:25
DefaultPopServer=127.0.0.1:110
SmtpListen=127.0.0.1:25
PopListen=127.0.0.1:110
ImapListen=127.0.0.1:143

Could you check your configuration?
The best things in life are free.