Author Topic: BOOT TIME SCAN DOES NOT WORK  (Read 5509 times)

0 Members and 1 Guest are viewing this topic.

diefree

  • Guest
BOOT TIME SCAN DOES NOT WORK
« on: April 10, 2004, 09:38:05 PM »


Hi,

I schedule a "boot time" scan and then Avast asks me to restart.  I go ahead and restart running Windows XP Pro, but no scan is ever done.  I've been using Avast 4 home for a while, and have never had this problem before on other computers.

Any suggestions?  Is it possible that I have downloaded a virus that prevents me from running a "boot time" scan?

Many thanks.

-DF

CoJo

  • Guest
Re:BOOT TIME SCAN DOES NOT WORK
« Reply #1 on: April 10, 2004, 09:44:25 PM »


Hi,

I schedule a "boot time" scan and then Avast asks me to restart.  I go ahead and restart running Windows XP Pro, but no scan is ever done.  I've been using Avast 4 home for a while, and have never had this problem before on other computers.

Any suggestions?  Is it possible that I have downloaded a virus that prevents me from running a "boot time" scan?

Many thanks.

-DF


Hi DF and welcome to the forums!
This is my first day back in awhile, but the last time I was here there was a discussion about this problem. It was recommended that we not do a boot scan until this bug was fixed...
please do a search function and see what the outcome was...I am sorry I could not be more help, but maybe this will lead you in the right direction.
I will also see if I can find the thread and reply if I do.

again, welcome!

cojo

CoJo

  • Guest
Re:BOOT TIME SCAN DOES NOT WORK
« Reply #2 on: April 10, 2004, 09:48:17 PM »
hey, I found it under BOOT TIME SCAN ERROR...
thread started on April 3...

the bug will be fixed early next week...

cojo

CoJo

  • Guest
Re:BOOT TIME SCAN DOES NOT WORK
« Reply #3 on: April 10, 2004, 09:50:28 PM »

Please refer to http://forum.avast.com/index.php?board=2;action=display;threadid=3675 for more info...

that's the thread...

cojo

Offline .: Mac :.

  • Avast √úberevangelist
  • Ultra Poster
  • *****
  • Posts: 5093
Re:BOOT TIME SCAN DOES NOT WORK
« Reply #4 on: April 10, 2004, 09:54:20 PM »
nice job cojo! you beat me to the thread.
"People who are really serious about software should make their own hardware." - Alan Kay

CoJo

  • Guest
Re:BOOT TIME SCAN DOES NOT WORK
« Reply #5 on: April 10, 2004, 10:19:06 PM »
nice job cojo! you beat me to the thread.

 ;D ;D....finally!! a help instead of a request for it 8)

cojo

Offline .: Mac :.

  • Avast √úberevangelist
  • Ultra Poster
  • *****
  • Posts: 5093
Re:BOOT TIME SCAN DOES NOT WORK
« Reply #6 on: April 10, 2004, 10:34:14 PM »
ok cojo please have a look at mt thread Tiberian sun problems and see if you can help me
"People who are really serious about software should make their own hardware." - Alan Kay

techie101

  • Guest
Re:BOOT TIME SCAN DOES NOT WORK
« Reply #7 on: April 10, 2004, 10:57:19 PM »
Cojo,

Ah!  The student has now become a teacher!

You have made me proud, Little Grasshopper.   :D

Techie
« Last Edit: April 10, 2004, 10:58:27 PM by Techie101 »

diefree

  • Guest
Re:BOOT TIME SCAN DOES NOT WORK
« Reply #8 on: April 11, 2004, 12:32:49 AM »

Many thanks for the quick replies.

I anxiously await the program updates, and until which, will have to resort to manual GUI scanning.  

Cheers,

-DF