Author Topic: Problem: On one of my machines, AUTO updates/pushes aren't being recieved.  (Read 9374 times)

0 Members and 1 Guest are viewing this topic.

Offline RejZoR

  • Polymorphic Sheep
  • Serious Graphoman
  • *****
  • Posts: 9406
  • We are supersheep, resistance is futile!
    • RejZoR's Flock of Sheep
When you get online and then every 4 hours.
Visit my webpage Angry Sheep Blog

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11658
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
4 hours by default; can be customized by INI setting. Do a forum search for the keyword "UpdatePeriod" to find out more.

Also, avast Pro features "aswUpd.exe" - a tiny program that can be used in all sorts of schedulers and stuff...
If at first you don't succeed, then skydiving's not for you.

Kobra

  • Guest
Ok, so good, either way, I can brute force(tm) it if I have to incase it doesn't work next time I reinstall.  Still though, my curiosity about what would cause this is getting the better of me, I don't like unsolved problems.

I verified, and double verified all of  my settings, including running through my hardware firewall logs to ensure something wasn't being mis-diverted there.  Everything was in order.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
4 hours by default; can be customized by INI setting. Do a forum search for the keyword "UpdatePeriod" to find out more.

Also, avast Pro features "aswUpd.exe" - a tiny program that can be used in all sorts of schedulers and stuff...

In fact, ashUpd.exe.
Type ashUpd.exe /? for options  ;D
The best things in life are free.

Offline RejZoR

  • Polymorphic Sheep
  • Serious Graphoman
  • *****
  • Posts: 9406
  • We are supersheep, resistance is futile!
    • RejZoR's Flock of Sheep
Or via my tweak tool ;)
Visit my webpage Angry Sheep Blog