Author Topic: Network Shield becomes inactive at reboot  (Read 14642 times)

0 Members and 1 Guest are viewing this topic.

Negeltu

  • Guest
Network Shield becomes inactive at reboot
« on: October 26, 2004, 03:08:33 AM »
I have to keep activating the network shield everytime I restart the system.  I click to persist the changes, but it never persists.  Is anyone else having this experience?

Oh...

Running Windows XP SP-2
AMD AthlonXP 1800+
80GB HDD
« Last Edit: October 26, 2004, 03:09:39 AM by Negeltu »

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67241
Re:Network Shield becomes inactive at reboot
« Reply #1 on: October 26, 2004, 03:54:38 AM »
Nope  :'(
Everything ok here.
Can you try the 'old' solution for Windows 98?
Make the changes to 'enable' the Network Shield.
Close the settings.
Shutdown and exit avast.
Boot.
See what you get on next boot  ::)
The best things in life are free.

Negeltu

  • Guest
Re:Network Shield becomes inactive at reboot
« Reply #2 on: October 26, 2004, 04:14:20 AM »
Just tried that...  Didn't work :(

I've tried shutting other programs/services down to see if they were conflicting with the network shield, but nothing works.  I even shutdown sygate pf.   Maybe Network Shield just doesn't like my system.. :-D  hehe  Everything works great except this.
« Last Edit: October 26, 2004, 04:54:36 AM by Negeltu »

Online bob3160

  • Avast √úberevangelist
  • Probably Bot
  • *****
  • Posts: 47027
  • 62 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re:Network Shield becomes inactive at reboot
« Reply #3 on: October 26, 2004, 05:40:05 AM »
Negeltu
Did you try making the changes in safe mode? ;D
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v21H2 64bit, 16 Gig Ram, 1TB SSD, Avast One 21.11, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://bi

Negeltu

  • Guest
Re:Network Shield becomes inactive at reboot
« Reply #4 on: October 26, 2004, 08:00:15 AM »
That doesn't work.   hmmm

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11664
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re:Network Shield becomes inactive at reboot
« Reply #5 on: October 26, 2004, 08:40:24 AM »
Negeltu what do you mean by "inactive"?
Is it not_running or waiting_to_start?

Can you send me your file <avast>\data\avast4.mdb?

Thanks
Vlk
« Last Edit: October 26, 2004, 08:40:45 AM by Vlk »
If at first you don't succeed, then skydiving's not for you.

Offline pk

  • Avast team
  • Super Poster
  • *
  • Posts: 2085
Re:Network Shield becomes inactive at reboot
« Reply #6 on: October 26, 2004, 09:19:57 AM »
or try to look up Network Shield provider errors in avast! Log Viewer if there's a record why it was unable to start, thanks.

Negeltu

  • Guest
Re:Network Shield becomes inactive at reboot
« Reply #7 on: October 26, 2004, 09:46:04 AM »
VLK,

I mean it is not started.  It says "No task is currently using this provider."
and you CAN start it manually by pressing the start button.  Once you press the start button it starts up and runs, but when I restart the computer it is shutdown and I have to press the start button again.
Will send the file to you after this post. :)
Actually, I don't have avast4.mdb but I have avast4.xml.  I will send that to you if you want.

pk,

The only recent error is:

10/25/2004 6:04:14PM   System   1788  AAVM-initialization error: Unhandled exception in AavmProviderStop, STANDARD.
« Last Edit: October 26, 2004, 09:48:51 AM by Negeltu »

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11664
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re:Network Shield becomes inactive at reboot
« Reply #8 on: October 26, 2004, 09:52:28 AM »
Yes please send me the xml file. Thanks.
If at first you don't succeed, then skydiving's not for you.

Negeltu

  • Guest
Re:Network Shield becomes inactive at reboot
« Reply #9 on: October 26, 2004, 10:00:14 AM »
Ok.. Will do..  Thanks for the help.. it's greatly appreciated. :)

All sent.
« Last Edit: October 26, 2004, 10:03:34 AM by Negeltu »

Negeltu

  • Guest
Re:Network Shield becomes inactive at reboot
« Reply #10 on: October 26, 2004, 10:49:31 AM »
All fixed... Thanks Vlk..  You guys are awesome.  Taking time to personally help even the users of the free version of avast.

Offline RejZoR

  • Polymorphic Sheep
  • Serious Graphoman
  • *****
  • Posts: 9399
  • We are supersheep, resistance is futile!
    • RejZoR's Flock of Sheep
Re:Network Shield becomes inactive at reboot
« Reply #11 on: October 26, 2004, 11:00:26 AM »
Well if they fix for you,they automatically fix it for paying customers too (Home and Professional share the same core and capabilities)
Visit my webpage Angry Sheep Blog

putty

  • Guest
Re:Network Shield becomes inactive at reboot
« Reply #12 on: October 26, 2004, 12:55:01 PM »
I am currently having the same problem as well  :(

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67241
Re:Network Shield becomes inactive at reboot
« Reply #13 on: October 26, 2004, 01:51:09 PM »
I am currently having the same problem as well  :(

If Alwil do not say anything different (I can't know what solves NegeItu's problem) can you try to repair your installation?
Go to Control Panel > Add/Remove programs > avast! antivirus > Remove
Then choose Repair function in the popup window (Repair).
The best things in life are free.

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11664
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re:Network Shield becomes inactive at reboot
« Reply #14 on: October 26, 2004, 01:59:44 PM »
putty, do you also use XML storage?
Please check if the file data\avast4.xml is not read-only.

Thanks
Vlk
If at first you don't succeed, then skydiving's not for you.