Author Topic: Can't Send E-Mails  (Read 39707 times)

0 Members and 1 Guest are viewing this topic.

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 48701
  • 64 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re:Can't Send E-Mails
« Reply #45 on: November 17, 2004, 02:14:37 PM »
Peter:
It's very simple. GMX is a web based E-mail server and has been for quite some time. You can no longer receive e-mail from your account using SMTP.
To retrieve your mail from them, go to:
http://www.gmx.net/de/
Have a nice day.
Free Security Seminar: https://bit.ly/bobg2023  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v24H2 64bit, 32 Gig Ram, 1TB SSD, Avast Free 24.4.6112, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://bit.ly/BobGInternet

peterfu

  • Guest
Re:Can't Send E-Mails
« Reply #46 on: November 17, 2004, 02:47:53 PM »
Hi Bob,
I was only translating the error message - but concerning GMX - I myself have also a GMX Account and can receive Mail via POP3 without problems - however sending via SMTP requires SSL - and as far as I have read in othet threads SSL is not supported by Avast.
I personally don't send via GMX.
Peter

BlackSheik

  • Guest
Re:Can't Send E-Mails
« Reply #47 on: November 17, 2004, 04:54:53 PM »
Hallo peterfu  :D

Danke für die Übersetzung.Aber senden kann ich deswegen immer noch nicht.  :-\ Hast Du eventuell eine Idee was man machen könnte ?

Ok now you all have the translation thanks to peterfu  ;)
But and i can't send Mails not from web.de- not from gmx.net and all the other accounts.

Greetz
Black Sheik

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 48701
  • 64 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re:Can't Send E-Mails
« Reply #48 on: November 17, 2004, 05:59:38 PM »
If you use Outlook not OE it should work because Outlook supports SSL. The bat is another program that supports SSL.
If you don't Have Outlook or The Bat you'll have to find a different e-mail provider. A provider that supports POP3.
Thanks peterfu for clearing up the mystery. :)
Free Security Seminar: https://bit.ly/bobg2023  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v24H2 64bit, 32 Gig Ram, 1TB SSD, Avast Free 24.4.6112, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://bit.ly/BobGInternet

BlackSheik

  • Guest
Re:Can't Send E-Mails
« Reply #49 on: November 17, 2004, 06:08:07 PM »
  ;D ;D ;D ;D ;D

Hi Guys

The Problem is resolved  8)

In Thunderbird is a Button for TLS SSL and more i changed there the configuration and now it works .

Bob3160
Quote
If you use Outlook not OE it should work because Outlook supports SSL. The bat is another program that supports SSL.

Thunder support SSL  maybe under port 465

Greetz
Black Sheik

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 48701
  • 64 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re:Can't Send E-Mails
« Reply #50 on: November 17, 2004, 06:14:56 PM »
BlackSheik
Quote
The Problem is resolved
That's always good to hear. For every problem, there is usually a solution. Some just take a little longer to solve. ;D ;D
Thanks for the info on Thunderbird. I'll have to file that in my head somewhere. :)
Free Security Seminar: https://bit.ly/bobg2023  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v24H2 64bit, 32 Gig Ram, 1TB SSD, Avast Free 24.4.6112, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://bit.ly/BobGInternet

S.Z.Craftec

  • Guest
Re:Can't Send E-Mails
« Reply #51 on: November 17, 2004, 06:18:49 PM »
 ;D ;D ;D ;D ;D

Hi Guys

The Problem is resolved  8)

In Thunderbird is a Button for TLS SSL and more i changed there the configuration and now it works .

Bob3160
Quote
If you use Outlook not OE it should work because Outlook supports SSL. The bat is another program that supports SSL.

Thunder support SSL  maybe under port 465

Greetz
Black Sheik

So, you see ? It was problem with Thunderbird not configured properly, not in avast!

BlackSheik

  • Guest
Re:Can't Send E-Mails
« Reply #52 on: November 17, 2004, 06:24:27 PM »
  :-[ :-[ :-[ :-[

Ok Ok Ok   mea culpa  ;)


Greetz
Black Sheik
« Last Edit: November 17, 2004, 06:24:43 PM by BlackSheik »

peterfu

  • Guest
Re:Can't Send E-Mails
« Reply #53 on: November 17, 2004, 07:43:46 PM »
Hi BlackSheik,
good to hear that the problem is solved now - Sorry, I was not able to respond and follow the thread.
br
Peter

dilbert_38

  • Guest
Re:Can't Send E-Mails
« Reply #54 on: November 24, 2004, 10:30:05 PM »

dilbert_38, do you have your email client (Outlook Express?) set up correctly? The error message indicates that the mail server doesn't want to relay your outgoing emails to other hosts (i.e. work as an "open relay"). This usually happens when you fail to specify to use SMTP authorization in OE...

The PC that have the problem don´t have firewall. How report in other replays, when I disable the e-mail shield, I can send e-mail very well.

I apologize by the delay on answer. This happens because in the first virus update after the problem begin the Avast turn on to send e-mails!!!!.

But, today the problem return - I can´t send e-mails, but I receive it. This happens only in W98. The XP SP2 is ok!.

Dilbert


dilbert_38

  • Guest
Re:Can't Send E-Mails
« Reply #55 on: November 24, 2004, 10:57:11 PM »
Sorry by the bad quote.

And, yes, I use OE in this PC.

Dilbert
« Last Edit: November 24, 2004, 10:59:03 PM by dilbert_38 »

dilbert_38

  • Guest
Re:Can't Send E-Mails
« Reply #56 on: November 24, 2004, 11:13:48 PM »
Again,

I installed the 4.5 beta and sent e-mail´s !!! :D

The virus update of this beta is normal ?

Thanks,


Dilbert
« Last Edit: November 24, 2004, 11:17:02 PM by dilbert_38 »

S.Z.Craftec

  • Guest
Re:Can't Send E-Mails
« Reply #57 on: November 24, 2004, 11:30:07 PM »
Yes, iAvs update is normal, no need to invoke it manually, of course if it's set to automatic in your avast!...

techie101

  • Guest
Re:Can't Send E-Mails
« Reply #58 on: November 24, 2004, 11:41:07 PM »
Sasha,

I wish that was true.  I have had nothing but trouble with Avast and TB .9 since the 4.5 update on my ME machine.

TB POP is scanned fine by Avast, but I cannot send email using Avast as part of the system.

I have tried every conceivable fix to no avail.
Avast Help does not work.
Avast link on email problems does not work.
Forum threads did not help.
Eddy's advice for another user with TB did not help.
Shutting down my firewall did not help.

Shutting down Avast did help....SMTP was restored.

Right now, outgoing is not scanned.  It is a least the safest way for email to go without scanning.  Assuming that Avast is scanning everything inbound, and the resident shield is working, then the chance of sending an infected email is minimal.
I still wish the Avast team could figure out a better way for TB users.  Some users have no trouble, others do and I can't figure it out.

Going back to OE.   :'(
« Last Edit: November 24, 2004, 11:42:28 PM by Techie101 »

S.Z.Craftec

  • Guest
Re:Can't Send E-Mails
« Reply #59 on: November 24, 2004, 11:52:56 PM »
Well, dilbert_38 seemed pretty happy. I don't have problems with my OE. TB I don't use and I never will. My MS Outlook 2003 works flawlesly as well...

Btw, iAvs update IS automatic and no action from user is required, unless user didn't set iAvs updates to automatic in avast!