Author Topic: resident protection icon  (Read 4036 times)

0 Members and 1 Guest are viewing this topic.

utahman

  • Guest
resident protection icon
« on: August 17, 2003, 08:58:04 PM »
Running XP,

Resident protection icon shows up for about 2 sec and then disappear.

Did remove option "hide inactive icons"

Had the same problem with Norton that I removed.

was infected by msblast

Scan shows no viruses

Program seem to run properly


whocares

  • Guest
Re:resident protection icon
« Reply #1 on: August 17, 2003, 11:10:39 PM »
Hi,
does the resident shield /& On-DemandScaner detect the harmless testfile eicar.com from www.eicar.com ?

how mayn Icons do you have in Systray ?
Could be a problem with shellIconCache (try boardsearch or googling)

have you tried a second scanner to ensure the system is clean, e.g. onlinescanners from Trendmicro and/or ravantivirus ?
 :)

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67236
Re:resident protection icon
« Reply #2 on: August 19, 2003, 05:22:43 AM »
Running XP,
Had the same problem with Norton that I removed.

Remove Norton is one of the most difficult things in earth... (if it helps, see  http://www.avast.com/forum/index.php?board=1;action=display;threadid=259;start=0)

By the way, did you try the solutions posted by whocares?
The best things in life are free.

utahman

  • Guest
Re:resident protection icon
« Reply #3 on: August 19, 2003, 07:11:21 AM »
Whocares thanks

does not solve problem

1) On-DemandScaner detects the harmless testfile eicar.com.
2) 12 icons
3) shellIconCache   does not help
4) yes tried other online software no virues detetion

any other ideas ?