Author Topic: Major problem on registering  (Read 3057 times)

0 Members and 1 Guest are viewing this topic.

Iphis

  • Guest
Major problem on registering
« on: December 31, 2004, 02:30:12 PM »
I had avast on the trial version found it really useful so on the trial running out i registered...got my password entered it in and everything seemed to be going fine.

Rebooted my computer to get the auto protect going, upon the computer reloading i got a load of messages saying cannot protect smtp port etc. I then connected to the internet via my bt broad band adsl modem but upon loading up a browser it said this page can not be displayed......any application that required the internet no longer worked...as if i wasnt connected.

so thinking maybe it was just the anti virus playing up i decided to uninstall it and planned to install it again afterwards but the with avast uninstalled the internet still didnt work....i reinstalled my divers for the adsl modem and still nothing.

im at a loss here to know what to do ive logged on another computer and its not a connection problem can anyone help me out here.

all posts will be most appreciated, thx in advace

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31210
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re:Major problem on registering
« Reply #1 on: December 31, 2004, 05:15:41 PM »
Quote
saying cannot protect smtp port etc
That means Avast isn't able to scan your mail. Most likely because it is configured wrong.

And for the rest... It is pretty hard to give support if you don't give us details.

What OS?
What exact version of Avast?
What other security software/hardware are you using?
Did you check the browsers settings? (not set to work offline)
Can you ping IP's?
etc etc

Iphis

  • Guest
Re:Major problem on registering
« Reply #2 on: December 31, 2004, 07:00:30 PM »
My os is windows xp
im using avast 4.5 home edition
i have no other antivirus software running
the browser setting are def not set to off line
i cant ping any websites nothing internet related works

Its as if my computer just doesnt realise its connected to the net and this only started happening after i rebooted after activating with the new registration key

i know that the smtp messages refered to email but they have never come up b4...theres were 3 different messages that have not come up in the past

Thanks for the interest hopefully can resolve this

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67236
Re:Major problem on registering
« Reply #3 on: December 31, 2004, 07:07:15 PM »
Its as if my computer just doesnt realise its connected to the net and this only started happening after i rebooted after activating with the new registration key.

Try switching the proxy settings from "Auto-detect" to "No proxy" (I'm assuming you're not connecting to the Internet via proxy).

Left click the avast icon > Settings
Update (Basic) > Details > Proxy

If this does not help, can you try to repair your installation?
Go to Control Panel > Add/Remove programs > avast! antivirus > Remove
Then choose Repair function in the popup window (Repair).
You must be connected to the internet while repairing.
The best things in life are free.