Author Topic: Update delay at boot  (Read 5458 times)

0 Members and 1 Guest are viewing this topic.

Scarch

  • Guest
Update delay at boot
« on: February 28, 2005, 07:07:19 PM »
  Hello, I would like to tell Avast to wait a couple of minutes before looking for updates. I have permanent connection with cable-modem but need that for other reasons. I checked the typical options (computer is always connected and dial-up) but it does not seem to help.
  Is there any way to set a timer for updates after OS boot?
« Last Edit: February 28, 2005, 07:13:36 PM by Alex GD »

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31079
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: Update delay at boot
« Reply #1 on: February 28, 2005, 09:18:33 PM »
I believe there is. I remember having seen how to do it in another thread. Please use the search option on this board to find it.

EDIT:
Yup there is > http://forum.avast.com/index.php?topic=7265.msg57492#msg57492
Isn't a search option great :D
« Last Edit: February 28, 2005, 09:21:11 PM by Eddy »

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re: Update delay at boot
« Reply #2 on: February 28, 2005, 09:19:37 PM »
Is there any way to set a timer for updates after OS boot?

Sure, just change (or add) AlwaysConnectedWaitSeconds value into the [InetWD] section of avast4.ini file.
You could set the number of seconds to wait before attempting to update. The default is 30 but it may not be enough in some DSL systems. In this case, you can try increasing this e.g. to 60 (1 minute). That should be enough.
More details here: http://forum.avast.com/index.php?board=2;action=display;threadid=1647
The best things in life are free.

Scarch

  • Guest
Re: Update delay at boot
« Reply #3 on: February 28, 2005, 10:38:16 PM »
Thanks to everybody, it runs as I wanted

Scarch

  • Guest
Re: Update delay at boot
« Reply #4 on: March 08, 2005, 09:12:56 PM »
But... at every program update the avast.ini is overwritten and the "AlwaysConnectedWaitSeconds" is deleted. any idea?

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re: Update delay at boot
« Reply #5 on: March 08, 2005, 10:42:05 PM »
But... at every program update the avast.ini is overwritten and the "AlwaysConnectedWaitSeconds" is deleted. any idea?

For me this never happened... the values stays there set as I did a long time ago...
Strange  :-\ :'(
The best things in life are free.