Author Topic: No traffic running through mail scanner/antispam filter - Windows 7 Pro (64bit)  (Read 12066 times)

0 Members and 1 Guest are viewing this topic.

steveq78

  • Guest
We have 3 Windows 7 workstations and a number of windows xp workstations with the latest avast clients installed, the mail scanner shows traffic running through the windows xp, but not the windows 7 (office 2010)

Is anybody aware with a mail scanner compatability issue with either: Windows 7 (64 bit), MS Office Outlook 2010, or 64bit operating systems? As it just doesnt scan any emails.

We have exchange server 2003 which does scan the emails on the exchange folder however. Its just those windows 7 clients that arent working properly.

Thanks in advance.

steveq78

  • Guest
The antispam add on not only doesnt work but it disables the outlook junk mail filter.

danny2001s

  • Guest
Same problem here,
Windows 7 x64 (Ultimate) English. Endpoint PP. Shows no traffic on Spam Filter... receiving a lot of spam !

Offline 1tb

  • Jr. Member
  • **
  • Posts: 71
Win 7 x64, Outlook 2010 (32 bit)- Avast EPSP 7.0.0.1455 - I can confirm Anti-spam not working. (Lots of SPAM) and Anti-spam shield stats report traffic = 0. Mail shield stats report traffic = 15 (today).

It does seem that the Anti-Spam shield is not working!

steveq78

  • Guest
For those recieving lots of spam you need to disable the avast add on in 'trust centre' because it overrides outlooks own junk mail filter settings, outlooks mail filter will be turned off so you need to set it to the required level again.

Are avast going to do anything about this???? They seemed to have fixed it in the other versions of the software with their latest update.

Offline avast@@dvantage77.com

  • J.R. Guthrie - avast! Sales and Support Specialist
  • Avast Reseller
  • Advanced Poster
  • *
  • Posts: 740
  • the only avast! Distributor & Platinum Reseller
    • Advantage Micro Corporation
I am seeing the same reaction using EPSP client 1455.  I can tell that it is not functional at all.  I am getting all the SPAM as if there is NO anti-spam module.
Sincerely,
 
J.R. "AutoSandbox Guy" Guthrie

"At this point in time, the Internet should be regarded as an Enemy Weapons System!"

Leroyrenc

  • Guest
i was reading throught some of the posts and i identify them to be plumb interesting.

Offline avast@@dvantage77.com

  • J.R. Guthrie - avast! Sales and Support Specialist
  • Avast Reseller
  • Advanced Poster
  • *
  • Posts: 740
  • the only avast! Distributor & Platinum Reseller
    • Advantage Micro Corporation
It was working prior, maybe 1426?  I am Win 7 64 bit, using Outlook 2007.  Both of my systems act identically, antispam none functional.
Sincerely,
 
J.R. "AutoSandbox Guy" Guthrie

"At this point in time, the Internet should be regarded as an Enemy Weapons System!"

Offline 1tb

  • Jr. Member
  • **
  • Posts: 71
Can someone from the avast team confirm if this is still an issue or fixed? We still have non-functional SPAM filters and this is quite risky as too many malware attachments are getting through!

Offline avast@@dvantage77.com

  • J.R. Guthrie - avast! Sales and Support Specialist
  • Avast Reseller
  • Advanced Poster
  • *
  • Posts: 740
  • the only avast! Distributor & Platinum Reseller
    • Advantage Micro Corporation
Is this the Oulook anti-spam module plugin? If yes, I have been working on this issue with avast! QA now.

Please can you give us more information about this issue:

- whats your content of C:\ProgramData\AVAST Software\Avast\Spamconf\ directory?
- did this happen after an update of avast!, or is this after a clean installation?
- can you send the support package?

J.R. Guthrie
Sincerely,
 
J.R. "AutoSandbox Guy" Guthrie

"At this point in time, the Internet should be regarded as an Enemy Weapons System!"

Offline 1tb

  • Jr. Member
  • **
  • Posts: 71
Hi JR,
Yes this is he Outlook anti-spam module plugin (Outlook 2010 32 bit client)

This is a clean installation- not an update.

Content of C:\ProgramData\AVAST Software\Avast\Spamconf\ directory-  Zipped and uploaded to ftp://ftp.avast.com/incoming as 20120815_0009_1026956572_spamconf.zip

Support package uploaded to ftp://ftp.avast.com/incoming as 20120815_0009_1026956572.zip

I haven't opened  a support ticket- please advise if you need this also.

Offline spi

  • Poster
  • *
  • Posts: 530
  • 1st Services
It was working prior, maybe 1426?  I am Win 7 64 bit, using Outlook 2007.  Both of my systems act identically, antispam none functional.

Hi JR, I dont have any problem with the antispam. running on OS 7 Home Premium, outlook 2007 and EPSP version 7.0.1445
the antispam module was running on the ms outlook 2007 perfectly
Windows 10 Pro 64-bit + avast Premium 11.1.2241
Network tools: Wireshark+CACE Pilot | Android Softphone + Grandstream UCM61xx | MI4i | Running Out of Time (1999)

Offline avast@@dvantage77.com

  • J.R. Guthrie - avast! Sales and Support Specialist
  • Avast Reseller
  • Advanced Poster
  • *
  • Posts: 740
  • the only avast! Distributor & Platinum Reseller
    • Advantage Micro Corporation
I removed my Outlook plugin and that cleared the spam folder.  However, prior to that, everything stopped about the end of June, then there were no more entires.  I sent an email to Lukas on this, let's see if we shoulfd create a ticket.

J.R.
Sincerely,
 
J.R. "AutoSandbox Guy" Guthrie

"At this point in time, the Internet should be regarded as an Enemy Weapons System!"

saddie269

  • Guest
The antispam add on not only doesnt work but it disables the outlook junk mail filter.

marble etch removal Miami

Offline avast@@dvantage77.com

  • J.R. Guthrie - avast! Sales and Support Specialist
  • Avast Reseller
  • Advanced Poster
  • *
  • Posts: 740
  • the only avast! Distributor & Platinum Reseller
    • Advantage Micro Corporation
It also stopped my Cloudmark Spamnet from functioning.  That is why I removed the avast antispam entry under COM add-ins (thus clearing the avast antispam directory)  So I will assume, it will disable any spam / junk filter.  Prior, before the issue, it would co-exist with M$ junk, and Spamnet.
Sincerely,
 
J.R. "AutoSandbox Guy" Guthrie

"At this point in time, the Internet should be regarded as an Enemy Weapons System!"