Author Topic: Avast! Internet Security and loss of usb ports  (Read 3653 times)

0 Members and 1 Guest are viewing this topic.

Offline Zonko

  • Newbie
  • *
  • Posts: 1
Avast! Internet Security and loss of usb ports
« on: January 03, 2013, 10:02:28 AM »
I was using avast! Internet Security with Windows 8 Pro on a laptop successfully (for approximately 3 weeks) until I experienced the often reported miniport driver problem.

Shortly after noticing the miniport problem I had problems with devices connected to my USB 2.0 & 3.0 ports. Resolving the miniport driver issues and rebooting did not resolve the problem my USB ports.

Even uninstalling Avast! Internet Security and reinstalling only resolved the problem for a couple of hours.

I uninstalled Avast! a week ago and I've not had any problems with my USB devices since.

Has anyone else experienced this problem?

Offline periasamyhp

  • Newbie
  • *
  • Posts: 1
Re: Avast! Internet Security and loss of usb ports
« Reply #1 on: February 19, 2013, 05:39:41 AM »
Hi Zonko,

Actually i also faced the same problem which you have faced.
i installed avast internet security7.0.it showed my laptop is secured.
After that yesterday i have tried to connect internet via USB. While i connect, that drive was not detected.i felt my usb driver problem than again i tried to uninstall the avast antivirus.finally i uninstalled avast from my laptop.
Do you find any solution for the problem which is unblock USB driver with avast internet security?
If you know please share with me.
Thanks in advance.