Author Topic: 7.0.1451 and Outlook calendar issue. FIX AVAILABLE!!!  (Read 15434 times)

0 Members and 1 Guest are viewing this topic.

Offline Jim B.

  • Newbie
  • *
  • Posts: 1
Re: 7.0.1451 and Outlook calendar issue. FIX AVAILABLE!!!
« Reply #30 on: July 03, 2012, 02:18:13 AM »
I had an issue with Outlook 2003. Messages that were read would not be marked as read.
You could not manually mark them as read.
You could mark the folder as read.
I moderate 4 Yahoo groups and get a lot of email Big Isuue wit me.
I downloaded the "mentioned" fixes.
After turning off safety features I still could not load the files because they were in use.
I tried copying them in a command window , same problem.
I had to go to msconfig and stop Avast from loading and the copy the files and then redo msconfig.
I had also changed Avast to load last.
The problem does SEAM  to be fixed

DELL 400SC Win XP SP3
I am running Foxfire on the Laptop and Windows 7 so I will see haw that goes.

Jim B.

Offline Rayman

  • Newbie
  • *
  • Posts: 1
Re: 7.0.1451 and Outlook calendar issue. FIX AVAILABLE!!!
« Reply #31 on: July 03, 2012, 05:29:48 AM »
Had the same problem Outlook 2010 and the fix was fast. avast should of had this update to set to auto.  :D

Offline Nbot

  • Newbie
  • *
  • Posts: 13
Re: 7.0.1451 and Outlook calendar issue. FIX AVAILABLE!!!
« Reply #32 on: July 03, 2012, 08:17:21 PM »
I'm running Outlook 2007, on Windows 7 (64 bit), and had the same calendar crashing problem for the past several days since the last Avast update.

I disabled the Settings>>Troubleshooting>>Self-Defense mode, then copied the 2 DLL's into the Avast5 folder (replacing the 2 existing dll's there with the same name).

Outlook is now running correctly, no crashes from opening calendar appointments, and Outlook did not crash upon closing it either. Turned the Self-Defense back on.

Should have been an auto-update but glad there was an easy enough fix I could find by googling.

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11665
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re: 7.0.1451 and Outlook calendar issue. FIX AVAILABLE!!!
« Reply #33 on: July 04, 2012, 07:55:28 AM »
A better way to solve the problem now is to update to version 7.0.1456 (released yesterday), which already contains the fix.

Thanks
Vlk
If at first you don't succeed, then skydiving's not for you.

Offline Bobnessuk

  • Newbie
  • *
  • Posts: 1
Re: 7.0.1451 and Outlook calendar issue. FIX AVAILABLE!!!
« Reply #34 on: July 04, 2012, 11:30:16 AM »
Did same as Nbot.

I'm running XP PRO and using Outllook 2007. Replacing DLL files as instructed in Forum fix seemed to have worked.

I dunno, who do AVAST think they are, RBS?

 ;)

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67274
Re: 7.0.1451 and Outlook calendar issue. FIX AVAILABLE!!!
« Reply #35 on: July 05, 2012, 02:51:51 AM »
A better way to solve the problem now is to update to version 7.0.1456 (released yesterday), which already contains the fix.

Thanks
Vlk
For me, it has the calendar solution but the contacts fails: when open a contact, the plugin crashes and Outlook is closed.
I'll try to upload the dump.
http://forum.avast.com/index.php?topic=100528
« Last Edit: July 05, 2012, 02:57:11 AM by Tech »
The best things in life are free.

Offline Nbot

  • Newbie
  • *
  • Posts: 13
Re: 7.0.1451 and Outlook calendar issue. FIX AVAILABLE!!!
« Reply #36 on: July 05, 2012, 10:33:25 PM »
Opening contacts was also causing MY Outlook to crash. The DLL fix helped solve both problems.

However, I am still having a problem that wasn't solved by the new dll's, nor the latest upgrade (I'm running: 7.0.1456)

If I hit send on an email, but realize I forgot something, and go into the outbox to open it and edit it (I have my send/receive set on a 4 minute delay for times like this), the email will not re-send after I edit it while in the outbox.  :( So, I have to create a new email, or copy & paste my response into a new reply, as the initial email waiting in the outbox cannot be edited and sent again.

This is definitely a problem since this last major Avast upgrade.

This is the specific error message that pops-up: THE MESSAGING INTERFACE HAS RETURNED AN UNKOWN ERROR. IF THE PROBLEM PERSISTS, RESTART OUTLOOK.

Avast, can you please look into this? I should be able to edit emails that are in the outbox waiting to be sent. I believe the new software version somehow gets lost scanning an email again already in the outbox?