Author Topic: [7.0.1451] Mail Shield POP3 SSL issues [RESOLVED]  (Read 13954 times)

0 Members and 1 Guest are viewing this topic.

RuudAvast

  • Guest
Re: [7.0.1451] Mail Shield POP3 SSL issues
« Reply #15 on: July 04, 2012, 10:58:29 AM »
I'm affraid I don't know how to exactly perform a clean reinstall
I don't want to make things worse than they are already
Perhaps I get a reply on my support ticket?

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 73512
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: [7.0.1451] Mail Shield POP3 SSL issues
« Reply #16 on: July 04, 2012, 11:01:45 AM »
I'm affraid I don't know how to exactly perform a clean reinstall

Don't worry, I'll help you with that.

- Which avast!..?? (Free/Pro/IS)
- OS..?? (32/64 Bit..? - which SP..?)
- Other security related software installed..??
Win 8.1 [x64] - Avast PremSec 22.1.6886.IBC [UI.688] - EEK - Firefox ESR 91.5 [NS/uBO/PB] - TB 91.5.0
Avast-Tools: Secure Browser 97.1 - Cleanup 21.4 - SecureLine 5.15 - Driver Updater 21.4 - CCleaner 5.88
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

RuudAvast

  • Guest
Re: [7.0.1451] Mail Shield POP3 SSL issues
« Reply #17 on: July 04, 2012, 11:06:50 AM »
Avast Pro 7
Win-7 Home Premium  64 Bit SP1
No other security software apart from the windows firewall

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 73512
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: [7.0.1451] Mail Shield POP3 SSL issues
« Reply #18 on: July 04, 2012, 11:09:11 AM »
1. Download avast! Pro Antivirus: http://files.avast.com/iavs5x/avast_pro_antivirus_setup.exe
2. Follow instructions: http://www.avast.com/uninstall-utility (Run this tool for all prior installed avast! versions..!!)
3. Reinstall avast! with the downloaded installer from point 1.
4. Reboot.
Win 8.1 [x64] - Avast PremSec 22.1.6886.IBC [UI.688] - EEK - Firefox ESR 91.5 [NS/uBO/PB] - TB 91.5.0
Avast-Tools: Secure Browser 97.1 - Cleanup 21.4 - SecureLine 5.15 - Driver Updater 21.4 - CCleaner 5.88
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

RuudAvast

  • Guest
Re: [7.0.1451] Mail Shield POP3 SSL issues
« Reply #19 on: July 04, 2012, 11:47:41 AM »
Followed al these steps
After the reboot and reconnection to the internet sthe Outlook warning still persisted
After another reboot the problem seems cured (forever I hope)

Another question:
On the Avst main summary page / status at the bottom reads:
AvastNewsservice:
Avast Software will include in the next version 6.0 reputation analisys etc...
When you follow this link you get a 404 page not exist
This is there for a long time alredy
Why is this?

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 73512
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: [7.0.1451] Mail Shield POP3 SSL issues
« Reply #20 on: July 04, 2012, 11:56:52 AM »
1. After another reboot the problem seems cured (forever I hope)

2. Another question:
On the Avst main summary page / status at the bottom reads:
AvastNewsservice:
Avast Software will include in the next version 6.0 reputation analisys etc...
When you follow this link you get a 404 page not exist
This is there for a long time alredy
Why is this?

1. Thanks for the feedback.
2. No idea, outdated info - just ignore it. ;)
Win 8.1 [x64] - Avast PremSec 22.1.6886.IBC [UI.688] - EEK - Firefox ESR 91.5 [NS/uBO/PB] - TB 91.5.0
Avast-Tools: Secure Browser 97.1 - Cleanup 21.4 - SecureLine 5.15 - Driver Updater 21.4 - CCleaner 5.88
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline Miletos

  • Newbie
  • *
  • Posts: 5
Re: [7.0.1451] Mail Shield POP3 SSL issues
« Reply #21 on: July 04, 2012, 01:52:39 PM »
Yeah, just tested everything with the new version...the issue seems to be fixed! 8)

The mails show up in the Mail Shield (both incoming and outgoing) and no more weird error popups in Thunderbird.

So thank you Avast Evangelists for passing on the issue and thank you Avast developers for the very quick fix! :D

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 73512
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: [7.0.1451] Mail Shield POP3 SSL issues
« Reply #22 on: July 04, 2012, 01:58:20 PM »
Yeah, just tested everything with the new version...the issue seems to be fixed! 8)

The mails show up in the Mail Shield (both incoming and outgoing) and no more weird error popups in Thunderbird.

So thank you Avast Evangelists for passing on the issue and thank you Avast developers for the very quick fix! :D

You're welcome and thanks for the feedback. :)
Win 8.1 [x64] - Avast PremSec 22.1.6886.IBC [UI.688] - EEK - Firefox ESR 91.5 [NS/uBO/PB] - TB 91.5.0
Avast-Tools: Secure Browser 97.1 - Cleanup 21.4 - SecureLine 5.15 - Driver Updater 21.4 - CCleaner 5.88
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0