Author Topic: Grünes Popup nach Aktualisierung der Virendefinitionen: jetzt 2x der Hinweiston?  (Read 69035 times)

0 Members and 1 Guest are viewing this topic.

Offline =SKY=

  • Super Poster
  • ***
  • Posts: 1612
  • *2010* - Thanks for 10 years!!!
Kurze Frage, da ich ja Version 7 recht "neu" auf dem Rechner habe:

mir ist aufgefallen, dass, wenn das grüne Popup nach der Aktualisierung der Virendefinitionen rechts unten erscheint, der entsprechende Hinweiston jetzt 2 mal hintereinander ertönt.

Bei avast! Version 6 kam der Ton nur 1 mal.

Ist jetzt nicht schlimm. Mich würde halt nur interessieren, ob das so gewollt ist, ob's ein kleiner bug ist, oder ob das nur bei mir der Fall ist... :P
My oldest darling: W2k Pro SP4 & UR1 @ avast! Free Antivirus 8.0.1497 | MBAM Free | Browsers: Palemoon & K-Meleon [BOTH MODIFIED for W2k] |

Offline INGBEAN

  • Sr. Member
  • ****
  • Posts: 366
Hallo ~SKY~!

Zuerst einmal: Willkommen im "V7-Club"  ;).

Das von dir beschriebene Verhalten kann ich bestätigen.
Bei mir kommt der Ton zweimal direkt nach dem Definitions-Update beim Hochfahren des PC.
Das hört sich folgendermaßen an: "Ping - Die Viren - Ping - Die Virendatenbank wurde aktualisiert."
Aber beim Update nach ca. 4 Stunden hört es sich wieder normal an: "Ping - Die Virendatenbank wurde aktualisiert."

Ich vermute, daß dieser "Bug" mit den Stream-Updates zu tun hat (kann mich aber auch täuschen).
1. Ping: normales Update der VPS-Datenbank.
2. Ping: nachfolgende Stream-Updates.
Denn dieses Verhalten kommt bei mir seit der Version 1442 vor (seitdem eben die Streams unter Windows 2000 funktionieren).
Jetzt stellt sich mir natürlich die Frage, ob diese Geschichte mit Windows 2000 zu tun hat oder ob andere Betriebssysteme auch davon betroffen sind...

Liebe Grüße aus dem sonnigen Österreich!

INGBEAN
Notebook A: DELL Inspiron 8000 | Pentium III (800 MHz) | 512 MB RAM | Win 2000 Pro (SP4+UR1) | avast! Free V7.0.1474
Notebook B: MAXDATA Pro 700T | Pentium III (800 MHz) | 256 MB RAM | Win 2000 Pro (SP4+UR1) | avast! Free V8.0.1497
Notebook: DELL LATITUDE E6530 | i7-3540M (3 GHz) | 4 GB RAM | Win 7 Pro (SP1, 64bit) | avast! Free V8.0.1497

Offline DJBone

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6345
Das Problem mit dem "Doppel-Beep" haben scheinbar auch nicht-Win2000-Nutzer: http://forum.avast.com/index.php?topic=100247.msg803094#msg803094

DJBone
Win10 x64, APS (always latest version)
Avast Mobile Security (always latest version)

Offline misha42

  • Jr. Member
  • **
  • Posts: 56
Das von dir beschriebene Verhalten kann ich bestätigen.
Bei mir kommt der Ton zweimal direkt nach dem Definitions-Update beim Hochfahren des PC.
Das hört sich folgendermaßen an: "Ping - Die Viren - Ping - Die Virendatenbank wurde aktualisiert."
Aber beim Update nach ca. 4 Stunden hört es sich wieder normal an: "Ping - Die Virendatenbank wurde aktualisiert."

Ich vermute, daß dieser "Bug" mit den Stream-Updates zu tun hat (kann mich aber auch täuschen).
1. Ping: normales Update der VPS-Datenbank.
2. Ping: nachfolgende Stream-Updates.
Denn dieses Verhalten kommt bei mir seit der Version 1442 vor (seitdem eben die Streams unter Windows 2000 funktionieren).
Ich kenne das so ähnlich.
Direkt nach dem Rechnerstart bekomme ich ab und an mal folgendes zu hören: "Ping - Ping - Die Virendatenbank wurde aktualisiert.". Vielleicht ist auch nur mein Rechner zu schnell, dass das erste "Die Viren..." abgewürgt wird. Obwohl, das kann eigentlich nicht sein, so schnell ist der Rechner doch gar nicht.

Ich glaube aber nicht, dass das an den Stream-Updates liegt, da dabei nur die Virendatenbank aktualisiert wurde. Der Status der Stream-Updates wurde dabei nicht geändert. Ich bin mir auch nicht sicher, ob bei Stream-Updates überhaupt die Meldung kommt?
1x Desktop, 1x Notebook Win 7 pro 64 bit, Opera 12.16 64 bit, Avast! Free Antivirus 8.0.1497

Offline DJBone

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6345
Ich bin mir auch nicht sicher, ob bei Stream-Updates überhaupt die Meldung kommt?
Nein, bei Stream-Updates kommt keine Meldung. Die laufen unbemerkt im Hintergrund ab.

DJBone
Win10 x64, APS (always latest version)
Avast Mobile Security (always latest version)

Offline misha42

  • Jr. Member
  • **
  • Posts: 56
Ich bin mir auch nicht sicher, ob bei Stream-Updates überhaupt die Meldung kommt?
Nein, bei Stream-Updates kommt keine Meldung. Die laufen unbemerkt im Hintergrund ab.

DJBone
Eben. Deshalb finde ich es auch komisch, dass der zweite "Ping" zum Update der Stream-Updates gehören könnte.
Es klingt eher, dass sich AVAST! da ein wenig "verschluckt", was aber ein kleiner Krabbelkäfer (bug) wäre.
1x Desktop, 1x Notebook Win 7 pro 64 bit, Opera 12.16 64 bit, Avast! Free Antivirus 8.0.1497

Offline =SKY=

  • Super Poster
  • ***
  • Posts: 1612
  • *2010* - Thanks for 10 years!!!
Hallo ~SKY~!

Zuerst einmal: Willkommen im "V7-Club"  ;).


Herzlichen Dank, INGBEAN! ;)

... und allen Anderen hier auch für die Postings. Dann scheint es wohl wirklich ein kleiner bug zu sein.
Ich habe übrigens die Sprache nach den Updates NICHT aktiviert.
Es scheint also unabhängig von diesem Faktor vorzukommen.

Wie melden wir denn jetzt die Sache am besten ans avast!-Team?
Ist ja nicht zeitlich dringlich, aber vielleicht kann man es ja in einer der nächsten Versionsupdates beheben.

Nochmals "Danke" für Euer "Mithören" nach den Updates!

Liebe Grüße
~SKY~

My oldest darling: W2k Pro SP4 & UR1 @ avast! Free Antivirus 8.0.1497 | MBAM Free | Browsers: Palemoon & K-Meleon [BOTH MODIFIED for W2k] |

Offline DJBone

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6345
Wie melden wir denn jetzt die Sache am besten ans avast!-Team?

Liebe Grüße
~SKY~
Ist schon im englischsprachigen Forum mehrmals gemeldet worden. Dürfte also schon bekannt sein.

Liebe Grüße zurück und eine schöne Sommerwoche!  :D 8)

DJBone
Win10 x64, APS (always latest version)
Avast Mobile Security (always latest version)

Offline =SKY=

  • Super Poster
  • ***
  • Posts: 1612
  • *2010* - Thanks for 10 years!!!
Oops, ja danke, DJ!

Ich hatte Deinen obigen Link doch glatt übersehen. Sorry! ;)

Dir auch eine schöne Woche... :)
My oldest darling: W2k Pro SP4 & UR1 @ avast! Free Antivirus 8.0.1497 | MBAM Free | Browsers: Palemoon & K-Meleon [BOTH MODIFIED for W2k] |

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 71191
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Frage: Tritt der "Doppel-Ping" bei euch heute noch auf..??

Schönen Tag,
Asyn
Win 8.1 [x64] - Avast PremSec 21.7.6459.IBC [UI.658] - EEK - Firefox ESR 78.12 [NS/uBO/PB] - TB 78.12
Avast-Tools: Secure Browser 92.0 - Cleanup 21.2 - SecureLine 5.12 - Driver Updater 21.2 - CCleaner 5.83
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline INGBEAN

  • Sr. Member
  • ****
  • Posts: 366
Hallo Asyn!

Ja, gleiches Verhalten wie gestern.
avast! Free Antivirus V7.0.1451 hat sich beim PC-Hochfahren auf Virendatenbankdefinition 120702-2 aktualisiert.
Das hört sich so angehört: "Ping - Die Viren - Ping - Die Virendatenbank wurde aktualisiert."

Danke für deine (und eure) Unterstützung!

INGBEAN
Notebook A: DELL Inspiron 8000 | Pentium III (800 MHz) | 512 MB RAM | Win 2000 Pro (SP4+UR1) | avast! Free V7.0.1474
Notebook B: MAXDATA Pro 700T | Pentium III (800 MHz) | 256 MB RAM | Win 2000 Pro (SP4+UR1) | avast! Free V8.0.1497
Notebook: DELL LATITUDE E6530 | i7-3540M (3 GHz) | 4 GB RAM | Win 7 Pro (SP1, 64bit) | avast! Free V8.0.1497

Offline dieter51

  • Full Member
  • ***
  • Posts: 108
Frage: Tritt der "Doppel-Ping" bei euch heute noch auf..??

Schönen Tag,
Asyn

Moin, nein kein Doppel-Ping !!
Alles ganz normal, wie immer  :)
bess demnähx, Dieter

MS Windows 7 Home Premium 64-Bit SP 1, IE10 32+64- Bit, Firefox 33.
avast free antivirus  9.0.2021 , WindowsFirewall,

Offline misha42

  • Jr. Member
  • **
  • Posts: 56
Frage: Tritt der "Doppel-Ping" bei euch heute noch auf..??
Auf dem Netbook unter WinXP trat es wieder auf, aber wie gehabt "Ping Ping - Die Virendatenbank...", wobei sich die Pings fast überlagerten, so schnell kamen die hintereinander.

Auf dem Desktop unter Win 7 64 bit kann ich jetzt noch nichts sagen, da war ich irgendwie nicht schnell genug mit Ton anschalten  >:(
1x Desktop, 1x Notebook Win 7 pro 64 bit, Opera 12.16 64 bit, Avast! Free Antivirus 8.0.1497

Offline HDW38

  • Massive Poster
  • ****
  • Posts: 3406
Hi!

Bei mir kam (unter Xp pro Sp3) gerade vor kurzem noch die komplette Meldung doppelt! Bin mutig und und aktualisiere gerade (in der Heide!) auf 7.0.1456.

Gruß
HDW38

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 71191
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Frage: Tritt der "Doppel-Ping" bei euch mit Version 7.0.1456 noch auf..?? Danke.

Schönen Abend,
Asyn

PS: Meine Fragerei erinnert mich ein wenig an "Täglich grüßt das Murmeltier"... ;D
Win 8.1 [x64] - Avast PremSec 21.7.6459.IBC [UI.658] - EEK - Firefox ESR 78.12 [NS/uBO/PB] - TB 78.12
Avast-Tools: Secure Browser 92.0 - Cleanup 21.2 - SecureLine 5.12 - Driver Updater 21.2 - CCleaner 5.83
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0