Author Topic: Seit der Aktualisierung auf Version 7.0.1451 funktionier Outlook nicht mehr  (Read 7141 times)

0 Members and 1 Guest are viewing this topic.

vollpfosten-99

  • Guest
Hallo,
habe gestern Avast auf oben genannte Version aktualisiert. Seitdem stürzt Outlook, Office 2010, bei Aufrufen des Kalenders und der Kontaktdaten ab. Microsoft meldet irgendein Problem mit dem Addin und empfiehlt das Abschalten des Addins. Was kann das sein?

Win7 64bit

Offline TerraX

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6557
Win10 64bit / Avast Premium Security / MBAM Free / Firefox ESR [NS/uBO] / Thunderbird / AOS/ASB

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76038
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Hallo,
habe gestern Avast auf oben genannte Version aktualisiert. Seitdem stürzt Outlook, Office 2010, bei Aufrufen des Kalenders und der Kontaktdaten ab. Microsoft meldet irgendein Problem mit dem Addin und empfiehlt das Abschalten des Addins. Was kann das sein?

Win7 64bit

Ist ein bekannter Bug/Fehler. ;)

Bitte folge dieser Anleitung:
1. Download: http://public.avast.com/~kurtin/AsOutExt.dll und http://public.avast.com/~kurtin/AsOutExt64.dll
2. avast! GUI -> EINSTELLUNGEN -> Fehlerbehandlung -> avast! Selbstschutz-Funktion deaktivieren.
3. Die Dateien aus Punkt 1 in dein avast! Verzeichnis kopieren.
4. avast! GUI -> EINSTELLUNGEN -> Fehlerbehandlung -> avast! Selbstschutz-Funktion reaktivieren.
5. System neu starten.

Willkommen im Forum,
Asyn
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

vollpfosten-99

  • Guest
Hallo Asyn, hallo TerraX,
danke für den/die Tipp/s. Ausprobiert und siehe da es funktioniert wieder.
« Last Edit: June 30, 2012, 06:02:40 PM by vollpfosten-99 »

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76038
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Hallo Asyn,
danke für den Tipp. Ausprobiert und siehe da es funktioniert wieder.

Sehr gerne und danke für deine Rückmeldung.

Schönen Abend,
Asyn
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Navigator

  • Guest
Ich habe seit dieser Version auch Probleme mit meinem alten Outlook 2000:

1. Beim ersten Start von Outlook ist das Problem, dass gelesene Nachrichten nicht als solche markiert werden, auch kann man sie nicht manuell gelesen markieren. Wenn ich Outlook schließe und wieder öffne kommt ein kleines Fenster mit einer Fehlermeldung (kann mich nicht an den Wortlaut erinnern). Ich muss dann Outlook nochmal starten, dann ohne Fehlermeldung und die Nachrichten werden wieder korrekt gelesen und ungelesen markiert.

2. Oben ist außerdem eine avast AntiSpam Leiste hinzugekommen, die zwar ausgeblendet werden kann, aber bei jedem Neustart von Outlook erneut angezeigt wird.

Wie kann ich beide Probleme dauerhaft lösen? Ich würde dieses neue AntiSpam Feature am liebsten ganz deaktivieren, weiß aber nicht wie. Einen Add-Ins Menüpunkt habe ich in Outlook 2000 nicht finden können. Beheben die beiden oben geposteten Dateien auch mein Problem?

Vielen Dank im Voraus.

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76038
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Wie kann ich beide Probleme dauerhaft lösen?

Es wird bereits an einer Problemlösung gearbeitet, eine neue (überarbeitete) Version folgt nächste Woche.

Willkommen im Forum,
Asyn
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline DJBone

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6365
Oben ist außerdem eine avast AntiSpam Leiste hinzugekommen, die zwar ausgeblendet werden kann, aber bei jedem Neustart von Outlook erneut angezeigt wird.

Ich würde dieses neue AntiSpam Feature am liebsten ganz deaktivieren, weiß aber nicht wie. Einen Add-Ins Menüpunkt habe ich in Outlook 2000 nicht finden können.

Vielen Dank im Voraus.
Hallo und Willkommen im Forum! :)

Ich gehe mal davon aus, daß du die Internet Security hast (wegen dem Antispam). Du kannst das Antispam-Modul deinstallieren über die Systemsteuerung von Windows:
XP: Software --> avast ändern/entfernen anklicken --> Antispam deinstallieren
Vista/Win7: Programme und Funktionen --> avast Deinstallieren/ändern anklicken --> Antispam deinstallieren.
Anschließend bitte einen Neustart des PC durchführen.

DJBone
Win10 x64, APS (always latest version)
Avast Mobile Security (always latest version)

Navigator

  • Guest
Hallo, nein es ist der Free Antivirus. Erst seit dem letzten Update habe ich diese Antispam Leiste. Danke für die Anleitung, werde ich ausprobieren.

Edit:
Im Menü bei der Änderung der installierten Komponenten steht für "Spam-Schutz" ein ? . Kann es also weder an- noch abwählen.

Gruß, Navigator
« Last Edit: July 02, 2012, 11:38:37 PM by Navigator »

Offline DJBone

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6365
Dann solltest du mal über die Systemsteuerung --> Software bzw. Programme und Funktionen --> avast eine Reparatur durchführen. Anschließend bitte PC neustarten. Da scheint etwas beim Update schief gelaufen zu sein.

Bitte auch noch kurz ein paar Infos zu deinem System posten:
- Welches Betriebssystem? (32/64 Bit? - welcher SP?)
- Andere sicherheitsbezogene Software installiert?

DJBone
Win10 x64, APS (always latest version)
Avast Mobile Security (always latest version)

Navigator

  • Guest
Die Reparatur scheint geholfen zu haben. Die Anti-Spam Leiste ist weg und die E-Mails werden auch wieder korrekt gelesen/ungelesen markiert. Allerdings gabs heute auch ein Update von Avast, vielleicht hatte dieses ja bereits den Fehler behoben. Der Vollständigkeit halber: mein BS ist Win7 Premium 64bit auf dem neuesten Stand und keine weitere sicherheitsbezogene Software installiert.

Nochmals vielen Dank!

Offline DJBone

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6365
Die Reparatur scheint geholfen zu haben. Die Anti-Spam Leiste ist weg und die E-Mails werden auch wieder korrekt gelesen/ungelesen markiert. Allerdings gabs heute auch ein Update von Avast, vielleicht hatte dieses ja bereits den Fehler behoben. Der Vollständigkeit halber: mein BS ist Win7 Premium 64bit auf dem neuesten Stand und keine weitere sicherheitsbezogene Software installiert.

Nochmals vielen Dank!
Bitte, gern geschehen! :) Danke auch für die Rückmeldung!

DJBone
Win10 x64, APS (always latest version)
Avast Mobile Security (always latest version)

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76038
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Hinweis: Das Problem sollte in Version 7.0.1456 behoben sein. :)

Bitte avast! aktualisieren und ausprobieren..!! Danke.

Schönen Abend,
Asyn
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0