Author Topic: Service program update 7.0.1456  (Read 250639 times)

0 Members and 1 Guest are viewing this topic.

Paul_D

  • Guest
Re: Service program update 7.0.1456
« Reply #45 on: July 04, 2012, 08:24:08 AM »
Not happy!

I had 7.0.1451 installed. In my Update settings I have 'Ask when an update is available' checked under Programs, and 'Ask for reboot when needed' checked under Update Options.

In my absence Avast updated automatically to 7.0.1456, AND installed the dreaded Google Chrome, which I categorically do not want. (As an aside, Chrome should be opt-in, not opt-out).

So I uninstalled Chrome and rebooted, and Avast repeated the automatic program update AND installed Chrome AGAIN!

After a second Chrome uninstall and an hour of my time wasted, all now seems to be OK. But I am NOT impressed.

ernes

  • Guest
Re: Service program update 7.0.1456
« Reply #46 on: July 04, 2012, 08:25:31 AM »
I cannot update the software because cannot connect to a753sl.avast.com. pls help!!
thx.

Offline GEGEPING

  • Full Member
  • ***
  • Posts: 128
    • Ma Galerie Flickr
Re: Service program update 7.0.1456
« Reply #47 on: July 04, 2012, 08:45:36 AM »
Hi,

I did a clean install yesterday and directly download the new version.

After update vir dadatabase, i close computer it was late on the night ???

At 7 o'clock French hour, i update database manually no new one at this time.

I launch firefox with all site connected, and IE8 for hotmail.

It seems to working fine.

Will check if after more than one hour or more there's screen problem, and memory problem to launch software.

Thanks to the Avast team for this release done so quickly ;D

 ;)

GG


RIP Bx TZD TURBO 520140kms le 15/08/2015 et 26ans
Xantia ok jusqu'en 2018 et la C3 même punition@:
Dédicace à une fille merveilleuse Chloé qui a bien grandi:-)
Tonton d'une nièce nommée Chloé ^^ et du Mathieu dit le chinois

philip brampton

  • Guest
Re: Service program update 7.0.1456
« Reply #48 on: July 04, 2012, 08:52:39 AM »
Chrome installing by itself is becoming a real pain.
I don't want chrome under any circumstance.
Also when it installs itself  the man UI has an advert for Chrome
I am sure Avast does not to advertise third party software
Regards
« Last Edit: July 04, 2012, 08:59:11 AM by philip brampton »

Offline GEGEPING

  • Full Member
  • ***
  • Posts: 128
    • Ma Galerie Flickr
Re: Service program update 7.0.1456
« Reply #49 on: July 04, 2012, 09:10:01 AM »
Hi,

Strange your problem :o

When in installed the full version, there was two cases to check to avoid Chrome installing...

Did you noticed them, to the beginning of the installation :o

RIP Bx TZD TURBO 520140kms le 15/08/2015 et 26ans
Xantia ok jusqu'en 2018 et la C3 même punition@:
Dédicace à une fille merveilleuse Chloé qui a bien grandi:-)
Tonton d'une nièce nommée Chloé ^^ et du Mathieu dit le chinois

tortoise

  • Guest
Re: Service program update 7.0.1456
« Reply #50 on: July 04, 2012, 09:20:35 AM »
Mine updated both yesterday and today and both times installed Chrome which is so annoying.  I didn't see any opt out options and I certainly didn't opt in.  I did have a nice clean windows install but I guess there are bits of Chrome left in the Registry now... sigh.

philip brampton

  • Guest
Re: Service program update 7.0.1456
« Reply #51 on: July 04, 2012, 09:23:46 AM »
When you update from UI the box that you are talking about appears almost at the end of the update  and moves so fast to the next page that you are not given a chance to untick the boxes.
To avoid the problem i did a fresh install,which as you say gives you the opportunity to to untick the boxes and then complete the installation.
I did try three times to update from the UI but could not stop Chrome.etc from installing and also fills 1/3 of the main UI with an advert for Chrome
Regards

Offline RejZoR

  • Polymorphic Sheep
  • Serious Graphoman
  • *****
  • Posts: 9409
  • We are supersheep, resistance is futile!
    • RejZoR's Flock of Sheep
Re: Service program update 7.0.1456
« Reply #52 on: July 04, 2012, 09:59:14 AM »
I just don't get it how Chrome is getting installed to all these users computers. I've done countless upgrades and not a single one has ever installed Chrome because:

a) you uncheck it on first installer screen (meaning it can't go "too fast" for you to uncheck it
b) after program updates are applied, you get the Chrome popup AFTER the update has been applied and computer restarted

There is some "catch" however, if you uncheck Chrome first and then change the installer/program language, Chrome will be ticked again.
But that is about it.
Visit my webpage Angry Sheep Blog

philip brampton

  • Guest
Re: Service program update 7.0.1456
« Reply #53 on: July 04, 2012, 10:03:00 AM »
Yes,B

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76079
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Service program update 7.0.1456
« Reply #54 on: July 04, 2012, 10:11:02 AM »
When you update from UI the box that you are talking about appears almost at the end of the update  and moves so fast to the next page that you are not given a chance to untick the boxes.

What is "the next page"..?? Could you please post a screenshot.
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

philip brampton

  • Guest
Re: Service program update 7.0.1456
« Reply #55 on: July 04, 2012, 10:22:25 AM »
I regret screenshot is not possible as it only appears very briefly after rebooting but it is the same as the first installer page.
Anyway the problem does not arise if you do a fresh install because when that page appears you can then untick the necessary boxes and then move on to the installation.

Offline RejZoR

  • Polymorphic Sheep
  • Serious Graphoman
  • *****
  • Posts: 9409
  • We are supersheep, resistance is futile!
    • RejZoR's Flock of Sheep
Re: Service program update 7.0.1456
« Reply #56 on: July 04, 2012, 11:01:03 AM »
Ok, after updating my sisters laptop from 1451 to 1456, i've seen what's the deal. The screen appeared just the same except there was no checkbox for Chrome. It just got auto installed. Screen doesn't go "fast" by, it displays itself as usual. It's just slightly different (without Chrome checkboxes). Unfortunately only avast! team can check what can cause such behavior...
Visit my webpage Angry Sheep Blog

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76079
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Service program update 7.0.1456
« Reply #57 on: July 04, 2012, 11:05:42 AM »
Ok, after updating my sisters laptop from 1451 to 1456, i've seen what's the deal. The screen appeared just the same except there was no checkbox for Chrome. It just got auto installed. Screen doesn't go "fast" by, it displays itself as usual. It's just slightly different (without Chrome checkboxes). Unfortunately only avast! team can check what can cause such behavior...

Thanks for the info Rejzor, at least we know now that there is a bug on some systems.
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline RejZoR

  • Polymorphic Sheep
  • Serious Graphoman
  • *****
  • Posts: 9409
  • We are supersheep, resistance is futile!
    • RejZoR's Flock of Sheep
Re: Service program update 7.0.1456
« Reply #58 on: July 04, 2012, 11:20:08 AM »
I've just removed Chrome later on in few clicks. No biggie.
Visit my webpage Angry Sheep Blog

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76079
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Service program update 7.0.1456
« Reply #59 on: July 04, 2012, 11:24:31 AM »
I've just removed Chrome later on in few clicks. No biggie.

Yep, it sure isn't.
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0