Author Topic: Service program update 7.0.1456  (Read 250636 times)

0 Members and 1 Guest are viewing this topic.

Zen11t

  • Guest
Re: Service program update 7.0.1456
« Reply #60 on: July 04, 2012, 12:22:34 PM »
The site-correct use another language, which i set in the ui.

See picture. I restart my computer, but still.

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76079
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Service program update 7.0.1456
« Reply #61 on: July 04, 2012, 12:30:14 PM »
The site-correct use another language, which i set in the ui.

I guess site correct is related to IP rather than to language settings.
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline igor

  • Avast team
  • Serious Graphoman
  • *
  • Posts: 11822
    • AVAST Software
Re: Service program update 7.0.1456
« Reply #62 on: July 04, 2012, 12:31:05 PM »
In some browsers (maybe in all browsers except for IE, I'm not sure) the language of the addons is chosen by the browser itself, not according to avast! settings.

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76079
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Service program update 7.0.1456
« Reply #63 on: July 04, 2012, 12:34:48 PM »
In some browsers (maybe in all browsers except for IE, I'm not sure) the language of the addons is chosen by the browser itself, not according to avast! settings.

Thanks igor, that would explain it.
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

happy avast user

  • Guest
Re: Service program update 7.0.1456
« Reply #64 on: July 04, 2012, 12:35:56 PM »
Hi,

Did install of FREE 7.0.1456 over 7.0.1451 and everything seems fine, I do have a question about MS Outlook and avast! Splash Screen and I hope you can help me solve it.
I NOW STAND CORRECTED 1456 NOW WORST UPDATE FOR ME Outlook 2007 keeps CRASHING and I CANNOT read my emails THANKS AVAST BYE
I have ticked the box to show avast! Splash Screen when MS Outlook starts and it did come up but now it does not come up at all.
I have had this problem before and had help to solve the problem, but forgotten how to do it.
Long story short Outlook has blocked avast! Splash Screen and I know you open Outlook tools and options then?
Can anyone please let me know how to unblock things that Outlook blocks?

Thanks in advance.

happy avast user :)

avast! Splash Screen now working in MS Outlook, but only after defs update  :o
« Last Edit: July 06, 2012, 12:02:07 AM by happy avast user »

Zen11t

  • Guest
Re: Service program update 7.0.1456
« Reply #65 on: July 04, 2012, 12:42:35 PM »
Thanks igor, i confirm this.

Tetsuo

  • Guest
Re: Service program update 7.0.1456
« Reply #66 on: July 04, 2012, 12:49:49 PM »
I've just removed Chrome later on in few clicks. No biggie.

I beg to differ.
A lot of registry keys are left behind. Also there's the Google Updater stuff, which includes a Windows service, if I remember correctly.
These are not minor/irrelevant things for users who struggle to maintain their systems clean and efficient.
« Last Edit: July 04, 2012, 12:57:42 PM by Tetsuo »

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67235
Re: Service program update 7.0.1456
« Reply #67 on: July 04, 2012, 01:26:26 PM »
Just to post a little bit more about the Outlook plugin crash.
It happens when I open a contact.
It's reproducible and the only solution is to disable the plugin.
The best things in life are free.

Irish_Sun

  • Guest
Re: Service program update 7.0.1456
« Reply #68 on: July 04, 2012, 01:40:02 PM »
After Updating Avast Free from 1426 to 1456 using GUI , Firefox doesn't open (Chrome neither ) and Windows doesn't detect any network .
Have the same problem on 2 different computers , One with Windows 7 Home 64bit SP1 and one Windows Vista SP2 32 bit.

I reverted to 1426 'till a patch is released.

unfair.cece.it

  • Guest
Re: Service program update 7.0.1456
« Reply #69 on: July 04, 2012, 02:17:08 PM »
I only want to say after 4 days whit pc problems and strange things , thinking about rootkits/virus ,  i realized today problems was caused by avast .. i now im updating to last version ...

I find de problem after installing UPHClean to debug

Quote
-Setup for handle remapping for process AvastUI.exe (536) failed.  Reverting to closing handle.
- The following handles in user profile hive CECE\myname (S-1-5-21-790525478-2025429265-725345543-1003) have been closed because they were preventing the profile from unloading successfully:
 
AvastUI.exe (536)
  HKCU\Software\Classes (0xb4)
  HKCU (0xb8)

- The following handles opened in user profile hive CECE\myname (S-1-5-21-790525478-2025429265-725345543-1003) could not be closed:
 
AvastUI.exe (536)
  HKCU\Software\Microsoft\Windows NT\CurrentVersion\Windows (0x9c) error 5
  HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings (0xc8) error 5
  HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings (0x1d8) error 5
  HKCU\Software\Policies (0x1e0) error 5
  HKCU\Software (0x1e4) error 5
  HKCU\Software\Classes (0x298) error 5
  HKCU\Software\Classes (0x30c) error 5

- The following handles in user profile hive CECE\Cesare (S-1-5-21-790525478-2025429265-725345543-1003) have been remapped because they were preventing the profile from unloading successfully:
 
ISWSVC.exe (240)
  HKCU\Software\CheckPoint\ISW\Stats (0x264)
  HKCU (0x268)
( this is related whit zonealarm )

- it's in my language so i dont copy-paste .. it's event id 1524 (http://www.eventid.net/display.asp?eventid=1524&eventno=1782&source=Userenv&phase=1)


now i update and check again ..  i removed half of my applications cause of that problems :)

crofty59

  • Guest
Re: Service program update 7.0.1456
« Reply #70 on: July 04, 2012, 02:34:26 PM »
Updated through GUI on both computers, so far all seems to be okay

Cheers ;)

RazorLan

  • Guest
Re: Service program update 7.0.1456
« Reply #71 on: July 04, 2012, 02:35:49 PM »
There is a problem some people are experiencing with completing the update, detailed in this thread: http://forum.avast.com/index.php?topic=100652.0   After updating and restarting the computer, the box pops up with the "finish" button on it.  I uncheck the box for "install Google Chrome" and click on finish.  Then next time the computer starts up, the box pops up again.  This happens every time I restart the computer.

Vegeta100

  • Guest
Re: Service program update 7.0.1456
« Reply #72 on: July 04, 2012, 02:43:19 PM »
my firefox 13.1  doesnt open and alot of times is like blocking my internet access i think. what should i do. plz help??

Offline Alikhan

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2226
Re: Service program update 7.0.1456
« Reply #73 on: July 04, 2012, 02:45:01 PM »
Yesterday the script shield was working fine with Chrome but now it doesn't. Isn't there a way to make the script shield work even when Chrome updates?
Windows 10 Home 64-bit • Avast Free (latest stable version) •  Malwarebytes 4 Premium (On-Demand) • Windows Firewall Control • Google Chrome • LastPass • CCleaner • O&O ShutUp10 •

RazorLan

  • Guest
Re: Service program update 7.0.1456
« Reply #74 on: July 04, 2012, 02:46:34 PM »
my firefox 13.1  doesnt open and alot of times is like blocking my internet access i think. what should i do. plz help??
  This might be a shot in the dark, but have you tried disabling the Sandbox?  I disabled it on my system ages ago because it kept trying to Sandbox some of my computer games and was causing problems with them.