Author Topic: Service program update 7.0.1456  (Read 267678 times)

0 Members and 1 Guest are viewing this topic.

Offline bruce_b

  • Sr. Member
  • ****
  • Posts: 333
Re: Service program update 7.0.1456
« Reply #75 on: July 04, 2012, 03:40:01 PM »
Updated to 1456 this morning. So far all is well. Did they fix the double audio notification
when Avast does it defs updates ? ? It was saying it twice in V1451 .. Also, while I have
Avast set to autoupdate defs and program, it does the defs, but sometimes, the main screen
will show the program version needs to update. I then click update and it gets it. Perhaps it
just waits to do it itself a bit longer than doing the definitions updates. You also need to watch
out for Chrome and the Home Page change after the first reboot. Be sure to Uncheck them if
you do want them.
Dell Dimension 8200 P4 1.8Ghz Windows XP PRO SP3
Avast Free Antivirus 18.8.2356
Toshiba Satellite C855-S5347 Celeron B830 1.8Ghz
Windows 10 Home 64 Bit Version 1909 Build 18363.900
Avast Free Antivirus 20.4.2410 Build 20.4.5312.578

bobo1

  • Guest
Re: Service program update 7.0.1456
« Reply #76 on: July 04, 2012, 03:52:58 PM »
No not been a fix yet for the Audio alert.
Green pop up box with virus database has been updated and still sounding twice! on my system with windows xp sp3 fully patched. This is quite funny. I like it?. Running it under test and the speed issues have gone and it is good. Just the audio alert to tweak and it will be great ;D
« Last Edit: July 04, 2012, 03:56:46 PM by bobo1 »

hayc59

  • Guest
Re: Service program update 7.0.1456
« Reply #77 on: July 04, 2012, 04:52:47 PM »
Updated and all so far is ok

Offline GEGEPING

  • Full Member
  • ***
  • Posts: 149
    • Ma Galerie Flickr
Re: Service program update 7.0.1456
« Reply #78 on: July 04, 2012, 05:09:19 PM »
Since this morning, no visible trouble ;D

Manually and automatic update working fine too ;)

But for manually program update it takes a long time when i have IE8 opened with hotmail, and firefox 13 with several opened site :-\

Just in case, will do manually update before launch all things :)

GG
RIP Bx TZD TURBO 520140kms le 15/08/2015 et 26ans
Xantia ok jusqu'en 2026 et la C3 même punition@:
Dédicace à une fille merveilleuse Chloé qui a bien grandi:-)
Tonton d'une nièce nommée Chloé ^^ et du Mathieu dit le chinois

Offline freeforever03

  • Jr. Member
  • **
  • Posts: 68
Re: Service program update 7.0.1456
« Reply #79 on: July 04, 2012, 05:24:03 PM »
Just updated this morning via the automatic update. Everything is working well on Windows 7 (X86) machine. The only complaint I have is that it installed Chrome as well. You should be given a choice even with the automated update.

Offline GEGEPING

  • Full Member
  • ***
  • Posts: 149
    • Ma Galerie Flickr
Re: Service program update 7.0.1456
« Reply #80 on: July 04, 2012, 05:31:20 PM »
Did you mean that you update by avast previous version and chrome was installed???

Or did you clean the avast program and launch the new version there's a link somewhere to have full 7.0.1456

To avoid chrome installed either on the beginning installation or after reboot there's two uncheck to avoid chrome installation so, don't know how can it happened to you.

Anyone having this trouble :o

RIP Bx TZD TURBO 520140kms le 15/08/2015 et 26ans
Xantia ok jusqu'en 2026 et la C3 même punition@:
Dédicace à une fille merveilleuse Chloé qui a bien grandi:-)
Tonton d'une nièce nommée Chloé ^^ et du Mathieu dit le chinois

Offline mikaelrask

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1556
Re: Service program update 7.0.1456
« Reply #81 on: July 04, 2012, 06:24:51 PM »
update throw the program went fine here. keep up thee good job.  ;)
Windows 8.1 amd a10-5700 64 bit
12 GB ram 1 tb hard drive. Avast 18, MBAM

Nesivos

  • Guest
Re: Service program update 7.0.1456
« Reply #82 on: July 04, 2012, 06:33:54 PM »
Not happy!

In my absence Avast updated automatically to 7.0.1456, AND installed the dreaded Google Chrome, which I categorically do not want. (As an aside, Chrome should be opt-in, not opt-out). ;D ;D


Why not? - The whole world loves Google, Android and Chrome ??? ;D

papiaud

  • Guest
Re: Service program update 7.0.1456
« Reply #83 on: July 04, 2012, 06:36:26 PM »
hello,
I use avast free since a long time, always satisfied
I was on avast 6
I made upgrade to avast 7 free
And now I have a problem : I cannot update the database : it started saying not connected internet which was wrong and then connected but start update 2 seconds and then nothing happens anymore or very very very slowly te orange bar progress (may be)
Do I have to come back to avast free 6 or do I have got a rootkit and how to check that?
May be my internet connection seems to be more busy as usual??
Thanks for a reply
regards
Claude

« Last Edit: July 04, 2012, 06:44:06 PM by papiaud »

true indian

  • Guest
Re: Service program update 7.0.1456
« Reply #84 on: July 04, 2012, 06:41:39 PM »
try a repair for avast 7 via control panel

re install avast7 and if u have same problem>>go to control panel>>add/remove/uninstall programs>>select avast>>click unintall>select repair and click next and finish the process>>reboot and see if i fixes this  ;)

kstev99

  • Guest
Don't Want Google Chrome
« Reply #85 on: July 04, 2012, 06:44:42 PM »
Ive never had the problem with Google Chrome being automatically installed when updating Avast.  I simply un-check the box that appears and my decision has been respected.  With this (1456) update however, I was prompted to reboot and was greeted by countless messages from Comodo D+ informing me that the installer was trying to install Chrome.

 "GoogleUpdateSetup_latest.exe is trying to create a new file or directory"

I denied the request(s) about 30 times and Chrome was NOT installed, however it would have been had I not blocked the attempt.  There was no dialogue box giving me the option to choose in this update as there has been in the past.  The update was done through the Avast UI / Maintenance / Update Program. No Thanks, I'll stick with Firefox. It is no wonder that Chrome's market share is growing so rapidly, when so many installers include the installation in with a normal install and many users either click through without seeing the options, or it is simply installed without being nice and asking for permission.

papiaud

  • Guest
Re: Service program update 7.0.1456
« Reply #86 on: July 04, 2012, 06:48:00 PM »
thanks true indian if the solution is for me
I try what you tell me
regards

Nesivos

  • Guest
Re: Service program update 7.0.1456
« Reply #87 on: July 04, 2012, 07:11:46 PM »
Mine updated both yesterday and today and both times installed Chrome which is so annoying.  I didn't see any opt out options and I certainly didn't opt in.  I did have a nice clean windows install but I guess there are bits of Chrome left in the Registry now... sigh.

No problem with Chrome installing on my computers, they are immunized against Google software :) ???

philip brampton

  • Guest
Re: Service program update 7.0.1456
« Reply #88 on: July 04, 2012, 07:38:17 PM »
Why not? - The whole world loves Google, Android and Chrome ??? ;D
They do not.
Chrome is meant for people who don't know what print preview or sent a link means
I am sick and tired of hearing about this software on the Avast Forum.
Lets just dump any reference to it.

Offline Baz8755

  • Full Member
  • ***
  • Posts: 123
Re: Service program update 7.0.1456 - Dead desktop
« Reply #89 on: July 04, 2012, 09:21:29 PM »
Upgraded to 7.0.1456 today and yet again upon rebooting I could not do anything from the desktop after logging in.

After a bit of experimentation it would appear that stopping Zonealarm from loading at startup will allow things to work (it can then be started once everything is up and running) but this certainly was not the case prior to the past weeks Avast updates.

I have checked Zonealarm version and it appears to be the latest
ZoneAlarm Free Firewall version: 10.1.101.000
vsmon version: 10.1.101.000
Driver version: 10.1.101.000
ZoneAlarm Browser Security: 1.5.380.0
ZoneAlarm ForceField Spyware Scanner: 1.5.53.235
ZoneAlarm ForceField Anti-Phishing Database: 1.2.104.0
ZoneAlarm ForceField Spyware Sites Database: 04.155

So I would suggest that Avast is still causing issues for me on my Windows XP Pro machines :(
Windows 8.1, i7 12GB RAM 500GB SSD, Avast Free