Author Topic: MAJ 7.0.1456........c'est le bordel  (Read 8780 times)

0 Members and 1 Guest are viewing this topic.

Offline Grauwolf

  • Newbie
  • *
  • Posts: 16
MAJ 7.0.1456........c'est le bordel
« on: July 04, 2012, 09:27:44 AM »
Bonjour,

Encore des problèmes avec cette nouvelle version  >:( c'est pas cool..........

Ce matin ma version free m'annonce qu'une nouvelle version est sortie (la 1456) je fais donc la mise à niveau depuis le log comme d'habitude et c'est là que les problèmes commence une demie heure pour faire cette mAJ  ::) BOF j'en ais vue d'autre je  redémarre à la demande après cette mise à niveau et là surprise la base virale me dit que je ne suis pas à jour non plus ha bon je lance en manuel et ......... depuis une heure le log est bloqué sur la MAJ sans que quoi que soit ne bouge, la franchement sa devient vraiment n'importe quoi.

Ci le free n'interesse plus avast (car j'ai remarqué que ce sont souvent en version free que les problèmes sont soulevés) ils n'ont car faire que du payant comme la majorité des éditeurs d'anti virus.

Ceci est juste un billet d'humeur (mauvaise humeur) car j'appréciais avast mais il commence par me sortir un peu par les yeux depuis quelques temps.

Merci et bonne journée TLM.

Offline GEGEPING

  • Full Member
  • ***
  • Posts: 128
    • Ma Galerie Flickr
Re: MAJ 7.0.1456........c'est le bordel
« Reply #1 on: July 04, 2012, 09:41:35 AM »
Bonjour ^^

Suivant l'évolution du souci, je me suis retrouvé tard le soir dans le même cas.

Ayant remarqué qu'une version complète 7.0.1456 était sortie, j'ai procédé comme ceci:

Désinstallation en mode sans échec via le petit soft avast.

Un coup de ccleaner en mode sans échec et sous xp normal.

Redémarrage, installation de la version complète, puis j'ai fait un test de MAJ manuelle.

Assez rapide pour la base virale.

Mais pour ce qui serait de tenter une MAJ programme c'est très long.

Je n'avais pas à la faire, vu que j'avais la dernière, mais je pense surtout que les serveurs avast sont saturés.

D'où le fait que j'étais passé par la version complète disponible en lien sur le sujet la concernant.

Version payante ou non, le corps de l'application devrait être la même seul les addons de protection sont différente dans la version payante dite Pro.

C'est un peut la rançon du succès et ça peut déplaire.

Mais il faut aussi mettre en avant que le soucis rencontré l'a surement été pour les autres version d'avast d'où aussi les mécontents ayant payés non?

Patience, leur réactivité a été énorme avec la remonté des soucis rencontrés via les forumeurs en envoyant leur copie écran des erreurs voir avec le système interne de l'antivirus.

J'avais envoyé un ticket incident et ça a été très réactif à ce sujet.

Donc pour moi, certes des désagréments sur une courte période mais au final une satisfaction globale. 8)
RIP Bx TZD TURBO 520140kms le 15/08/2015 et 26ans
Xantia ok jusqu'en 2018 et la C3 même punition@:
Dédicace à une fille merveilleuse Chloé qui a bien grandi:-)
Tonton d'une nièce nommée Chloé ^^ et du Mathieu dit le chinois

Offline Grauwolf

  • Newbie
  • *
  • Posts: 16
Re: MAJ 7.0.1456........c'est le bordel
« Reply #2 on: July 04, 2012, 11:28:57 AM »
Bonjour GEGEPING,

Quote
Ayant remarqué qu'une version complète 7.0.1456 était sortie, j'ai procédé comme ceci:

Désinstallation en mode sans échec via le petit soft avast.

Un coup de ccleaner en mode sans échec et sous xp normal.

Je me refuse à ce genre de manip sans raison majeur  8) c'est une perte de temps inutile.

Une MAJ logiciel doit pouvoir s'effectuer sans incidents et là ce n'est pas le cas  >:(

Quote
Mais il faut aussi mettre en avant que le soucis rencontré l'a surement été pour les autres version d'avast d'où aussi les mécontents ayant payés non?

Il suffit de naviguer sur différent forum d'entraide pour constater que la version free arrive en tête des problèmes rencontré par les utilisateurs, il ne faut pas oublier non plus que ce n'est pas une version complète par rapport à la version commercial, et je pense que ce sont les restrictions qui sont mal finalisées qui provoque les Bugs rencontrés.

Perso après trois redémarrage je suis enfin parvenue à finalisé l'instal de cette MAJ, Que de temps perdu  >:(

Bonne Journée.

Offline chris..

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2390
Re: MAJ 7.0.1456........c'est le bordel
« Reply #3 on: July 04, 2012, 01:23:36 PM »
Bonjour,


Il suffit de naviguer sur différent forum d'entraide pour constater que la version free arrive en tête des problèmes rencontré par les utilisateurs, il ne faut pas oublier non plus que ce n'est pas une version complète par rapport à la version commercial, et je pense que ce sont les restrictions qui sont mal finalisées qui provoque les Bugs rencontrés.

Perso après trois redémarrage je suis enfin parvenue à finalisé l'instal de cette MAJ, Que de temps perdu  >:(

Bonne Journée.

C'est juste une question de proportion , quoi de plus normal qu'avec 80% d'utilisateurs de la version free , il y en ait 80% qui font part de leurs problèmes.
Ca ne veut pas dire que les possesseurs de payant ne rencontrent pas autant de problèmes , ils sont juste moins nombreux.

D'ailleurs pour info (et ayant payé une licence) , j'ai eu le même souci que toi hier soir quand la barre de téléchargement ne bougeait pas d'un poil.
Après 1 heure d'essai , j'ai enfin pu tout mettre à jour.Sans doute dû comme le dit GEGEPING , une surcharge serveur avec les soucis récents de la 7.0.1451.
Moi aussi j'avais les boules qu'on balance en ligne une version pas totalement au point notamment pour certains utilisateurs WXP ,mais bon avec du recul il faut savoir mettre de l'eau dans son vin et admettre que les erreurs sont possibles pour avast comme pour toi et moi.

Offline GEGEPING

  • Full Member
  • ***
  • Posts: 128
    • Ma Galerie Flickr
Re: MAJ 7.0.1456........c'est le bordel
« Reply #4 on: July 04, 2012, 05:14:51 PM »
Il faut mettre en avant la réactivité de la team pour sortir le correctif qui puisse contenter tous le monde sans oublier qui que ce soit, soft gratos ou payant.

Je comprendrais encore plus ceux qui payent, mais il faut relativiser sur le fait qu'un soft quel qu’il soit est potentiellement buggé et que c'est l'utilisateur final qui découvre en faisant des manip avec que même les testeurs du soft n'auraient pas pensé.

Alors, je dis que pour ce qui est arrivé, on ne va pas en faire une scène pour avoir attendu ce correctif.

Tous le monde était pendu sur le forum et sur les serveur dès que ça été mis en ligne, donc pas étonnant d'avoir le ralentissement.

Maintenant ça roule bien que demander de mieux pour un logiciel en licence renouvelable gratuit???
RIP Bx TZD TURBO 520140kms le 15/08/2015 et 26ans
Xantia ok jusqu'en 2018 et la C3 même punition@:
Dédicace à une fille merveilleuse Chloé qui a bien grandi:-)
Tonton d'une nièce nommée Chloé ^^ et du Mathieu dit le chinois

Offline Nawach

  • Jr. Member
  • **
  • Posts: 33
Re: MAJ 7.0.1456........c'est le bordel
« Reply #5 on: July 07, 2012, 10:01:12 AM »
Que de temps perdu  >:(

Ce post me fait souvenir avec émotion de l'époque bénie où je croyais moi aussi que l'avènement des technologies de l'information allait nous faire "gagner du temps"... hélas... :'(
Windows XP Home SP3 / avast! Free 8
Comodo Firewall Free / WinPatrol Free / Spywareblaster / MBAM

Offline lbiancos

  • Newbie
  • *
  • Posts: 1
Re: MAJ 7.0.1456........c'est le bordel
« Reply #6 on: July 08, 2012, 07:37:22 PM »
Bonjour,

Petit problème après maj vers 7.0.1456 !

Augmentation du temps de démarrage d’environs 30 sec.
Augmentation du temps de fermeture d’environs 4 min (habituellement la fermeture demande moins d’une min.)
Disparition de l’icône Avast dans la zone de notification. Avast est toutefois actif. Elle réapparait si on lance AvastUI.exe. Et persiste même après la fermeture du programme  (AvastUI.exe) mais au démarrage suivant il faut recommencer la brève manipulation.

Conclusion : j’ai finit par restaurer la configuration à une date antérieure, avec l’outil Windows, et tout est rentré dans l’ordre. Je suis bien évidemment revenu  en 7.0.1426.
En attendent une nouvelle mise à jour, je ne bouge pas.

Windows XP/SP3. Analyse avec Malwaresbytes négative.

Offline franzZ

  • Newbie
  • *
  • Posts: 10
Re: MAJ 7.0.1456........c'est le bordel
« Reply #7 on: July 08, 2012, 10:00:10 PM »
Bonjour,
Bizarre...
Moi, je n'ai pas eu de souci et au contraire, je n'ai plus le bug de la proposition d'installation de google chrome à chaque démarrage.
Installé sur xp et windows 7.
Ton pc tourne sous quoi ?

Offline jerrylee

  • Newbie
  • *
  • Posts: 1
Re: MAJ 7.0.1456........c'est le bordel
« Reply #8 on: July 09, 2012, 12:00:59 PM »
Tchgt AVAST FREE : 0€
Install AVAST FREE : 0€
Maj AVAST FREE : 0€
AVAST FREE est donc "GRATUIT" !!!
De ce fait je ne pense pas que l'on puisse proférer de critiques dans un langage ordurier.
Ou on utilise ou on achète autre chose.
Pour mapart l' installation "1456" s'est trés bien déroulée est l' utilisation en est optimale.
Souvent les problèmes ont pour cause l'incompétence...
BàV Cdt.

Offline chb95210

  • Newbie
  • *
  • Posts: 2
Re: MAJ 7.0.1456........c'est le bordel
« Reply #9 on: July 09, 2012, 04:36:40 PM »
Pour ma part j'utilise avast sur 2 pc sur le même réseau.
Sur l'un la mise à jour s'est faite sans problème. Sur l'autre la version 1456 bloque le pc au redémarrage : le démarrage plante au moment de lancer avast... plus aucun accès disque. J4ai tenté l'expérience plusieurs fois... désinstallation.. réinstallation... sans succès...
C'est à n'y rien comprendre...

Offline NiceGargoyle

  • Jr. Member
  • **
  • Posts: 25
Re: MAJ 7.0.1456........c'est le bordel
« Reply #10 on: July 26, 2012, 02:20:47 PM »
Ah! C'est donc ça qui bloque mon PC au démarrage? Merci de l'info. Je n'avais jamais eu de problème avant et mon PC est tout neuf.
J'avais tout réinstallé sauf Avast mais le problème persistait, et maintenant chb95210, tu nous dis que ça ne t'a pas aidé de réinstaller alors inutile pour moi de le faire. Mais depuis cette MAJ, c'est lent à mourir, autant pour démarrer que pour fermer.

Faut attendre donc, soyons patients....
« Last Edit: July 26, 2012, 02:22:27 PM by NiceGargoyle »