Author Topic: "...D:\part-setup_ais-ffffffff.vpx..." - can't get rid of this error!  (Read 13064 times)

0 Members and 1 Guest are viewing this topic.

Sllim

  • Guest
Sorry if this has been posted before but i've been searching for hours now and am unable to resolve my issue.

I've been using avast 7 (installed on a secondary HDD) for about 2-3 months now and have never had a problem until today. I installed a new game through Steam today and every time i try to launch it i receive the following error: "Error reading product data from "D:\part-setup_ais-ffffffff.vpx". Setup cannot continue."

I then decided to try to uninstall Avast which i couldn't do as i end up getting the same error. I've read on multiple threads to use the 'aswclear' (which i got from this forum) and to run it in safe mode. When i run it in safe mode and try to uninstall it i get the same error again!

Once i rebooted i can see that avast has actually gone but i'm still getting that error when trying to launch my game. I tried reinstalling it to the same path and again, same error. I tried to uninstall after this, same error

I even tried clearing out the Registry with CCleaner but i'm still getting that error when trying to launch my game.

Any ideas? I really don't want to have to reformat my HDD as i have a lot of data to back-up. Any help is appreciated :)


Offline polonus

  • Avast √úberevangelist
  • Probably Bot
  • *****
  • Posts: 33810
  • malware fighter
This is what you get with bad installation media or a corrupt installation file. Preferred solution new installation with the uninstall tool: http://www.avast.com/uninstall-utility  and make a new install, to correct the initial 246 byte corrupt data file.
Lots of success,

polonus
Cybersecurity is more of an attitude than anything else. Avast Evangelists.

Use NoScript, a limited user account and a virtual machine and be safe(r)!