Author Topic: Blue balls  (Read 3429 times)

0 Members and 1 Guest are viewing this topic.

wannabedamned

  • Guest
Blue balls
« on: September 08, 2004, 10:57:54 AM »
Well i've done a search of the forum.. and found numerous fixes to my problem. basically the Blue balls from the taskbar have gone. Now i've used AEC, I've used the repair option in control panel. And i used one of the registry additions i found. Also i've ran ashdisp.exe

Thing is.. When i ran ashdisp.exe i got back the icons.. But as soon as i move my mouse over them... They dispear???  ???

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31210
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re:Blue balls
« Reply #1 on: September 08, 2004, 11:18:03 AM »
Have you already completly uninstalled Avast, reboot and reinstalled?

Also more info could help. Like what OS, what version of Avast, do you see Avast running in the taskmanager and such
« Last Edit: September 08, 2004, 11:18:39 AM by Eddy »

neal62

  • Guest
Re:Blue balls
« Reply #2 on: September 09, 2004, 02:52:58 AM »
Would be strange if he was running WinMe. I had similiar problems as his but instead with the Yahoo Messenger Icon disappearing. :-\

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67236
Re:Blue balls
« Reply #3 on: September 09, 2004, 03:33:31 AM »
But as soon as i move my mouse over them... They dispear???  ???

Definetivelly, avast is not well installed...
You should uninstall/install again. Better if you can close your firewall before.
I hope you have not any other antivirus (besides avast) installed in your computer...
The best things in life are free.