Author Topic: I need IE 4.1 to run avast 4 home?  (Read 3410 times)

0 Members and 1 Guest are viewing this topic.

skeleton_man

  • Guest
I need IE 4.1 to run avast 4 home?
« on: August 28, 2003, 05:44:53 PM »
I have just connected my old windows 95 box to the internet. I downloaded Avast! 4 HOME and went to install it but then I got a error message telling me it needs internet explorer 4.1 or higher to run avast but that old computer only has netscape. I looked on microsoft.com and all they have is IE6 and that doesnt run on win95. Any suggestion on what I could do?

Offline raman

  • Avast Evangelist
  • Advanced Poster
  • ***
  • Posts: 1062
Re:I need IE 4.1 to run avast 4 home?
« Reply #1 on: August 28, 2003, 06:00:58 PM »
If Avast needs IE 4.01 you can download it  here ftp://ftp.hp.com/pub/toptools/webinstall/41_backup/ie401sp1.exe
(~23 MB!)
Or 5.5
here
Only the active setupfile, and i do not know if it works with Win95
« Last Edit: August 28, 2003, 06:03:53 PM by raman »
MfG Ralf

cb

  • Guest
Re:I need IE 4.1 to run avast 4 home?
« Reply #2 on: September 09, 2004, 10:00:48 AM »
Helo. i am new. Is IE4 realy neccassary for the function of Avst 4 home?
My system contains Win NT4 ServicePack6a Security RollUpPackage 1 and consequently only IE2.0. I find this is a secure and fast system. If i install IE4 the perfomance will drop down.
Which function will in this case not work?

Thank's to all who answer on my question..... and please excuse my bad english, i hope the meaning is nevertheless clear.

Christoph

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11664
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re:I need IE 4.1 to run avast 4 home?
« Reply #3 on: September 09, 2004, 10:29:30 AM »
IE is only required for Help files viewer and couple of other minor things. The program should pretty much work even without it...
If at first you don't succeed, then skydiving's not for you.

cb

  • Guest
Re:I need IE 4.1 to run avast 4 home?
« Reply #4 on: September 09, 2004, 12:26:22 PM »
Thank you, this sounds great.  
>IE is only required for Help files viewer and couple of other minor things. The program should pretty much work even without it...
Even if the Html-Help V1.3 (maybe the Help engine from IE4.01) is installed, the Help-Files can't displayed. But this is not bad. worst is, that i can not start the simple user Interface.
With HTML-Help V1.3 the context-menue is available.

Sincerly
Christoph