Author Topic: Continuing issues with 7.0.1456 and Outlook 2007  (Read 5314 times)

0 Members and 1 Guest are viewing this topic.

PrairieDog

  • Guest
Continuing issues with 7.0.1456 and Outlook 2007
« on: July 06, 2012, 02:21:45 AM »
The following issues with Outlook 2007 began with avast! Pro Antivirus v7.0.1451 and continue to occur with v7.0.1456. This machine is running US English 32-bit Windows 7 Ultimate.

Issue #1) Upon launching Outlook 2007, it displays the message "Outlook experienced a serious problem with the 'avast! add-in' add-in. If you have seen this message multiple times, you should disable this add-in and check to see if an update is available. Do you want to disable this add-in?" with Yes and No buttons. I've been replying No to keep the add-in enabled.

Issue #2) After opening an HTML e-mail, downloading pictures, and replying "Yes" to the "Do you want to save changes to this message" question, Outlook displays the message "The item cannot be saved because it was changed by another user or in another window. Do you want to make a copy in the default folder for the item?". Replying No closes the message, and re-opening the same message shows that the pictures have in fact been saved. Exiting Outlook then results in free-floating "Do you want to save changes" messages, one for each email that was opened and for which pictures were downloaded.

These issues seemed to go away between 7.0.1451 and 7.0.1456 after downloading the updated 7.0.1451 DLLs per the published fix, but they are now occurring again after updating to 7.0.1456. asOutExt.dll and asOutExt64.dll are currently at version 7.0.1456.418 on this machine.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re: Continuing issues with 7.0.1456 and Outlook 2007
« Reply #1 on: July 06, 2012, 04:06:14 AM »
The following issues with Outlook 2007 began with avast! Pro Antivirus v7.0.1451 and continue to occur with v7.0.1456. This machine is running US English 32-bit Windows 7 Ultimate.

Issue #1) Upon launching Outlook 2007, it displays the message "Outlook experienced a serious problem with the 'avast! add-in' add-in. If you have seen this message multiple times, you should disable this add-in and check to see if an update is available. Do you want to disable this add-in?" with Yes and No buttons. I've been replying No to keep the add-in enabled.

These issues seemed to go away between 7.0.1451 and 7.0.1456 after downloading the updated 7.0.1451 DLLs per the published fix, but they are now occurring again after updating to 7.0.1456. asOutExt.dll and asOutExt64.dll are currently at version 7.0.1456.418 on this machine.

+1
Except I've disabled the plugin to use MS Outlook.
The best things in life are free.

Leisuretoad

  • Guest
Re: Continuing issues with 7.0.1456 and Outlook 2007
« Reply #2 on: July 11, 2012, 04:28:26 PM »
Hi, I have the same problem with outlook 2007 office professional running on Windows 7. Each time I start Outlook I get the Warning box "Outlook experienced a serious problem with the 'avast! add-in' add-in. If you have seen this message multiple times, you should disable this add-in and check to see if an update is available. Do you want to disable this add-in?" with Yes and No buttons.
Disabling the add in leaves my mail unscanned by Avast so, like Prairiedog I have stuck with the add in. However, on occasions Outlook will crash when sending mail so I have amended Avast not to check outgoing mail, not ideal but this helps. It does not of course solve the real issue with the add in conflict. None of these difficulties were evident before updating to Avast 7.0.1541 and they continue with  7.0.1456 which I am currently using.

Can anyone help please?

tech house

  • Guest
Re: Continuing issues with 7.0.1456 and Outlook 2007
« Reply #3 on: July 11, 2012, 05:37:50 PM »
I have the same issues and receive the same warning when starting Outlook. I have chosen not to disable Avast. It's not a major issue for me but it should be easy for Avast to fix since they have always been compatible with this type of Windows system and Outlook.

MikeRepairs

  • Guest
Re: Continuing issues with 7.0.1456 and Outlook 2007
« Reply #4 on: July 11, 2012, 10:25:47 PM »
I have a customer with same problem, what is the solution?

outlook 2007 office professional running on Windows 7 64 bit
7.0.1456 and Outlook 2007


jdhaenens

  • Guest
Re: Continuing issues with 7.0.1456 and Outlook 2007
« Reply #5 on: July 12, 2012, 01:31:40 PM »
Same issues here Win 7 Professional 64 bit. Microsoft Office Outlook 2007 (12.0.661.5003) SP3 MSO (12.0.6607.1000).

Offline Asyn

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 76037
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0