Author Topic: can't activate resident protection on file server security  (Read 3798 times)

0 Members and 1 Guest are viewing this topic.

ijips

  • Guest
can't activate resident protection on file server security
« on: June 20, 2012, 09:59:06 AM »
hello i can't enable resident protection on the user interface, the button "activate" is not active, anyway it seems that protection is on but not on the user interface.
how can i do to activate it? thanks for your help.

vincedam

  • Guest
Re: can't activate resident protection on file server security
« Reply #1 on: June 28, 2012, 02:08:19 PM »
Hello,
I've got the same problem since the last update : 7.01438.
The icone shows an exclamation mark.
The "Summary" screen says that the resident protection is not activated, and I can't activate it.
Is it only because of the Sharpoint Agent, which is not activated? Or there is another problem, and a true threat?

Thank you.
Vincent

virgo77

  • Guest
Re: can't activate resident protection on file server security
« Reply #2 on: July 10, 2012, 11:45:51 AM »
Hi!

seems having the same!

Avast! File Server 7.0.1438
No update yet... :-\

virgo77

  • Guest
Re: can't activate resident protection on file server security
« Reply #3 on: July 11, 2012, 11:18:21 AM »
Hi all !

Have some news... from this topic (French) : http://forum.avast.com/index.php?topic=99601.0

An answer from the technical support says (translated as I could make it understandable ^^) :
Quote
If all your agents can be seen as activated, so the software have a bug. We are aware of this bug and apologize about it. It will be fixed in the next VPS soft update...

Note that the answer was written on the June 14, 2012, 01:33:40 PM !

Anyways, somebody posted a fix to bypass this bug :
Quote
1. go to Parameters > Survey Center > uncheck 'Sharepoint agent'
2. then, stop the Avast! 'auto- defense' - go to Parameters > 'Troubleshooting' (repair)
3. then, go to "services.msc" >  stop all Avast! Services
4. Into the Avast! Program Directory (C:\ProgramFiles\AVAST Software\Avast xxx), delete the file AhResWSS.dll (be quick! the services restarting is really short)
5. Next, restart Avast! and reactivate the 'Avast Auto-Defense' module
--> tested on 'avast endpoint protection suite' & 'avast endpoint protection suite plus' under windows server 2003 std & 2008 SBS successfully.


NOTE : maybe it will not work. I didn't tried it, so I can't confirm if it works yet, or not.
Hope it will be helpful!

Bye
« Last Edit: July 11, 2012, 11:32:45 AM by virgo77 »