Author Topic: Avast! Free Antivirus 7.0.1456 - avast! sounds problem  (Read 2753 times)

0 Members and 1 Guest are viewing this topic.

Offline ZombieZoom

  • Jr. Member
  • **
  • Posts: 36
  • avast! Super Sayajin since 2008
Avast! Free Antivirus 7.0.1456 - avast! sounds problem
« on: July 07, 2012, 08:23:00 AM »
I've a laptop with Windows XP Professional SP3 installed. I had to reinstall Windows due to the previous faulty build :(
I thought something went wrong with Windows till I found out here that it were several issues caused by Avast!
Anyway, I noticed that whenever Avast! gets updated, the voice of "Avast! virus signature database has been updated"..only says "Avast! virus sig" and then repeat itself to the full announcement "Avast! virus signature database has been updated"!!
I hope you'd fix that error of repetition :)
Hassan

Offline lurkingatu2

  • Jr. Member
  • **
  • Posts: 56
Re: Avast! Free Antivirus 7.0.1456 - avast! sounds problem
« Reply #1 on: July 07, 2012, 09:18:51 AM »
hello

i'v got the samething the update voice talks twice if it has the 2 slide up messages but when it has just the 1
message slide up for the update it don't talk twice only once

i'v reinstalled Avast 7.0.1456 using the avast uninstall tool a few times and even tryed to repair from the add
and remove in the control panel and get the samething

this pc has windows xp home sp3 with privatefirewall and no other securty programs that run at startup


thanks

James

:)
many diffdrent pc's :)acer t180 and one on the floor in pices that i got out of the garbage can lol

Offline Nawach

  • Jr. Member
  • **
  • Posts: 33
Re: Avast! Free Antivirus 7.0.1456 - avast! sounds problem
« Reply #2 on: July 07, 2012, 09:33:50 AM »
Hi everyone,

It's a known issue following the recent 1451 "crash" ::) and should be addressed in the next update, in a near future apparently...
Windows XP Home SP3 / avast! Free 8
Comodo Firewall Free / WinPatrol Free / Spywareblaster / MBAM